Cannot get the recovery USB drive to boot or the USB installation USB


  1. Posts : 3
    Windows 10 Home
       #1

    Cannot get the recovery USB drive to boot or the USB installation USB


    I have just installed the free windows 10 upgrade from Windows 7 home premium. I have used the file history program to create a USB and a DVD recovery disk prior to creating a system image ( not done yet ) I tried to test the recovery but it does not boot the system. The system just continues to boot the Win 10 update. I have changed the boot order by using advanced options to get into the bios. I have put USB key in position 1 and USB cd/dvd in position 2. my System is a Samsung lap top RC530 with Legacy Bios. How can I check my recovery disks USB and DVD. The system just continues to boot as normal. The recovery disks completed ok with no error messages when creating.

    when I press esc after pressing the power button all I see is the choice of the 2 internal devices CD/DVD and HDD.
    I have set all my usb devices in boot order above these two but the USB is shown as NA.
    I am using 64 GB USB 3.0 drive. Note though my computer only has USB 2 ports no USB 3.
    I have also used Media Creation tool to create a Windows 10 installation media. It still failed to recognise the drive as a boot device. The Lap top can read the USB drive ok though just not boot from it.
    Also the creation process formatted my 64GB drive as FAT32 and is now only 32 GB in size. I tried to reformat it NTFS but it is still only 32 GB now. ??????

    Thanks for any help.














      My Computer


  2. Posts : 119
    Windows 7 (reverted back)
       #2

    Hi,

    there are a number of things that can go wrong.
    Are you sure that the recovery program creates a bootable drive / disk?
    Have you tried to create a System Repair Disk already?
    When you are able to start from the System Repair Disk, there is most likely something wrong with the way the USB recovery stick is created.
    Have you tried to use the USB disk in another PC (just to see if it's bootable?)
    My best guess is that the USB disk was not created properly.

    Good luck
      My Computer


  3. Posts : 3
    Windows 10 Home
    Thread Starter
       #3

    Thanks for your reply.
    I have done the creation many times following the procedures on this forum and microsoft page.
    It did work once when I created it without ticking the system file box. only 512mb used. and it took me to the file recovery tools which is all I need to do. But it only did it once. out of about 30 plus attempts. I have completed an image and file backup on a external HDD. The Windows 10 is operating fine I like it but I need to be able to access image restore incase any thing goes wrong. This it will not do even after using media creation tool to make a windows 10 installation USB.
      My Computer


  4. Posts : 3
    Windows 10 Home
    Thread Starter
       #4

    I have solved the problem. I updated the Bios with an app from Samsung and all appears good now. The system now recognises my external boot devices and can boot from Them. My 64 Gb USB drive is now 64 Gb again LOL I found a tutorial on the net and used command prompt to repartition it. Thanks to all.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:38.
Find Us




Windows 10 Forums