Secure boot issues


  1. Posts : 19
    Windows Server 2012 R2 x64
       #1

    Secure boot issues


    Hi, I am using an acer travelmate laptop and I'm attempting to boot from an official (I think) windows 10 DVD, I downloaded it using the media creation tool (as a dual x64-x86 iso) and created a bootable iso from the x64 portion (with imgburn) the disk definitely works as I tested it in a VM.
    However, when I attempt to get it to boot from this disk to reimage my laptop (system image was 'taken on a EFI' based firmware, even though I switched it to BIOS long before reimaging), no matter what I do it doesn't detect the dvd in the boot menu or show the 'hit any key to boot from a CD/DVD' screen, I have so far:
    Disabled UEFI all together; this resulted in the 'imaged on EFI, this computer is using BIOS' error
    Attempted to change the boot order; this couldn't be done, besides the (BIOS?) boot order was correct with CD/DVD at the top
    Gone through all the steps to disable secure boot (set firmware passwords and then disable secure boot); the DVD STILL doesn't show up.
    I still cannot change 'secure boot mode' as it's still grayed out on this annoying firmware

    Any suggestions as to how to get this ridiculous EFI firmware to recognise my bootable DVD?
    Last edited by GD4E1; 17 Aug 2015 at 09:20. Reason: Autocorrect
      My Computer


  2. Posts : 12
    W8.1
       #2

    I had a similar problem with a different DVD that was made on a different computer on my Dell 8700 with a UEFI BIOS and Secure boot. BIOS did allow a CD/DVD boot as I was able to boot the Win8.1 recovery disk Dell provided.

    What I discovered is that the DVD had to be a UEFI DVD. So I copied the DVD contents over to a folder on the hard drive (can read the DVD just not boot it). I then burned those files to a NEW DVD. Then I could boot that DVD.

    If you made that DVD on the same one you are having a problem booting with I don't know what to tell you, it should be a UEFI DVD? Can try what I did if you want?
      My Computer


  3. Posts : 19
    Windows Server 2012 R2 x64
    Thread Starter
       #3

    The dvd wouldn't work, however a recovery disk I created previously, that I didn't think would work due to it failing to work in a virtual machine, worked fine at booting the laptop, it showed up fine in the boot list
    What I don't understand is why the recovery one worked (which I created through the windows 10 recovery disk wizard) when the installation disk didn't (when it worked on a virtual machine with EFI)? Missing files maybe..
    ?
    Thanks for your help
      My Computer


  4. Posts : 12
    W8.1
       #4

    I don't think missing files is the reason. VM's virtalize the h/w so it doesn't look the same.

    Any DVD created under UEFI BIOS should work. Have you tried just copying the non-bootable DVD to another on that computer and see if it works? That is all it took to make mine work.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:00.
Find Us




Windows 10 Forums