Windows 2004 Update!

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 7,711
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #21

    pietcorus2 said:
    " This setting can be made in the "Service Manager " ..............look at this picture , coz you still dont understand !
    You can set it on "manual/off" .........this way MS will not trim/defrag anymore , you can still do this manual ..........

    Hi,
    There is no such thing as service manager
    Task manager/ services lol
      My Computers


  2. Posts : 16
    Win 10 Pro
    Thread Starter
       #22

    note sure why that image attached again.... !
    both pcs are win 10 pro
      My Computer


  3. Posts : 7,711
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #23

    mattgod69 said:
    note sure why that image attached again.... !
    both pcs are win 10 pro

    Hi,
    Have you run sfc /scannow
      My Computers


  4. Posts : 16
    Win 10 Pro
    Thread Starter
       #24

    done sfc /scanfile more than once.... no problems there
      My Computer


  5. Posts : 7,711
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #25

    Hi,
    I say sfc /scannow you say sfc /scanfile lol
      My Computers


  6. Posts : 1,904
    Windows 10 Pro x64
       #26

    The Service Manager is in Win10 Home and Pro .......I showed you the picture in Pro !
    You have to set them BOTH (!!) in Service Manager on "manual off" and second ; look at this picture ; also set to" off" .........!
    I do hope you will finally understand now !!
    Attached Thumbnails Attached Thumbnails Windows 2004 Update!-trim-sett-off.jpg  
      My Computer


  7. Posts : 16
    Win 10 Pro
    Thread Starter
       #27

    Sorry... i meant to say scannow...
      My Computer


  8. Posts : 7,711
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #28

    mattgod69 said:
    Sorry... i meant to say scannow...
    Hi,
    You get 2004 through update system ?
    I mounted the iso without internet connection from 1909.
      My Computers


  9. Posts : 16
    Win 10 Pro
    Thread Starter
       #29

    Yeah through system update.... interestingly the pc was saying I could update to it after the reset but it had since gone... just an exclamation mark now!
      My Computer


  10. Posts : 7,711
    3-Win-7Prox64 3-Win10Prox64 3-LinuxMint20.2
       #30

    Hi,
    Interesting but if you have a system image of 1909 restore it and see if mounting a 2004 iso turns out differently
    I did clean install 1909 before 2004 mount though so maybe that fixed something it's on a new system is why it was clean installed 1909.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us




Windows 10 Forums