Repair Install of Windows 10 with an In-place Upgrade ..error

Page 1 of 2 12 LastLast

  1. Posts : 97
    win 10
       #1

    Repair Install of Windows 10 with an In-place Upgrade ..error


    I follow exactly these istructions
    Repair Install Windows 10 with an In-place Upgrade
    and i select to not update drivers etc.. and also if i select to update drivers etc..
    but after reboot i have the error on image

    Please can you suggest me?
    Thank
    Hispa

    P.S.
    Secure boot is disable on my ROG MAXIMUS XI HERO
    Attached Thumbnails Attached Thumbnails Repair Install of Windows 10 with an In-place Upgrade ..error-immagine.png  
    Last edited by hispanico; 17 Apr 2020 at 16:35.
      My Computer

  2. Caledon Ken's Avatar
    Posts : 26,513
    Windows 10 Pro x64 Version 21H1
       #2

    Hi Hispa

    Have you tried manually updating your drivers?


    You mentioned drivers so you've likely seen this.

    Repair Install of Windows 10 with an In-place Upgrade ..error-image.png

    Any chance you are using a third party encryption to protect disk or folders.

    What AV are you using or privacy tools. If non MS please uninstall while you repair.


    What happens when you sfc /scannow?

    Run SFC Command in Windows 10


    Ken
      My Computer

  3. idgat's Avatar
    Posts : 1,290
    Windows 10 Pro
       #3

    Why are you wanting to do this - what has gone wrong ?
      My Computer


  4. Posts : 39,330
    windows 10 professional version 1607 build 14393.969 64 bit
       #4

    As Caledon Ken displayed the error code 20017 is related to a driver.

    Please change the default language to English so that computer logs can be scanned.


    https://www.tenforums.com/tutorials/...dows-10-a.html
    Change Display Language in Windows 10

    Run each V2 and DM and upload results directly into this thread.

    How to Upload and Post Screenshots and Files at Ten Forums
      My Computer


  5. Posts : 97
    win 10
    Thread Starter
       #5

    Caledon Ken said:
    Hi Hispa

    Have you tried manually updating your drivers?


    You mentioned drivers so you've likely seen this.

    Repair Install of Windows 10 with an In-place Upgrade ..error-image.png

    Any chance you are using a third party encryption to protect disk or folders.

    What AV are you using or privacy tools. If non MS please uninstall while you repair.


    What happens when you sfc /scannow?

    Run SFC Command in Windows 10


    Ken
    Thank Caledon and others...i try also this:
    1 execute DISM.exe /Online /Cleanup-image /Restorehealth
    2 sfc /scannow (seel my log annexe)
    and all ok, restart computer and try reinstall on place but fault again.
    3 - i boot without any service disable all in msconfig
    but again same message

    My problem i that some trojan disable defender and firewall and after read a lot, i follow the way to reinstall on place my windows

    Thank for your help
    Hispa
    Attached Thumbnails Attached Thumbnails Repair Install of Windows 10 with an In-place Upgrade ..error-installation-failed-safe_os-phase-error-during-migrate_data-operation.jpg  
      My Computer

  6. Caledon Ken's Avatar
    Posts : 26,513
    Windows 10 Pro x64 Version 21H1
       #6

    Are you sure the trojan is gone, and any other pests. It could have left behind traces.

    Could you please run malwarebytes from https://www.malwarebytes.com/

    In any event I don't think a repair install is appropriate, far to gentle.

    Lets see what MWB finds.

    Great question idgat.
      My Computer

  7. Jacee's Avatar
    Posts : 1,605
    Win 10 home 20H2 19042.1110
       #7
      My Computers


  8. Posts : 39,330
    windows 10 professional version 1607 build 14393.969 64 bit
       #8

    The logs displayed hash mismatches for Windows defender.
    This is a known problem

    When available please upload each V2 and DM into this thread.
      My Computer


  9. Posts : 97
    win 10
    Thread Starter
       #9

    SOLVED !!

    Reading some post on reddit i found solution:
    Setting my BIOS to boot UEFI fixed this for me. Before wass set to Legacy/UEFI.

    Thank all for patince and help
    Good weekend
    Hispa
      My Computer

  10. Caledon Ken's Avatar
    Posts : 26,513
    Windows 10 Pro x64 Version 21H1
       #10

    Could you post back the solution please. It will help others, thanks.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:56.
Find Us




Windows 10 Forums