Windows 10 install stuck at logo screen

Page 1 of 4 123 ... LastLast

  1. Posts : 15
    Windows 7
       #1

    Windows 10 install stuck at logo screen


    Hello, this is my first post here.

    I've been trying to install Windows 10 for a few days now and whatever I do I can't get past the black screen with the four blue rectangles that constitute the Windows 10 logo.

    (I haven't installed 10 before - does everyone see this screen, with the rectangles and no text or spinning dots? if so, for how long? what does it mean?)

    My current setup has dual boot for Windows 7 and XP, and ideally I'd like to keep these as they are and add Win 10 as a third option.

    I used AOMEI Partition Assistant to make a third partition of 148GB on the same drive as the other two versions. I used Media Creation Tool to make an install dvd, and altered the boot order in bios. When I boot with the dvd in my external drive (I don't have an internal one anymore) it goes to the logo screen with just the rectangles and no words or spinning dots. If I leave it for hours it eventually boots back into Windows 7.

    I used Microsoft's tool again to make a usb installer and get exactly the same results. I read somewhere that this sometimes happens because Windows 10 needs uefi instead of bios, and it seems that my bios has no uefi capabilities - looking through it I can't see any reference to uefi, gpt, Secure Boot, legacy, csm etc. I failed to find an update for my bios, which is pretty old. Does this mean I can't install Win 10 on this system?

    I installed Rufus and chose all the bios/mbr/ntfs options, but the resulting usb gives the same results as the previous attempts. I tried various other suggestions found on various forums with no luck.

    What should I try next?

    Windows Version 6.1 (Build 7601: Service Pack 1)
      My Computer

  2. dalchina's Avatar
    Posts : 29,953
    Win 10 Pro (1903)
       #2

    Hi, you can see the start of a clean install here from about 9 mins on:
    YouTube

    The clean install tutorial is here:Clean Install Windows 10

    These refer to using unallocated space, not an existing partition.

    I understand it is possible to have the Windows partition ('C:') written to a partition you define as part of the installation sequence- a Windows 10 installation consists of more than one partition: read carefully.
    How to create custom partition to install Windows 10 • Pureinfotech

    Others will need to help you on your multi-boot installation.

    I would strongly suggest you first ensure your PC is compatible with Win 10.

    You could:
    - try installing Win 10 to a new disk
    - create a Win 10 live boot disk (e.g. Kyhi's boot disk) and see what happens when you boot from it
    - use e.g. Google to see if there are examples reported of your PC running Win 10.

    There is absolutely no guarantee of an older PC running Win 10 successfully- although many do. It's at your own risk.

    ** If you have had Windows update running and no prompt to upgrade to Win 10, that's a good indication your PC may not be compatible.

    I failed to find an update for my bios, which is pretty old. Does this mean I can't install Win 10 on this system?
    Win 10 will configure itself to install as 'MBR' (older, legacy) if your PC has no UEFI capability.
      My Computers


  3. Posts : 15
    Windows 7
    Thread Starter
       #3

    Thanks for your reply, dalchina.

    I found an old hard drive (working as far as I know) and disk management in Windows 7 showed it as one empty partition. I shrank the partition and left 136GB unallocated. I disconnected all other hard drives and tried to install Win 10 on this drive but got the same results as usual. When I booted back in Windows 7 there are still no files on the old drive (other than $RECYCLE.BIN and System Volume Information).

    I made a Kyhi's boot disk and booted from it with the same result.

    A quick Google didn't show any examples of this PC running Win 7 let alone 10. Pretty much all the results were from sites claiming to have drivers I need, but I don't necessarily trust them.

    Windows update was and is running and doesn't seem to offer Windows 10. I have seen blue screens warning me that Windows 7 support has ended.

    It seems to me more and more as if my machine can't handle Windows 10.

    Any further suggestions?
      My Computer

  4. dalchina's Avatar
    Posts : 29,953
    Win 10 Pro (1903)
       #4

    I made a Kyhi's boot disk and booted from it with the same result.
    Just to check, the instructions here:
    Create Bootable USB Flash Drive to Install Windows 10
    Options 2,4 go some way to indicate how to create a bootable disk- are you pretty certain it is bootable- does it boot on a different PC if available?

    I've not checked your PC specs. Are you running 32 bit or 64 bit Win 7? If the former, you should try using 32 bit Win 10.

    Further, this site:
    Support

    indicates they only assessed a couple of early builds of Win 10 with some models.

    Your PC seems to be from around 2006.
      My Computers


  5. Posts : 15
    Windows 7
    Thread Starter
       #5

    My Win 7 is 64 bit.

    I've tried both USB and DVD on my wife's laptop and both go into Windows setup on boot.

    I guess I'll try that option 4 manual method....
      My Computer

  6. dalchina's Avatar
    Posts : 29,953
    Win 10 Pro (1903)
       #6

    See if you can get Kyhi's disk booted up on that- it should boot to a desktop as shown in the link here (from the URL/page I quoted above):
    Windows 10 Recovery Tools - Bootable Rescue Disk

    It's a handy tool to have in any event.
      My Computers


  7. Posts : 15
    Windows 7
    Thread Starter
       #7

    I followed the instructions at Option 4 on the link you gave, except when I got to "format fs=fat32 quick" I got a "Virtual Disk Service error: The volume size is too big" so I mounted it using a program called Fat32 Format. Otherwise I followed the instructions, and when I booted using this new installation USB I got the same usual results.

    I have managed to use Kyhi's disk successfully on my wife's laptop, if that's any use.
      My Computer

  8. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #8

    I'd like to see you repeat the steps in Option 4 up to where you get the "Virtual Disk Service error: The volume size is too big" error message. At that point, right click on the Command Prompt title bar and select Edit then Select All. right click on the Command Prompt title bar and select Edit then Copy.

    That will put the contents of the text in the Command Prompt window into the clipboard. Start a post here in this thread, click on the CODE tag icon (#) then paste the copied Command Prompt data into it and hit Enter.
      My Computers


  9. Posts : 15
    Windows 7
    Thread Starter
       #9

    Code:
    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    
    C:\Users\loopy Win7>diskpart
    
    Microsoft DiskPart version 6.1.7601
    Copyright (C) 1999-2008 Microsoft Corporation.
    On computer: LOOPYWIN7-PC
    
    DISKPART> list disk
    
      Disk ###  Status         Size     Free     Dyn  Gpt
      --------  -------------  -------  -------  ---  ---
      Disk 0    Online          298 GB   148 GB
      Disk 1    Online          465 GB   136 GB
      Disk 2    Online         1863 GB   136 GB
      Disk 3    Online          114 GB      0 B
    
    DISKPART> select disk 3
    
    Disk 3 is now the selected disk.
    
    DISKPART> clean
    
    DiskPart succeeded in cleaning the disk.
    
    DISKPART> convert mbr
    
    DiskPart successfully converted the selected disk to MBR format.
    
    DISKPART> create partition primary
    
    DiskPart succeeded in creating the specified partition.
    
    DISKPART> format fs=fat32 quick
    
        0 percent completed
    
    Virtual Disk Service error:
    The volume size is too big.
    
    
    DISKPART>
      My Computer

  10. Ztruker's Avatar
    Posts : 13,511
    Windows 10 Pro X64 20H4 19042.746
       #10

    Thanks, the flash drive is 128GB which is pretty big.

    Reason for the volume size is too big for FAT32

    NTFS and FAT32 are both popular file system among computer users like all versions of Windows, Mac, Linux or other game consoles etc. Both file system have its own advantages and disadvantages. In some cases, computer users may change partition type owing to a specific needs.


    When you format hard drive larger than 32 GB, you may receive Diskpart virtual disk service error the volume size is too big. That's because Microsoft does not allow you to format the NTFS partition larger than 32 GB to FAT32.

    To sum up, you cannot format an NTFS partition larger than 32 GB to FAT32 in Diskpart.
    So if you want to use the 128GB flash drive you need to create a 32GB partition:

    create partition primary size=nnnnn (where nnnnn = 32GB).

    or use a 32GB or smaller flash drive.

    Edit: Just had a thought. You could create the flash drive with a 128GB partition then format it from File Explorer as FAT32. I think that will work.
    Do everything but the format in diskpart.
      My Computers


 
Page 1 of 4 123 ... LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:36.
Find Us




Windows 10 Forums