Help with Windows 10 installation/boot

Page 1 of 8 123 ... LastLast

  1. Posts : 62
    Windows 7
       #1

    Help with Windows 10 installation/boot


    This has been a constant problem for me ever since I got my upgrade, I have gone through installation after installation, always at the 75% mark do I get the notice "system_service_exception igdkmd64.sys" and the installation fails, but then it resumes, recovering the point it was at and then after that it installs I log on and windows 10 sure enough is there. Now then I try to upgrade my graphics drivers for my 650 Ti boost, and I normally end up getting the same blue screen with the notice "system_thread_exception_has_not_been_handled igdkmd64.sys" and then the computer restarts, from there onward I will start t boot up, the windows logo appears, then when t comes time to log in it never happens my keyboard shuts off, no mouse cursor, and I have to hard reset my PC.

    Now I can get to safe mode by restarting the PC a few times and going to the troubleshoot menu, from safe mode I did upgrade my graphics drivers and I did in fact encounter the same problem. So I do not believe it to be a graphics card issue. Can anyone help me?
      My Computer


  2. Posts : 133
    Windows 10
       #2

    While your computer should never be without security protection, sometimes antivirus, spyware, and other security software may be the common causes for an unsuccessful installation of an operating system. During the installation process try to disable any antivirus, firewall, and other security software you may have installed in your computer. Even better, many times it is recommended to uninstall this type of software and then reinstall again after the upgrade.

    For example, to disable Microsoft's free antivirus, open Control Panel, click Windows Defender, then navigate to the Settings tab, uncheck the Turn on real-time protection (recommended), and click Save changes.
      My Computer


  3. Posts : 62
    Windows 7
    Thread Starter
       #3

    I have tried turning off my avast antivirus, I haven't even uninstalled right now, I just rolled back to my windows 7, I could try turning off windows defender during the next round of installation attempt. I guess this is all attributed to a faulty installation with the same error over and over, always when it is configuring the drivers, finishes, and then restarts.
      My Computer


  4. Posts : 26
    Windows 10 Pro
       #4

    "igdkmd64.sys" is the Intel graphics driver, so it could be some kind of a GPU conflict. It sounds like you only updated the NVIDIA driver, so make sure the Intel driver is also updated and try again.

    Next step is to make sure your BIOS is up-to-date, then disable the onboard graphics in the BIOS and try again.
      My Computer


  5. Posts : 62
    Windows 7
    Thread Starter
       #5

    Yeah I read that, I just uninstalled my onboard graphics driver and I'm going to try an installation in a bit and see if it works out, because I have checked if it was fully upgraded, and the Intel graphics driver was, but my other gpu can only upgrade during the windows 10 part, so now that it is uninstalled do you guys think it could work?
      My Computer


  6. Posts : 26
    Windows 10 Pro
       #6

    Only way to know is to try. I won't be surprised if the W10 setup is installing some incompatible legacy driver for your Intel onboard GPU, as people have been reporting faulty drivers being installed for various hardware. That by the way is why everyone should deny the setup process from retrieving updates before the installation is started, and it's why you're best off disabling onboard graphics in the BIOS for now.
      My Computer


  7. Posts : 62
    Windows 7
    Thread Starter
       #7

    I disabled it in my device manager right now, should I go into the bios upon restart just before the restart upon windows 10 installation or removing it via device manager will suffice?
      My Computer


  8. Posts : 133
    Windows 10
       #8

    https://partner.support.services.mic...ntact/chat/30/ You should be ok if you uninstalled from device manager. I provided a direct link to Microsoft chat support if you continue to have issues.
      My Computer


  9. Posts : 62
    Windows 7
    Thread Starter
       #9

    thanks I'm gonna try and do an install again
      My Computer


  10. Posts : 133
    Windows 10
       #10

    If this is a solid state drive try updating the firmware. http://www.storagereview.com/how_upgrade_ssd_firmware Let us know how it goes and best wishes
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:23.
Find Us




Windows 10 Forums