A couple of questions about a clean install

Page 1 of 2 12 LastLast

  1. Posts : 985
    Windows 10 Home 21H1
       #1

    A Windows 10 installation query


    Hi,
    I'd like to ask a question regarding what happened in my case when installing Windows 10 recently.
    When I clean installed using my USB installation media for version 1903 18362.356 a strange thing happened during the Personal settings Setting up stage. Following the Setup sequence, after entering my Microsoft Account details, Windows Hello pin, I then accepted the Activity History/Timeline option. The next screen you usually get after that is where you are offered to Link your Android phone or iPhone to the PC but instead what I got was a quick flickering of the screen and what appeared to be a blank white screen that just flashed and instantly disappeared. So the screen where you get the option to enter your phone number to have an App sent to your phone and Link phone to PC didn't appear. Instead, Setup moved straight on to the next screen that follows in the sequence which is where you choose to use OneDrive or not. There was no problem at all with the OneDrive screen or any of the other screens that always follow on after that where you make your personal choices regarding privacy settings .
    Is this anything I should be concerned about? Could the fact that the Link Phone to PC screen was missed out of the setup sequence have corrupted my installation in any way?
    Last edited by sportsfan148; 05 Nov 2019 at 02:29.
      My Computer


  2. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #2

    I wouldn't worry about it. You can link your phone to your PC at any time by starting the Your Phone app. If everything else is working I would continue on.
      My Computers


  3. Posts : 985
    Windows 10 Home 21H1
    Thread Starter
       #3

    Ztruker said:
    I wouldn't worry about it. You can link your phone to your PC at any time by starting the Your Phone app. If everything else is working I would continue on.
    Have you any idea what might have caused the issue. Do you think it might just have been server problems at Microsofts end? Maybe the Link to Phone option couldn't get a connection so instead of notifying me of that it just moved on to the next screen in the sequence. I was wondering if anyone else had ever had anything similar happen during a Windows installation/Setup? I wonder if it is important that all those setup screens are done during the installation/setup phase or if it is irrelevant really. If any of them fail or are missing during the Windows Setup stage you just sort them out later when installation has finished.
    From memory....there is Region, Keyboard, Microsoft Account setup, Activity History/Timeline, Link Phone to PC, Onedrive setup, Cortana, Inking, Speech Recognition, Location, Full or Basic Diagnostics and several others (mostly privacy settings I think). The only one that didn't come up was Link Phone to PC
    Last edited by sportsfan148; 30 Oct 2019 at 12:49.
      My Computer


  4. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #4

    If it bothers you then do another install. It won't take very long. If the same thing happens again THEN I would be concerned.
      My Computers


  5. Posts : 985
    Windows 10 Home 21H1
    Thread Starter
       #5

    Ztruker said:
    If it bothers you then do another install. It won't take very long. If the same thing happens again THEN I would be concerned.
    I decided to do another clean install. I even downloaded the Media Creation Tool again to rule that out as a possible cause of the issue. It was exactly the same build as I used previously..version 1903 Build 18362.356.
    The clean install followed on identically to the clean install I performed before. So, again the screen to Link your Android phone or iPhone to the PC was replaced by the blank white screen/window that just flashed and instantly disappeared. So , once again, the screen where you used to get the option to enter your phone number to have an App sent to your phone and Link phone to PC didn't appear. Apart from that the clean install went perfectly as it did last time.
    Like you said, If I did decide to link my phone to my PC at some point I can do it in Settings.
    Because the current clean install was identical to the previous clean install, Im wondering if Microsoft have removed the Link the Phone to PC option from the Windows setup procedure in Build 18362.356. It was certainly there in Build 18362.239 though. Either that or it could be Microsoft Server connection problems that is causing the issue
    Last edited by sportsfan148; 04 Nov 2019 at 08:13.
      My Computer


  6. Posts : 2,790
    Linux Mint 20.1 Win10Prox64
       #6

    Personally I only use local account, just personal preference.
    Now, if you sign in using MS Account then your personal settings from previous installation would be saved in their sever so it will skip this part.
      My Computer


  7. Posts : 985
    Windows 10 Home 21H1
    Thread Starter
       #7

    topgundcp said:
    Personally I only use local account, just personal preference.
    Now, if you sign in using MS Account then your personal settings from previous installation would be saved in their sever so it will skip this part.
    I don't have my PC settings syncing...all syncing is turned off. Ive never used Link Android or iPhone to PC before so Ive never entered my phone details so I should still be seeing the Link Phone to PC option. Unless of course Microsoft are having server issues or the option has been removed from appearing during initial Windows Setup. Then that would explain why its not being offered as an option now
      My Computer


  8. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #8

    No, I did an install last night of Windows 10 Home X64 and got expected OOBE windows, including phone. I do use a Microsoft Account and do sync data so don't know if that makes a difference or not.
      My Computers


  9. Posts : 985
    Windows 10 Home 21H1
    Thread Starter
       #9

    Ztruker said:
    No, I did an install last night of Windows 10 Home X64 and got expected OOBE windows, including phone. I do use a Microsoft Account and do sync data so don't know if that makes a difference or not.
    Hi again mate. Im on Windows 10 Home x64 too with a Microsoft account but I don't sync data. Did you install with version 1903 build 18362.356 which is the up to date version of the Media Creation Tool. This definitely seems be a weird one. Everything is working perfectly on my PC and the OOBE was perfect for me too, apart from that one Link Android or iPhone to PC screen being missed out. I wonder if all Microsoft servers are in the States or if UK users might use different servers. I wouldn't have thought so but I don't know
      My Computer


  10. Posts : 13,960
    Windows 10 Pro X64 21H1 19043.1503
       #10

    Yes, 1903 build 18362.356 was what I installed. I'm about to do it again because I messed it up (Hyper-V VM) playing around with some other stuff.

    I believe the MS servers are spread out around the world, at least US, Euroupe, Asia. Don't know about other locations but most likely.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:14.
Find Us




Windows 10 Forums