I'm Ready to Give Up Trying to Install

Page 3 of 3 FirstFirst 123

  1. Posts : 11,176
    Windows / Linux : Arch Linux

    tdockery97 said:
    I'm getting the iso files from the official site. I can't use the windows media creation tool because I'm on Linux. The one thing I haven't tried yet is formatting the target laptop as mbr/dos (unless GPT would be better) and then making one big partition on the SSD. It originally had Windows 10 on it then Linux. So it still should have an indication of that in the bios.
    Hi there


    if on linux simply use dd to create the bootable usb file from your iso image.

    as root (or sudo) : dd in=<input iso image> of=/dev/sdx bs=16M status=progress where /dev/sdx is the usb device you want to create the bootable USB stick. You can find the device quick enough by lsblk. Ensure the output device isn't mounted when using dd.

    No need to partition / GPT / MBR or format anything --dd doesn't care about file systems, partition maps etc etc -- it just copies plain vanilla raw data so you don't even need things like vfat or exfat support installed on your Linux system (although if messing around with windows stuff I'd install those utilities and also ntfs-3g for ntfs read / write on Linux).

    The resulting usb drive will be bootable both on MBR (BIOS) and UEFI systems and Windows install can proceed normally.

    To format a disk on Linux if you need to do it it's easy enough --use mkfs command e.g for vfat

    sudo mkfs.vfat /dev/sdc1

    for ntfs :

    sudo mkfs.ntfs /dev/sdc1 where /dev/sdc1 is the device / partition nr on the HDD you want to format.

    Note --if the USB device is already partitioned lsblk will show /dev/sdx and then /dev/sdx1 etc under it for the partitions. When using dd to create your bootable iso use the /dev/sdx as the output file not /dev/sdx1 etc.

      My Computer

  2. Posts : 17,266
    Windows 11 Pro

    topgundcp said:
    Here's my suggestion to you. Instead of using [COLOR=#333333]Unetbootin and WoeUsb, Just copy the files from the ISO to the USB. I tried it and worked perfectly.
    NOTE: I use Linux mint to create a bootable Windows USB but should work with any Linux Distro.
    I also assume that your Windows ISO is good and the install.wim or install.esd is less than 4GB, if not then you must format the USB as NTFS instead of Fat32. Fat32 is only needed for backward compatible with older PC.
    You have a couple things backwards. First, the install.wim file is more likely to be over the 4GB size limit rather than under 4GB because the OP is using Linux to download it and the "raw" ISO files downloaded with anything other than the MCT tool have contained >4GB install.wim files for several of the latest versions of Windows 10.

    Second, you say "Fat32 is only needed for backward compatible with older PC." Actually, FAT32 is required for compatibility with NEWER computers, not older PCs! Legacy BIOS (older) computers will boot from FAT32 or NTFS. In fact, when Windows installs in legacy BIOS modes, it creates an NTFS system partition to boot from. The drive must be MBR partitioned and have an active system partition to boot in legacy BIOS mode, but the system partition can be FAT32 or NTFS.

    Most newer computers that boot in UEFI mode can ONLY boot from a FAT32 partition. That is what the UEFI specification calls for. Only a handful of newer UEFI computers can boot in UEFI mode from an NTFS partition - and that's because those manufacturers have gone beyond the UEFI specification and added NTFS support to their UEFI firmware. So, if you want to create a USB flash drive that is more likely to boot in NEWER PCs in UEFI mode, then the system partition needs to be FAT32. This is the filesystem Windows setup will create for the system partition when installed in UEFI mode. The drive itself can be partitioned as MBR or GPT, and it does not matter if the system partition is marked as active or not to boot in UEFI mode, but the system partition (or flash drive) more than likely will need to be FAT32.
      My Computer

  3. Posts : 48
    Windows 10 ver 20H2
    Thread Starter

    Thanks Everyone

    I'd like to thank everyone for your help and suggestions. I found my solution. I was able to install 8.1 on one of my computers and then upgrade to 10. All is well now.
      My Computer

  4. Posts : 550
    10 pro 64

    tdockery97 said:
    I'd like to thank everyone for your help and suggestions. I found my solution. I was able to install 8.1 on one of my computers and then upgrade to 10. All is well now.
    Want to give us a little more than that, might be able to help others, how were you able to get 8.1 installed?
      My Computer

  5. Posts : 17,266
    Windows 11 Pro

    You know.... I wonder.....

    instalI.wim install.wim in a ISO I downloaded from Microsoft

    Could it be that this might have been the problem all along? Microsoft's misspelling of install.wim (instali.wim).....
      My Computer

  6. Posts : 48
    Windows 10 ver 20H2
    Thread Starter


    Don't really know why, but I just had a hunch to try the 8.1 iso that I still had access to. It was already on an old usb stick I had from the last time I ran 8.1. Before I installed it I checked to make sure it was possible to update from 8.1 to 10. So I made a new Win 10 install usb in case I need to do a fresh install. So far everything is A-OK and the up grade from 8.1 to 10 went perfectly.
      My Computer

  7. Posts : 17,266
    Windows 11 Pro


    Do you still have one of the ISO files or USB flash drives that would not work? I wonder if it has the misspelled instali.wim file in it?
      My Computer

  8. Posts : 48
    Windows 10 ver 20H2
    Thread Starter

    No didn't keep those, but if that filename was misspelled then I see why it errored with not being able to find it.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:42.
Find Us

Windows 10 Forums