Activation problem after upgrading from Win 7 to Win 10

Page 4 of 5 FirstFirst ... 2345 LastLast

  1. Posts : 50
    Windows 10 Professional 64 bit
    Thread Starter
       #31

    Megahertz said:
    What Antivirus and Firewall is on the laptop? Did you ever set any firewall rule to not connect to M$ servers?
    Windows Defender is antivirus. Never set firewall to block M$ servers and as stated earlier even disabled firewall during one attempt just to be sure.

    - - - Updated - - -

    NavyLCDR said:
    If you can't activate now because the computer cannot contact Microsoft activation servers, changing the product key to Windows 7 product key is not going to fix that.
    That seems true and why I've been trying to correct connection problem. I was hoping me pushing it to them and them returning activation to laptop just like they've been doing with updates & etc., might cure activation problem and connection problem could be corrected later. I've used this unit off and on since upgrade 9/24/19 and have never noticed connection problem until tried to activate. And as previously indicated it has received long list of updates during that period. Seems Win 10 has no problem with connection until it comes to activation, then it can't find front door when it walks into it.
      My Computers


  2. Posts : 17,834
    Windows 11 Pro
       #32

    What is the result of:

    Slmgr /dlv

    ?
      My Computer


  3. Posts : 50
    Windows 10 Professional 64 bit
    Thread Starter
       #33

    Superfly said:
    Things I would try:

    DISM.exe /Online /Cleanup-Image /Restorehealth

    Repair Install Windows 10 with an In-place Upgrade
    Superfly, I'm not ready for that process yet since it indicates losing personally installed apps, losing settings, etc.

    I'm hanging on what you tested and indicated connection configuration. One thing I've found is the ThinkPad I referred earlier has a completely different network adapter and driver for router, that works with no problems. Where this laptop has generic Intel adapter/driver (not even router manufacture). Wondering if I chance adapter/driver to some more compatible with router if problem would be corrected?

    - - - Updated - - -

    NavyLCDR said:
    What is the result of:

    Slmgr /dlv

    ?
    Activation problem after upgrading from Win 7 to Win 10-slmgr-dlv.png
      My Computers


  4. Posts : 29,077
    Windows 10 21H1 Build 19043.1023
       #34

    NavyLCDR said:
    If you can't activate now because the computer cannot contact Microsoft activation servers, changing the product key to Windows 7 product key is not going to fix that.
    It may not fix the Microsoft Activation Server problem, but it can't be activated without the key either.
      My Computer


  5. Posts : 50
    Windows 10 Professional 64 bit
    Thread Starter
       #35

    OK, just so everybody knows. I opened activation window in settings, selected Change product key, entered win 7 product key and it also returned Can't activate windows.... unable to connect to activation servers.

    So my hope of pushing key them didn't work and NavyLCDR's statement that "changing the product key to Windows 7 product key is not going to fix that" holds true.
      My Computers


  6. Posts : 3,453
       #36

    Wynona said:
    It may not fix the Microsoft Activation Server problem, but it can't be activated without the key either.
    Struggling10 said:
    Superfly, I'm not ready for that process yet since it indicates losing personally installed apps, losing settings, etc.

    I'm hanging on what you tested and indicated connection configuration. One thing I've found is the ThinkPad I referred earlier has a completely different network adapter and driver for router, that works with no problems. Where this laptop has generic Intel adapter/driver (not even router manufacture). Wondering if I chance adapter/driver to some more compatible with router if problem would be corrected?
    Re-upgrading from the same media should allow you to keep eveything but fair enough...

    Can you start the ClipSVC service? It is responsible for acquiring the Digital licence and won't start if RPC is not available.

    In command admin run:
    net start clipsvc
    @Wynona
    There should be a Genuine Ticket waiting to be sent to MS for the DL - so a key will only be necessary if that's not there - @Struggling10 you may wanna check that - see below



    My networking knowledge is a bit dangerous so can't advise on the adpater change - also can't recall how I fixed mine, but with my impatience probably just went with a clean install...
      My Computer


  7. Posts : 50
    Windows 10 Professional 64 bit
    Thread Starter
       #37

    Superfly said:
    Re-upgrading from the same media should allow you to keep eveything but fair enough...

    Can you start the ClipSVC service? It is responsible for acquiring the Digital licence and won't start if RPC is not available.

    In command admin run:
    net start clipsvc

    There should be a Genuine Ticket waiting to be sent to MS for the DL - so a key will only be necessary if that's not there - @Struggling10 you may wanna check that - see below...
    GenuineTicket folder is empty!

    In command admin run:
    net start clipsvc
    returns message "The requested service has already been started"
      My Computers


  8. Posts : 4,529
    Windows 7 HP 64 - Windows 10 Pro - Lubuntu
       #38

    Did someone noticed the Retail on post #33

    The previous Win 7 Pro came with the laptop so it should be an OEM SLP license.

    Struggling10, did you bought the laptop as new, used or factory recovered (refurbished)?
    Last edited by Megahertz; 05 Oct 2019 at 18:54.
      My Computers


  9. Posts : 17,834
    Windows 11 Pro
       #39

    Megahertz said:
    Did someone noticed the Retail on post #33
    Yes. That's perfectly normal given the -3V66T generic Windows 10 Pro product key indicated. Also Windows 7 OEM COA (sticker), Windows 8 OEM and Windows 10 OEM product keys will also all activate on the Retail channel. I requested slmgr /dlv to ensure there wasn't some KMS activation pirateware installed that might be hindering online activation.
      My Computer


  10. Posts : 50
    Windows 10 Professional 64 bit
    Thread Starter
       #40

    OKÖ Gang first thing I want to do is thank everyone that has spent time and effort to help me with this!

    Second thing itís FIXED

    What cured it was I went to adapter/driver website (INTEL) and looked for driver update listed for specific adapter name. They had a generalized driver that covered one listed for adapter in this system. Downloaded/installed and the icon on taskbar turned to one indicating internet connection while it was installing. Went to settings/activation to do activation, but it had already done it before I even got to it!

    Note of interest when I ask win 10 to check for update of driver it said driver was newest, best or correct (IDRC) which, but it lied there was a newer better one. So when in question, donít trust what Win 10 tells you, go to manufacture site and look around.
    Last edited by Struggling10; 05 Oct 2019 at 19:28.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:00.
Find Us




Windows 10 Forums