C1900101-2000A - Fails during PREPARE_FIRST_BOOT operation

  1. Posts : 22
    Win 10 64bit

    C1900101-2000A - Fails during PREPARE_FIRST_BOOT operation

    This is a follow-up to my problem described here (keep reading, this is different config now)
    Stuck on configure with spinning wheel - Windows 10 Forums

    It looked very much like the initial problem was the legacy on-board video, with no future driver revisions planned for that generation
    My initial thought was "buy a cheap video card";
    That thought got revised to "buy a good (decent) video card";
    then that got further 'refined' to - "hmm, maybe a new mobo and processor!"
    Best Buy had a really great deal this week on the ASUS H97M-PLUS Mobo & i5-4950 for $222.
    Seemed like a good investment to upgrade my system for a pretty reasonable price.

    Obstacle #1 - should have realized new mobo have no legacy IDE so my Optical drives would not work;
    option - buy a PCI card or get a new drive (same price);
    Went with new drive;
    Obstacle #2 - got home, opened box and found that I needed SATA power connection
    Found local PC shop that had Molex/SATA adapter and got there just before closing.

    On to complete the swap:
    It went pretty well - kudos to the Paragon Utility which worked really well to preserve my original win7 (32bit) config with all programs intact.
    I got the system back up on my original Win 7 install with only couple of minor glitches in the device mgr.
    Tried to upgrade to 10 and it failed.
    I thought I should get the bugs ironed out of the system before trying again;
    somehow, however, the install got corrupted - it would not see the boot manager on the win drive;
    I tried countless ways of repair all to no avail.
    Getting frustrated with pursuing trying to repair that install, I decided I should really capitalize on the new board and make the move to 64 bit - would lose my programs but with the evolution of the system, had to face that inevitability.
    (This had initially been XP, which I was happy with for longest time, avoiding upgrade for same reason against losing my installed programs; then last year I did an upgrade to Vista and upgrade to 7, all in the one sequence - I really wanted to keep all my installed programs; at the time, there were many cautions against doing that, but other than time consuming it actually worked perfectly)
    I digress ........
    So it really made sense - especially with a now corrupted windows install, to make the move to 64 with a clean install

    So part 2 - new clean install on the drive partition of the original win 7 install
    That too went pretty well
    A couple of minor glitches again - one that still prevails is I get 0xC000022 error; it happens with a few programs but most notably Opera Browser; even the Opera Installer would exhibit this fail; I found a quick work-around by "run as admin"; after installing, it would give same error on launch and again would be fine with run as admin;
    I'm using norton 360 and found that Defender was still on - after turning Defender off, it would now start normally
    But still see occasional errors in trying to launch that & other programs.
    I mention this as to whether it may be related to the 10 upgrade not taking
    (I had also granted access to all users for the dll's and ocx's which made no difference till turned off Defender)

    On to the 10 upgrade with the new config;
    It is now stopping at the subject title
    Installation failed in SAFE_OS_PHASE with an error during PREPARE_FIRST_BOOT operation
    Every time I have attempted upgrade it kicks out at exactly same point - I get exactly two rotations of the spinning circle when it starts and then switches to "recovering original OS"
    Here's what I have done so far:
    Tried upgrade from Windows Update
    Tried upgrade from Windows Media Creator
    Updated the Win7 with ALL the applicable updates from original SP1 - is now current, no upgrades pending or failed
    Downloaded latest drivers for Win10 (most of these drivers would not actually load - presumably will not work until it actually HAS win 10 installed) - Video, LAN, USB3, Realtek Audio, Chipset Drivers
    Clean Boot
    Disabled AV
    Disabled as many devices as possible in the device manager - Video, Audio, LAN, (hmm, a thought, maybe should have disconnected the Optical - will try that next)
    All of that and still kicks out at same point.

    Any other suggestions would be most appreciated!
    (and also regarding the (xC000022 issue - may just need more RAM - I'm a bit light for 64 bit at only 4G right now)
    But don't think that is related to the win 10 upgrade issue.
      My Computer

  2. Posts : 22
    Win 10 64bit
    Thread Starter

    And the saga continues ............

    Last ditch at upgrading from current install:
    removed second HDD and Optical, removed Norton
    Still no dice

    Opted for clean install of win 10 booting from the media stick

    The first issue I then saw was an error saying
    MBR Partition Table .... On EFI Systems can only install to GPT
    (Does that have anything to do with my initial problem?)

    Deleted that partition and proceeded to install into now unallocated space
    The good news - win10 installed flawlessly
    The bad - it would not activate
    From other sources, I had read that it would activate using the m'soft database - it did/would not.

    So here we go again
    With at least now knowing there were no hardware conflicts, I have deleted that win10 partition and re-doing clean install of win7, which I will once again activate
    Once that completes I will again attempt the upgrade from win7, to hopefully preserve the activation status.

      My Computer

  3. Posts : 22
    Win 10 64bit
    Thread Starter

    All good now - the process as described above, while tedious was successful
    Win 10 64 now installed as Upgrade to the clean install of Win7
    It indeed shows activated.
    The only glitch in this phase of the project was in getting the Win10 update to become available
    The CMD command (Run as Administrator) of 'wuauclt.exe /update now' would not provoke it to appear.
    Ultimately I went into the Registry & manually updated the key

    Locate the registry key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\OSUpgrade]
    If does not exist, create it.
    Create a new DWORD (32-bit) Value with Name = "AllowOSUpgrade” (without the quotes), and set the Value = 0x00000001.

    From there, the 10 upgrade was seamless.

    I have pretty much all my programs re-installed now also
    Tip - beforehand, I had created a folder with all the install programs in one file in my other drive, which I only connected after the win10 upgrade. So all were ready to hand and I could just go down the list and install sequentially. In same folder I also had all the driver upgrades assembled to similarly execute.

    Can't explain what was causing that earlier xC000022 error with the earlier W7 install, but it's all good now, no problems in that regard.

    The process was much more involved (with a couple of major diversions) but in the end I'm pleased with the path that has not only given me a more powerful platform (& also with better sound & graphics!) but also 64 bit processing - I can now add some more RAM into the mix.

    On regret - I wish I had made an integrated up-to-date Win7 disc for those re-installs - it really takes forever to update those from SP1!
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:38.
Find Us

Windows 10 Forums