WIN10 Update to 1903 Tries to Install Enterprise over Pro Solved


  1. Posts : 4
    Windows 10
       #1

    WIN10 Update to 1903 Tries to Install Enterprise over Pro


    Hi, everyone. My first post.

    Short question: Why 1903 wants to turn my Pro install into an Enterprise install and then yell at me that my product key is invalid? And how do I fix it?

    The whole story, in case you can't sleep tonight, or don't want to back and forth asking me if I plugged it into the wall OR pressed the power button...thing OR reset Window$, losing all of my installed programs, and maybe some personal files...regardless of the option selected...just like last time :

    At my first Window$ Anonymous meeting.

    Me: Hi, My name is applekor, and I'm an M$-holic...

    Everyone else in the support group (that's all of you): Hi, applekor...

    Me: ...I've been trying, unsuccessfully, to get off of Window$ products for the last umptysquat years. It all started with my first 286...

    Onto the problem. My Surface 3 (NOT Pro, good old Atom CPU and USB pack-chargeable) running 1803 informed me yesterday that it would be installing 1903. It asked me when I would prefer to reboot to complete the installation and, no, I don't have a choice in the matter.

    I chose to allow it to update overnight. I've heard intentional injuries hurt less when done quickly. In the morning I shut the sucker off from the login screen and made my way to work, without logging in. I was late and in a hurry.

    At work, I started the poor old beastie up only to find Windows deactivated.

    Hmm...OK. Let's just try to reactivate it, right? Wrong! Stupid human, if this was going to be easy, I would've just activated myself. No Installation ID, just a message saying that I should make sure I'm connected to the internet...and try again...and, BTW, my copy of Windows doesn't appear to be genuine... Deadbeat...Hello, FBI?. But, Agent Smith...this is a Surface 3. That I got last year. It has a pre-installed product key attached to the BIOS...it was happy yesterday.

    Would I like to try the useless troubleshooter? Not really, but I've only been kicked in the face once this morning, so what the f#@k, sure, you've turned me into a full-fledged masochist over the years, M$. Oh! Guess what?! The troubleshooter was even less than useless. It churned away for a minute then told me it was useless. Didn't even give me a choice to try something else. Didn't even open the "Get Help" app for me. Typical.

    Ok. WTF, let's try calling the robots. Robot asked me for an installation ID. I don't have an installation ID. The activation screen seems to think my BIOS license isn't genuine. Again, this is a goddamn Surface 3, replaced just last year on extended warranty at a brick-and-mortar M$ Store, but whatever. I don't have an installation ID, robot. "I'm sorry, I didn't catch that. Try again. What is your installation ID?" I don't have one, deaf robot. "I'm sorry, I didn't catch that. Try again. What is your installation ID?" I don't have one, deaf robot. Do you have a cousin that works as a Troubleshooter app? "I'm sorry, I still didn't catch that. Thank you for calling the Window$ Activation Hurtline. Goodbye." Hmm...I guess the robot doesn't like sarcasm.

    Let's shoot for one of the barely trained Activation monkeys reading things off of useless call center scripts...this should be fun (I'm still not getting any work done). I swear, the same damn robot answered the general M$ support number and ran me down the choices. I think he was pissed at me, because he started me down the same song and dance as the first time...damn. I hung up and called back. This time, I changed my voice and pretended like I was Sean Connery. I think I scared the robot this time, because it eventually directed me to the call center monkey I was originally trying for. The simian on the other end of the phone made mouth noises at me for a while until I finally got the concept that they were looking for my installation ID. *sigh* I don't have an installation ID. More chittering: "What about a product key?" The M$ Store provided me with a refurbished Surface. No keyboard. No box. No product key. Some screeching followed by what could have been flatulence: "Open IE (Really? Not Edge?) and type the following:'find Windows product key in BIOS'". Ummm...ok...I followed the instructions...wmic is an unrecognized command...epic fail...loser. Head scratching, followed by eating of insect, then a peculiar squawk followed by a very loud raspberry: "Oh, then your screwed, and I can't help you any further. Thank you for calling the M$ Activation Hurtline, please go F yourself." One would think I'd be surprised, but I'm a an old hand at this runaround. I'm not even offended. Just running through the steps as usual.

    Let's ask Google-sensei...post Win10 update, need to reactivate, no product key or installation ID...*humming*...search results page 1,237...Oh, here's a new one not in Russian. Let's try it: slmgr.vbs /dlv. Sweet! There's an installation ID! Wait...WTF?! Enterprise?! Do I f-ing LOOK like Patrick Stewart?! This isn't an Enterprise install, it's always been a Professional key. Again, WTF?!

    Back to the Batphone. Ha, robot! I no longer have an activation problem. Direct me to a new monkey, STAT!
    Five menus later...female robot: "We are currently experiencing high call volumes. Your approximate wait is 15 minutes. Give me your cell number, and I promise we'll make this less painless on the both of us." Fine. Here's my number. Female robot: "Thank you. We'll call you back in 7..hours and 53...minutes. Goodbye." That wasn't even an exaggeration this time. The machine literally told me someone would call me back in exactly 7 hours and 53 minutes. Oh, heeeeeelllll no. Call back. Male Robot. Menus. Female Robot: "You're impatient, huh? Well now the wait is an hour." Screw it, I'm waiting. Female robot: "Fine. You're dime, pal." About 45 minutes later...New screeching noises: "Hi, what is the nature of your problem?" Um...Windows updates (that's why I picked that from the menu, duh). Some low grunting: "Ok, I understand you are having a problem updating Windows, can you give me more details?" Sure, I was forced into a 1903 update yesterday and your mentally retarded update daemon overwrote my Pro install with Enterprise. Clicks and squeaks: "Ok, you want to install Enterprise?" No. Listen to my words. I need Professional. The update installed Enterprise. My product key is for Professional. I can't activate the Enterprise that was installed. "Oh, you need to have Professional, but the update installed Enterprise. Sure I think there's a call center script that we like to pretend can help with that. Please call back in two hours."...Wut? No, srsly. Wut?...Rhythmic grunt with a raspberry at the end: "Yeah...we're having computer problems right now, all our Windows are all broken, and we are rebooting the screen things. Stuff might be back up in two hours, so you're SOL for now, pal." Awesome. Karma's a bitch, huh M$? Of course their problem is also bending me over at the same time, so I don't really get to point my finger and guffaw at their IT woes, do I?

    Fine. I'll do what I always do since M$ $upport is (as usual) as useful as moldy, wet toilet paper and a bottle of Ex-Lax. Back to Google-sensei: change Win10 Enterprise install to Professional. Hmmm...Here's a Boob-tube video on the topic. Registry edit: Enterprise --> Professional. Run media creation tool, select "Upgrade". To every program, churn, churn, churn...Oops. I can't upgrade this edition of Windows. Damn. Ok. Version rollback here I come.

    Recovery process...Holy F#@k, it actually succeeded! Back to 1803 Pro. By the way, when would you like to restart to finish your update to 1903? Must...restrain...fist of death...

    Fine. Now try the media creation tool. Sure, guy, we can update you. No problem...churn...churn...churn...reboot to finish.

    Yay...Win 10...1903... ... [email protected]#king-prise?! Are you f-ing serious?!

    And that's where this sad tale rests, for the moment. I just rolled it back to 1803 again. For my next trick I plan to use the media creation tool to create installation media to do an offline upgrade. I'd like a volunteer from the audience, because I'm sure this one is going to fail spectacularly, as well.

    Any ideas my fellow M$-holics? Anybody else run into this BS, or am I just a special snowflake?
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 12,470
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #2

    applekor said: View Post
    Back to Google-sensei: change Win10 Enterprise install to Professional. Hmmm...Here's a Boob-tube video on the topic. Registry edit: Enterprise --> Professional. Run media creation tool, select "Upgrade". To every program, churn, churn, churn...Oops. I can't upgrade this edition of Windows....
    I have heard of (but not experienced) this Pro to Enterprise snafu. Pity Google didn't turn up this TenForums tutorial for you.....

    Downgrade Windows 10 Enterprise to Windows 10 Pro
      My ComputersSystem Spec


  3. Posts : 4
    Windows 10
    Thread Starter
       #3

    Thanks for the link. I'll give it a shot.
      My ComputerSystem Spec

  4. Bree's Avatar
    Posts : 12,470
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #4

    applekor said: View Post
    Thanks for the link. I'll give it a shot.
    You may need your Pro key from the firmware, retrieve that with ShowKeyPlus.

    ShowKeyPlus
      My ComputersSystem Spec


  5. Posts : 4
    Windows 10
    Thread Starter
       #5

    Thanks, again.
      My ComputerSystem Spec


  6. Posts : 4
    Windows 10
    Thread Starter
       #6

    Finally had the opportunity to work on this over the weekend. The conversion process worked great. I needed to use the key in the instructions, as mine didn't work initially. After successfully changing the key and restarting, though, it looks like it likes my digital key again.

    Thanks, for pointing me in the right direction. I was pulling my hair out for a while there.
      My ComputerSystem Spec


  7. Bree's Avatar
    Posts : 12,470
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #7

      My ComputersSystem Spec


 

Related Threads
I'm at 1809 at the moment and was under the impression that this version doesn't update any further except for security updates. When I go to Windows Update and check it offers Feature Update 1903, click here for download and installation or...
238254 I had to update to 1903 as a requirement to install the Xbox Game Pass app (Xbox (Beta)). Ever since I've noticed the CPU is constantly taxed. WMI being the culprit. Restarting the service does nothing. You cannot (at least I) stop...
I have got a new notebook with a pre-installed Win10 Home v1803. Now I want to update to (at least) Win10 v1809 or (even better) Win10 v1903. When I click on button "Check for updates" in the update dialog Win10 tell me "You're up to date". ...
Strange things abound. I have used Macrium free for years and my first problem has emerged and wondered if it is centered around what I keep reading about; CBT. I try to do a back up and it starts off doing so and then I get an error code 9. ...
Problem with windows update after upgrade win10 1903 in Windows Updates and Activation
i have update my sistem on 1903 but now when i try to search update it's in loop and blocked on search update... i try a lot of solution on the web like this but notghing....anyone help me? Method 1: Run the Windows Update troubleshooter. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:03.
Find Us