no images are 10 install

Page 2 of 5 FirstFirst 1234 ... LastLast

  1. Posts : 13
    windows 10
    Thread Starter

    I have been through a lot of websites and have researched quite a bit. Now don't quote me on this, but from what I read it was stated that you "should" use the same windows ADK build for the same version that you will build. For example:

    Windows 10 ADK Versions Version Download Link
    Windows ADK for Windows 10 version 1809 10.1.17763.1 Link
    Windows ADK for Windows 10 version 1803 10.1.17134 Link
    Windows ADK for Windows 10 version 1709 10.1.16299 Link
    Windows ADK for Windows 10 version 1703 10.1.15063 Link

    As I said don't quote me on this , but I believe I had read that some where probably about a week ago. Whether this is true or not I had used the same one you stated: I'm using Win10_1903_18362.239_Multi_x64.iso. That one is having issues to build a x64 bit catalog file. Now if you go and download the 32bit version you're still able to build a 64bit catalog file. I tried that and it certainly works. So maybe try to go back and download the 32bit ADK version and build your 64bit catalog see if it works. The only reason I know this is I believe I was on some microsoft forums and that is where I read that specific version the newest 64bit version was having trouble creating 64bit catalog files.
      My ComputerSystem Spec

  2. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    I'll give it a shot.

    That doesn't explain why it worked perfectly yesterday. 1809 ADK to build a 1903 catalog.
    ADK running on a X64 Pro system building a catalog from a X64 Pro install.wim.
    The same everything doesn't work today.

    I'm thinking I screwed up the Technician VM some how so I'm going to setup a new one from scratch but I'll try the 32 bit1903 ADK first.

    Hmm, I think the Technician VM was running in Audit mode when I used it to gen the catalog yesterday.

      My ComputersSystem Spec

  3. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    Whoopie! Got 1903 to work on my Win 10 Pro X64 system by applying the fix described here:

    If you're installing the ADK on a device running a 64-bit version of Windows and plan to use the Windows System Image Manager (WSIM), see What's new in kits and tools.
    Windows System Image Manager known issue

    When using Window System Image Manager (SIM), you might encounter errors if the ADK is installed on a device running a 64-bit version of Windows. To create unattended Windows Setup answer files on a 64-bit version of Windows, download the WSIM 1903 update, and follow the included installation instructions.
    Once I did that I was able to run WSIM against the Win 10 Home X64 18362.238 WIM and it generated the catalog. I was able to do this on my everyday use Desktop system, no special anything needed.

    No 32 bit ADK needed.
      My ComputersSystem Spec

  4. Posts : 13
    windows 10
    Thread Starter

    That is good news. I am now at work going to try installing the windows10 ADK v1903 and completely build a new iso from scratch see how it goes.

    Glad it worked out for you at least it gives you some relief now. I still have that hope that it will work for me soon we shall see.
      My ComputerSystem Spec

  5. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    Try simplifying things. Start with basic UEFI/GPT autounattend.xml. Don't do any additional modification until you get that working.
    Same for the OOBE unattend.xml. Don't complicate things until the basic setup works.

    You should be able to take the xml files from @Kari tutorial and do a build with that first and it should work.

    Are you using a multi-version install.wim or have you used dism to extract just the version you want then use that install.wim for the rest of the process?
      My ComputersSystem Spec

  6. Posts : 13
    windows 10
    Thread Starter

    What I have done is when I have downloaded the windows 10 ADK v1903 (64bit version) I do the dism to extract the .esd file to convert it to wim. I use the index 6 since it is pro. Then I throw that back into the sources folder.
    Next, once I have completed setting up my customized ISO through sysprep, I just take out the standard microsoft one from the sources folder and replace it with my customized iso.

    Yeah thanks for the tips I am just going to start from scratch and just build it first with kari's files no modifications and just start with that see how it goes. IF that works then I will make modifications little by little to ensure that it works with each little program I add. Appreciate it.

    - - - Updated - - -

    I took your advice to not make anything complicating. I took both answer files from Kari's instructions and used them on a new download as in 64bit v1903 and did absolutely nothing to it. All I did was convert the install.esd file to install.wim. Ran sysprep with Kari's unattend file saved to sysprep folder. Captured the image and saved it to the root of C. Copied that saved install.wim file from C drive and pasted it into the sources folder of the newly downloaded 64bit v1903. This was all copied to a usb flash drive.

    Installed the flash drive and bootup the laptop and I have successfully installed the system. Now that I know for sure that is working I think I am going to start building my custom IOS a few programs at a time that way I can see if installing one of those programs is keeping from the images being displayed.

    At least now I know that I am not losing
      My ComputerSystem Spec

  7. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    It's a long, drawn out process but for you I think it's the best way to go. It will be great when you figure out what was wrong.

    Did you get the full auto install? No manual input required at all when I installed mine. Took about 40-45 minutes from first boot to a complete desktop that looked exactly like the reference machine it was created from, all installed programs functional, icons on the desktop and in the location I placed them. Very cool.

    You install.wim was under 4GB I take it. Mine is 5GB and won't fit on a FAT32 partition so I'm trying to get the split FAT32/NTFS USB flash drive working. It worked 6 days ago but doesn't work now. This works/doesn't work stuff is driving me nuts.
      My ComputersSystem Spec

  8. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    Hallelujah! Booted from USB finally and the install is in progress. I did a Macrium backup of the laptop to test this. WIll restore when done.

    To boot from floppy, I had to:

    In the bios menu, System Config -> boot options -> ENABLE FLOPPY BOOT

    Boots off USB now like a charm.

    Yeah Google, solved another one for me.

    So the batch file method of creating a two partition FAT32/NTFS USB drive works . I can now have a install.wim of any size.
    Last edited by Ztruker; 4 Weeks Ago at 18:14.
      My ComputersSystem Spec

  9. Posts : 13
    windows 10
    Thread Starter

    I am starting to think maybe it's the laptop that I have already has a digital license and perhaps that's why it's not showing the images. I am trying to install it on a physical machine with a product already associated to it. I will try a vm see how that works.
      My ComputerSystem Spec

  10. Ztruker's Avatar
    Posts : 8,793
    Windows 10 Pro X64 1903 189362.439

    I don't see why already having a digital license matters. You are giving it a generic key to get past the OOBE key request, but the correct one should be picked up later in the process after the reboot.

    Trying in a VM is a good idea though. That's how I built and tested mine.
      My ComputersSystem Spec

Page 2 of 5 FirstFirst 1234 ... LastLast

Related Threads
Source: Image rights metadata in Google Images
I like getting a new Spotlight Background image on my lock screen. But most of the time, when I start or restart the PC, the lock screen image goes back to a stored image that Microsoft installed. How can I keep the lock screen and sign-in screen...
Hi! I ran in a little issues there. I made a clean install from W7 to W10 and copied all pictures to external HDD(Just in case of I f* up installation and format wrong partition) and on local partition, now on fresh w10 they are with padlock symbol...
I just installed 10162. First try aborted - I was trying to use WiFi and it just didn't play nice, so I finally aborted. I started over with Ethernet hard-wired in, and it completely installed. But there are two known problems: I was...
Solved Can't see some images! in General Support
Weird! This has been happening the last couple of days. Did something change? Is my 'puter getting ill? I've tried 3 different browers, IE, Chrome, FF and get same results. :huh::confused: 13674
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:45.
Find Us