Windows 10: W7 to W10. 10 Downloaded. -iso to desktop-iso setup.exe = no install


  1. Posts : 79
    Win 10 Pro 64 & 7 Pro 64 on 2 HDD's
       07 Aug 2015 #1

    W7 to W10. 10 Downloaded. -iso to desktop-iso setup.exe = no install


    Downloaded W10 64bit as per the W10 How to upgrade Windows 10 Tutorial using the MCTool.

    Added a new Windows iso folder on my desktop and extracted the files to this folder. I then clicked on setup.exe which brought up a small oblong dark blue box with the word Windows and the 10 icon. I also clicked ok to the UAC so to allow installation.
    After a minute or so the blue box disappeared then nothing happened, an hour later I tried again with the same result.

    In Windows Update it reports that W10 is ready to install and to 'restart'. I clicked on this restart button and after the restart I was back at my usual W7 desktop.

    I am now trying the Upgrade this PC now option.

    If that does not work and I have a week or so spare I might try the start from scratch option.....
    Last edited by Trapper; 07 Aug 2015 at 10:39.
      My ComputerSystem Spec


 

Related Threads
Hey guys, this is my first post here. And I pretty much made an account to stress this issue that I have right now. Ok, so I chose to upgrade my PC through the mediaCreationTool and waited for the download to finish. A few minutes later it was...
Stuck at Windows 10 setup after install. in Installation and Upgrade
I just got done installing Windows 10 and am sitting at the next step which I believe the setup just before loading the desktop. It just locks up and then my system reboots after hitting "Next". My frustration level is rapidly increasing and...
Downloaded 64-bit however installed 32-bit in Installation and Upgrade
When upgrading to Windows 10, I clicked to download the 64-bit version however when I finished installing it was a 32-bit version. Please help!
Hello everyone, after I installed Build 10158, I realized that I couldn't install any desktop programs. I get the 'File system error (-1073741819)' error after I enter UAC. So I'm supposing this has something to do with UAC..? EDIT: Managed...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:06.
Find Us