Windows 10: Unable to install windows 10 Solved

Page 1 of 2 12 LastLast

  1. Posts : 9
    Windows 7 Home Premium 32bit
       06 Aug 2015 #1

    Unable to install windows 10


    Hi

    I get the error message: "Windows 10 couldn't be installed - We couldn't update the system reserved partition".

    Anyone know how to solve this? Thanks.
      My ComputerSystem Spec

  2.    06 Aug 2015 #2

    One possible way: back up data and drivers, image the drive for possible failure of upgrade process, restore PC to factory status, and try to upgrade from that.
      My ComputerSystem Spec


  3. Posts : 5,011
    Windows 10 Pro X64 15063.138
       06 Aug 2015 #3

    Post a snapshot of a fullscreen Disk Management Window:

    To open Disk Management, press Windows key+r, type diskmgmt.msc and press Enter or click GO. Make it full screen. Expand the fields as necessary so everything can be seen.

    Windows 10: How to Take a Screenshot in Windows 10

    Windows 8: How to Take and Create a Screenshot with Paint in Windows 8 and 8.1

    Vista and Windows 7: How to Use the Snipping Tool in Vista - Vista Forums (says it's for Vista but also works with Win 7/8).

    You have to increate the size of the reserved partition from 100MB to 350MB or 500MB. Disk Management will tell us.
      My ComputersSystem Spec


  4. Posts : 9
    Windows 7 Home Premium 32bit
    Thread Starter
       07 Aug 2015 #4

    ok done.
    Attached Thumbnails Attached Thumbnails Capture.JPG  
      My ComputerSystem Spec


  5. Posts : 5,011
    Windows 10 Pro X64 15063.138
       07 Aug 2015 #5

    Yup, the System Reserved is only 100MB and needs ot be made bigger. The free version of AOMEI Partition Assistant can do this for you.

    Free Partition Manager Software - AOMEI Partition Assistant Standard

    You need to move the starting point for your C: drive to the right by 250MB then increase the size of System Reserved to 350MB. That should do it.

    Click image for larger version. 

Name:	SysRes.jpg 
Views:	8 
Size:	55.1 KB 
ID:	29253
      My ComputersSystem Spec


  6. Posts : 9
    Windows 7 Home Premium 32bit
    Thread Starter
       07 Aug 2015 #6

    It creates a whole new partition when I reduce the C drive and it prevents me from altering the system reserved.
      My ComputerSystem Spec


  7. Posts : 5,011
    Windows 10 Pro X64 15063.138
       07 Aug 2015 #7

    You do it all at the same time.

    1. Reduce C:
    2. Expand Sys Reserved.

    Did AOMEI reboot to do the actual changes?
      My ComputersSystem Spec


  8. Posts : 9
    Windows 7 Home Premium 32bit
    Thread Starter
       07 Aug 2015 #8

    Not sure how to do that at the same time. It didn't keep the changes. I reverted it back once I saw it had created an extra partition..
      My ComputerSystem Spec


  9. Posts : 5,011
    Windows 10 Pro X64 15063.138
       07 Aug 2015 #9

    You right click on C: and select Resize Partition.
    Use the small down arrow to reduce partition size and free up about 150MB.

    Click image for larger version. 

Name:	AOMEIPA#1.jpg 
Views:	234 
Size:	31.2 KB 
ID:	29360

    If it won't let you change the System Reserved, go ahead and apply the C: change.
    Repeat for the System Reserved only this time expand it to include the space freed from C:.
    Now apply both changes. This should cause a system reboot where the changes are actually applied.
      My ComputersSystem Spec


  10. Posts : 9
    Windows 7 Home Premium 32bit
    Thread Starter
       08 Aug 2015 #10

    I resized C and rebooted, but system reserved still won't resize. When I press the up arrow it does nothing. I tried merging the new "unallocated" 250MB partition created after resizing C but system reserved is gray'd out so I can't merge them.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hi guys, I did a clean install of Windows 10 on my Lenovo Miix 2 8 tablet. Everything went fine. But, I wasn't able to install the driver for the internal GPS. It's a Broadcom BCM4752. The installation of all drivers I found (including...
Hello, I have 2 drives in my Windows 10 machine. Windows sits on an SSD, and I've got a much larger rotational drive. Generally speaking, Windows recognizes the rotational drive just fine, and I've moved some default folders over to it. It...
I am having a problem trying to get Windows 10 Build 10041 installed on one of my computers. I am getting an error message(see screenshot) trying to create the account on install. I do not have this problem on build 9926. Anyone have any...
Solved Unable to boot into the install DVD in Installation and Upgrade
I have a new PC and want to install Win 10 on it to see how it behaves. I made a DVD from the iso file as instructed in the MS page http://windows.microsoft.com/en-gb/windows7/burn-a-cd-or-dvd-from-an-iso-file and set the PC to boot from optical...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:24.
Find Us