Windows 10: Windows 10 upgrade from Windows 7 failed (Samsung Q330)

Page 2 of 4 FirstFirst 1234 LastLast

  1. Posts : 22
    Win10 (upgrade from Win7)
       07 Aug 2015 #11

    Just to join the group of frustrated Q330 users - have attempted to upgrade to W10 3 times but each time it freezes at the window logo after reaching "Configuring update for Windows 10" 100% > restarting > brief "Loading Files" progress bar at the bottom then just sits there with the window in the middle.

    Other Q330 users with exactly the same problem here > http://answers.microsoft.com/en-us/w...1-2affe25e1e9d
      My ComputerSystem Spec


  2. Posts : 22
    Win10 (upgrade from Win7)
       08 Aug 2015 #12

    geoffers said: View Post
    Just to join the group of frustrated Q330 users - have attempted to upgrade to W10 3 times but each time it freezes at the window logo after reaching "Configuring update for Windows 10" 100% > restarting > brief "Loading Files" progress bar at the bottom then just sits there with the window in the middle.
    Spent nearly 2 hrs last night with MS tech support (in the Phillipenes), but with no result

    Tried disabling the start services in msconfig - Ended up downloading the 2GB installation for the fourth time, but still resulted in the same outcome

    Keep us posted if anyone finds a way round this...

    <edit> Just found this - haven't had a detailed look yet, but may give some clues to unsupported devices etc
    http://www.samsung.com/us/windows10/upgrade_windows10.pdf
      My ComputerSystem Spec


  3. Posts : 18
    windows 10 Home 64bit
       08 Aug 2015 #13

    geoffers said: View Post
    Just to join the group of frustrated Q330 users - have attempted to upgrade to W10 3 times but each time it freezes at the window logo after reaching "Configuring update for Windows 10" 100% > restarting > brief "Loading Files" progress bar at the bottom then just sits there with the window in the middle.

    Other Q330 users with exactly the same problem here > http://answers.microsoft.com/en-us/w...1-2affe25e1e9d
    I have a strong feeling that the problem you are facing with your Q330 is similar to the problem that others including me that are facing with our Samsung RC-510. As mentioned on the link you given, the problem should be related to the Broadcom wifi card used on the notebook. The only fix at present is to physically remove the wifi card before you upgrade to Windows 10. One member with another Samsung model can put back the wifi card after upgraded to Windows 10 and works normally. But it doesn't work for me after putting back the wifi card and I have to keep on removing the wifi card for my RC-510. Take a look at this thread for more information: Samsung RC510 - Got stuck at windows logo when trying to boot into USB - Windows 10 Forums

    Good luck!
      My ComputerSystem Spec

  4.    09 Aug 2015 #14

    itm said: View Post
    I tried the BIOS update, then disabling wifi in the BIOS. Still no luck. Unfortunately I'm now unable to boot back into Windows 7 - I get a bootloop/BSOD which flashes up too quickly to read.
    Let me know how you get on
    Sorry to hear that it's not working out for you.....I am stumped by this!
      My ComputerSystem Spec

  5.    10 Aug 2015 #15

    I've finally found a solution!
    Specs:
    Samsung RV 411
    Core i5 M480 | 4GB DDR3
    Windows 7 HP x64
    I think it will work for all the Samsung laptops. Worked on both mine and from my brother (S3511).

    I will show exactly what I did.

    • Clean C:\Windows\Download and delete C:\$Windows.~BT folder.
    • Mount a bootable USB using Media Creation Tool.
    • Restart PC, go to BIOS setup
    • Enable the UEFI boot and delete Mass Storage from boot priority
    • Save and exit, then start Windows normally.
    • -
    • Turn off internet connections (Ethernet, WiFi, etc.)
    • Open setup.exe from bootable USB and just follow the installer.
    • Everything now should run without problems
    • I had a problem at the 3rd step (3rd reboot, after drivers installation). Again, spinning icon didn't appears. Just reboot manually and it should continue the process from the same point.

    Apparently the UEFI boot was the problem. It should be Enabled, but on my laptop it was disabled by default.
    Sorry for my bad english.
      My ComputerSystem Spec


  6. Posts : 22
    Win10 (upgrade from Win7)
       16 Aug 2015 #16

    Maybe some light at the end of the tunnel....

    I got the above reply very promptly from Samsung Customer Support in the UK, so hopefully if we're patient a solution should be forthcoming sometime in the future.

    Date: Sun, 16 Aug 2015 11:42:46 +0000
    From: seuk.contactus@partner.samsung.com
    To: geoff_xxxxxx@xxxxxxxxx.co.uk
    Subject: Re: WIndows 10 Upgrade​

    Dear Mr. xxxxx,

    Thank you for your email. Your customer reference number is 2112.

    I hope you are having a good day so far. I tried calling you earlier on the phone number provided but I was unable to reach you.

    With regards to your concern, since the Windows 10 has just recently released, we do apologise that the current drivers are not yet compatible in Windows 10 since our system are currently updating the drivers on our website. I suggest that you need to check the website regularly regarding the updates of drivers with Windows 10 software version. This issue has already been escalated and the system engineers of Microsoft and Samsung are now working for it.

    You can also try to contact the Microsoft directly to get more accurate information regarding the compatibility issues.

    Kind regards,

    Norbert L
    Customer Service Representative


    www.samsung.com/uk/support

      My ComputerSystem Spec

  7.    20 Aug 2015 #17

    Been doing an upgrade for a customer today and may have a solution.

    Appears to be a firmware bug with the Samsung Q330 - when it reboots it will load the logo, but no hard drive activity and won't progress any further.

    To get round it, when the installer reboots the system hammer the F2 key and boot the BIOS. Now switch off the laptop and turn it back on. It should now continue the installation without issue.

    Same also applies post-install unfortunately - if you reboot the laptop it'll hang in the same fashion. Turn the laptop off and back on and it'll boot normally. Hybrid shutdown, hibernate and sleep states work just fine however.
      My ComputerSystem Spec

  8.    20 Aug 2015 #18

    Just to clarify, booting to the BIOS isn't essential as such, it is purely so you don't end up switching the laptop off after it has hit the bootloader and have the installer rollback to the previous OS as it assumes the install has failed.
      My ComputerSystem Spec

  9.    21 Aug 2015 #19

    Put together a short video on this today:
      My ComputerSystem Spec

  10.    22 Aug 2015 #20

    I have just tried your solution (from the video). It didn't worked for me - after first reboot during instalation W10 hangs in known place.

    PS. I didn't remove the wifi card from the motherboard.

    Wojtek
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
My windows 10 failed to upgrade in Installation and Upgrade
I am now getting a new error. The error i am now getting is error C1420127 windows 10 now installs almost but towards the end it stops and says error and then when i go to look at it that is what the error is. Thanks for any help or tips
Solved Windows 10 upgrade failed in Installation and Upgrade
Background: I have 3 PCs to upgrade and 512kbps internet so I decided it would be best to use the Windows 10 USB upgrade tool. After making the upgrade USB tried to upgrade my 1st PC by doing a clean install by booting from the USB, hoping it...
Solved Upgrade to Windows 10 Pro Failed in Installation and Upgrade
I have 4 failures in my update history... why?
Solved upgrade to windows 10 pro failed in Installation and Upgrade
upgrade to windows 10 pro failed on my win 7 ultimate desktop this has happened 14 times over last 2 days anyone else having this problem 26757
I am running Samsung Series 5 AIO DP500A2D-K01UB PC running Winows 10 TP build 9841. I could not install lastest Windows 10 TP build 9926. Upgrading itself appeared to work fine. Upon reboot, I had no display after setting up 100%. After several...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:11.
Find Us