Can't upgrade Windows 7 to Windows 10. Getting 800704B8 3001A

  1.    #1

    Can't upgrade Windows 7 to Windows 10. Getting 800704B8 3001A


    I've successfully upgraded two other windows 7 computers for our thrift stores. This third one is proving to be a challenge. I've tried installing from media creation tool twice, also from a USB. I've removed all antivirus programs. I've tried updating twice while in clean boot mode. Still having no luck. I'm sure there's an answer but I can't seem to find it. Any help would be appreciated.

    Ben

    Click image for larger version. 

Name:	20190516_101644.jpg 
Views:	0 
Size:	856.9 KB 
ID:	234009
      My ComputerSystem Spec

  2. Ztruker's Avatar
    Posts : 8,147
    Windows 10 Pro X64 1903 189362.439
       #2

    Fill out the System Specs in My Computer.
    Ram, Hard drive(s), Video, anything else plugged in?

    Also found similar problem here: Windows 10 upgrade problem - 0x80070428 - 0x3001A

    Check the log file in \$Windows.~BT\Sources\Panther\, see what error is indicated. If not sure post the log here.
      My ComputersSystem Spec

  3.    #3

    Here's the log file

    setuperr.log

    - - - Updated - - -

    The only things plugged in are my mouse, keyboard, and monitor.
      My ComputerSystem Spec

  4. Ztruker's Avatar
    Posts : 8,147
    Windows 10 Pro X64 1903 189362.439
       #4

    Code:
    2019-05-16 19:31:04, Error                 SP     SPUpgradeSecurity: error in SceSetupSystemByInfName processing upgrade template. Error: 0x800704B8
    2019-05-16 19:31:04, Error                 SP     Cannot apply the security template for the new OS. Error: 0x800704B8
    2019-05-16 19:31:04, Error                 SP     Operation failed: Upgrade security. Error: 0x800704B8[gle=0x000000b7]
    2019-05-16 19:31:04, Error                 SP     Operation execution failed: 26. hr = 0x800704B8
    2019-05-16 19:31:04, Error                 SP     ExecuteOperations: Failed execution phase Pre First Boot. Error: 0x800704B8
    2019-05-16 19:31:04, Error                 SP     Operation execution failed.
    2019-05-16 19:31:04, Error                 SP     CSetupPlatformPrivate::Execute: Failed to deserialize/execute pre-FirstBoot operations. Error: 0x800704B8
    Found this identical failure and a fix: Windows 10 update fails with 0x80070002 0x3001a

    See if it works for you.

    If it doesn't help or causes other problems you can do a Clean install of Windows 10 then activate it using the Windows 7 key. Skip entering the key during install. Activate after install completes. I've found that works best. No idea why, it just does.

    Follow this tutorial: Windows 10 - Clean Install

    Drivers are available here: Support for Optiplex 7010
      My ComputersSystem Spec


 

Related Threads
Hi guys, I recently upgraded Windows 10 from 1709 to 1803. Everything went fine, except one thing: Windows Media Player does no longer work. I am using a 64bit OS; the system obviously is using the 32bit version of Media Player. Problem...
I feel that we as experts on this forum should try and persuade any novices who are not sure about upgrading to Windows 10 should help explain why its good for them to upgrade from earlier versions. So I'll start off: Latest security ...
I currently have a system running legitimate copies of windows 7 &8.1 on separate partitions on the same drive. Not using any special boot loader, just dual boot menu in windows. Would like to know the best way to upgrade the windows 8.1 while...
my bro windows 8.1 pro OEM i dont get tray icon windows upgrade i did click windows update still noting to get tray icon windows 10 upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:21.
Find Us