Windows 10: Windows 10 ISO Upgrade from 7 Pro Failure: Blank Screen

  1.    05 Aug 2015 #1

    Windows 10 ISO Upgrade from 7 Pro Failure: Blank Screen


    I started the upgrade on my Dell Laptop using an ISO from Windows 7 Pro 64-bit. It seemed to start OK, the big clock display got to 6% so I walked away. I returned to find a blank screen with a working mouse cursor. Pressing Ctrl+Alt+Del brings up the normal options (note this is still W7), and some do work, but selecting Task Manager goes back to the blank screen.

    It will boot OK into safe mode, but I can't upgrade from there. I've tried most of the other options in the F8 boot menu, including Startup Repair, System Restore, low res, etc. Same problem, I get Welcome, then blank.

    Any ideas?

    [Edit - I don't think the following is related, it hasn't happened again]
    While I was typing this I got an error dialog, not sure if this is related as it's been on for 10 minutes:
    RunDLL
    There was a problem starting C:\Windows\systsm32\WerConCpl.dll
    Access is denied
    Last edited by nigelmercier; 06 Aug 2015 at 09:21.
      My ComputerSystem Spec

  2.    06 Aug 2015 #2

    Perhaps this belongs on the Windows 7 forum, but I'm wondering if I can do a repair install of Windows 7 Pro?

    Only problem is that I no longer have the legal ISO I downloaded from Digital River (now removed), and the Microsoft Software Recovery says my Product Key is not valid for English!

    [Later] Tried booting my original Windows 7 Pro (not SP1) DVD, and no Repair option other than the ones on the F8 boot menu.
      My ComputerSystem Spec

  3.    06 Aug 2015 #3

    Update on this.

    Still no luck, but I have created another Administrator account, no change. However, it does confirm that the blank screen I'm seeing is the Desktop background, the new one is blue.

    I've also tried to force it to AutoPlay the upgrade DVD when I insert it using NoDriveTypeAutoRun 0x91, but perhaps I missed something, or it won't work with the PC in the current state.
      My ComputerSystem Spec


  4. Posts : 5,007
    Windows 10 Pro X64 15063.138
       06 Aug 2015 #4

    You have a Zotac ZONE GeForce GT 240 1GB which is actual l a Nvidia chipset so give this a try.

    Disable Zotac ZONE GeForce GT 240 1GB in Device Manager. Try the upgrade to Windows 10. Several people have reported this allowed them to upgrade then install the Windows 10 driver and all is well.
      My ComputersSystem Spec

  5.    06 Aug 2015 #5

    The GeForce GT 240 is in a different computer, this is my Dell laptop.

    Note to self: try resetting locating user folders to defaults, see Windows cannot be upgraded if any of system folders is located outside the system drive C:
    Last edited by nigelmercier; 06 Aug 2015 at 16:50.
      My ComputerSystem Spec

  6.    07 Aug 2015 #6

    nigelmercier said: View Post
    Note to self: try resetting locating user folders to defaults...
    Nope

    I had a brainwave, I changed:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Winlogon so the Shell entry pointed to W:\setup.exe rather than explorer.exe (W: is my DVD drive, with the Windows 10 ISO loaded).

    What happened is interesting. When I booted normally, blank Desktop so no change.

    However, booting in Safe Mode caused the Windows 10 install to run, then fail (as I was in Safe Mode). This means that the registry key above is not getting accessed when I boot normally, or explorer.exe in \Windows is corrupted.

    I tried to copy explorer.exe from SysWow, but no luck. I did copy it as explorerwow.exe and changed the above entry to point to it. Didn't work, but I'm not sure if this is because it lost properties on the way.

    Does this offer any clues?
    Last edited by nigelmercier; 07 Aug 2015 at 04:32.
      My ComputerSystem Spec

  7.    09 Aug 2015 #7

    [Update]

    Still no luck. I've tried putting shortcuts to explorer.exe and cmd.exe in the Startup folder, zilch.
      My ComputerSystem Spec

  8.    13 Aug 2015 #8

    Any other things I could try before I start from scratch?

    For example, can I insert an entry into the registry Run section?
      My ComputerSystem Spec


 

Related Threads
Hey guys, I've been having a problem with upgrading to Windows 10. I've tried using the tool both by running it on my PC and putting it on a USB. It gets through the first part of copying files and does the first reboot, then it starts back to...
Hello. I'm using HP 15-n061sr with Windows 10 SL and SSD Plextor PX-128M6Pro. Right after the upgrade from Windows 8.1, I started to experience SMART error on reboot, and only on reboot. I mean that if I just turn the laptop off and on it...
windows 10 upgrade failure problen in Installation and Upgrade
on my 8.1 Lenovo laptop Windows 10 upgrade spends 3-4 hours downloading, installs and fails . It then spends 3-4 hours downloading, installs and fails, . It then spends 3-4 hours downloading, installs and fails................................... ...
Another Windows 10 Upgrade failure in Installation and Upgrade
Lenovo Laptop, more than meets the min. system requirements for Windows 10. Running Windows 7 Home Premium 64 bit. Have been on the Windows 10 waitlist with the icon app thing for months. Get a Windows 7 patch yesterday, the Windows 10 icon...
I have been on the Win 10 fast track with four computers since the start. All upgrades have been successful until 10240 fails to upgrade on my Lenovo Yoga 2 laptop. It gets to about 19 percent and then reverts back to build 10166. I noticed a safe...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us