1.    05 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 2
    Windows 8.1

    Issue Upgrading Windows 8.1 to 10 via Install USB


    For the past week, I have been trying to upgrade my computer from Windows 8.1 to 10. It usually gets to varying stages of the install process, and then fails.
    Most recently, when installing through the Windows Media Tool and upgrading from being logged in, it will do its thing, the first stage of installation usually works, and then when it restarts, everything stops working.
    I'm left with a black screen with a mouse cursor and what appears to be a very basic resolution (640x480 or something small).
    I am unable to upgrade from booting from the media stick. Fast boot is disabled. Secure boot is disabled. 3rd party antivirus programs have been uninstalled. Any device drivers that may have caused a display issue were uninstalled. There are no updates available via Windows Update.
    System specs:

    • Asus M5A99FX Pro R2.0
    • AMD FX-8320
    • Corsair Vengeance 16GB 1600MHz (4x4)
    • EVGA GTX 970 SSC 4GB
    • Samsung 840 EVO 250GB (as well as three other hard drives I have games and things on).

    I've copy/pasted the text from the setuperr.log below, as well.

    • 2015-08-04 18:32:17, Error DU DU::CDUSession::Search: Failed to end the asynchronus search. hr = 0x80240439
    • 2015-08-04 18:32:17, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 18:32:17, Error SP pDUSearch: DUSearch failed. hr = 0x80240439
    • 2015-08-04 18:32:17, Error SP pDUSearchAndDownload: DU search failed. hr = 0x80240439 * 2015-08-04 18:32:17, Error MOUPG DUSetup: Failed to execute DUSetup seach and download [0x80240439]
    • 2015-08-04 18:39:06, Error CallPidGenX: PidGenX function failed on this product key. (hr = 0x8a010001)
    • 2015-08-04 19:30:35, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 19:30:35, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 19:30:36, Error CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    • 2015-08-04 19:30:36, Error CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    • 2015-08-04 20:21:54, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 20:22:28, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 20:22:31, Error CDiagnosticsHelper::SetDeferredSQMDatapoint: Attempting to set a deferred SQM datapoint in an invalid SQM session[gle=0x000000b7]
    • 2015-08-04 20:22:31, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session[gle=0x000000b7]
    • 2015-08-04 21:13:33, Error DU DU::CDUSession::Search: Failed to end the asynchronus search. hr = 0x80248014
    • 2015-08-04 21:13:33, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 21:13:33, Error SP pDUSearch: DUSearch failed. hr = 0x80248014
    • 2015-08-04 21:13:33, Error DU DU::CDUSession::Search: Failed to end the asynchronus search. hr = 0x80248014
    • 2015-08-04 21:13:33, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 21:13:33, Error SP pDUSearch: DUSearch failed. hr = 0x80248014
    • 2015-08-04 21:13:34, Error DU DU::CDUSession::Search: Failed to end the asynchronus search. hr = 0x80248014
    • 2015-08-04 21:13:34, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 21:13:34, Error SP pDUSearch: DUSearch failed. hr = 0x80248014
    • 2015-08-04 21:13:34, Error SP CDownloadDUUpdates:oExecuteInternal: Failed to search for updates. hr = 0x80248014
    • 2015-08-04 21:13:34, Error SP CSetupPlatform:ownloadDynamicUpdates: Failed to download updates. Error: 0x80248014
    • 2015-08-04 21:13:34, Error MOUPG DUImage: Failed to execute driver search and download [0x80248014]
    • 2015-08-04 22:04:48, Error DU DU::CDUSession::Search: Failed to end the asynchronus search. hr = 0x80248014
    • 2015-08-04 22:04:48, Error CDiagnosticsHelper::SetSQMDatapoint: Attempting to set a datapoint in an invalid SQM session
    • 2015-08-04 22:04:48, Error SP pDUSearch: DUSearch failed. hr = 0x80248014
    • 2015-08-04 22:04:48, Error SP CDownloadDUUpdates:oExecuteInternal: Failed to search for updates. hr = 0x80248014
    • 2015-08-04 22:04:48, Error SP CSetupPlatform:ownloadDynamicUpdates: Failed to download updates. Error: 0x80248014
    • 2015-08-04 22:04:48, Error MOUPG DUImage: Failed to execute LangPack search and download [0x80248014]
    • 2015-08-04 22:04:48, Error DU DU::CDUSession::~CDUSession: Failed to end IUpgradeInternalSession. hr = 0x80248014[gle=0x000036b7]
    • 2015-08-04 22:04:50, Error CONX Failed to initialize net class data 80070005
    • 2015-08-04 23:28:06, Error [SetupHost.exe] ReAgentXMLParser::ParseConfigFile (xml file: C:\$WINDOWS.~BT\Sources\SafeOS\ReAgent.xml) returning 0X2
    • 2015-08-04 23:32:00, Error MOUPG CInstallUI::OnProgressChanged(473): Result = 0x800704D3
    • 2015-08-04 23:32:00, Error MOUPG CSetupUIManager::OnProgressChanged(269): Result = 0x800704D3
    • 2015-08-04 23:32:00, Error MOUPG CSetupHost::OnProgressChanged(1757): Result = 0x800704D3
    • 2015-08-04 23:32:00, Error MOUPG CSetupManager:lpManagerCallback(1456): Result = 0x800704D3
    • 2015-08-04 23:32:00, Error MOUPG SendCallbackMessage: [0x7] -> user callback returned 0x800704D3
    • 2015-08-04 23:32:00, Error MOUPG CDlpTask::Cancel(981): Result = 0xC1800108
      My ComputerSystem Spec
  2.    05 Aug 2015 #2
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,379
    Windows 10 Pro X64 16299.19

    Hmmm, I have a similar setup.


    • EVGA GTX 750 SSC 2GB
    • Samsung 840 EVO 250GB (as well as two other hard drives)



    Try disconnecting everything except mouse, keyboard, display and SSD. Make sure no USB devices are connected.

    You can even try disabling the EVGA in Device Manager. Several folk have reoported doing that and then being able to upgrade.
      My ComputersSystem Spec
  3.    06 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 2
    Windows 8.1
    Thread Starter

    I can't disable EVGA's display driver in device manager. My motherboard has no onboard graphics capabilities.
      My ComputerSystem Spec
  4.    06 Aug 2015 #4
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,379
    Windows 10 Pro X64 16299.19

    How about uninstalling it so it uses the default Microsoft driver?

    I don't know if it will make any difference but thought it might be worth a try.
      My ComputersSystem Spec
  5.    07 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 2
    Linux and Windows

    I may have a fix for you


    Quote Originally Posted by Godzilla2y View Post
    For the past week, I have been trying to upgrade my computer from Windows 8.1 to 10. It usually gets to varying stages of the install process, and then fails.
    Most recently, when installing through the Windows Media Tool and upgrading from being logged in, it will do its thing, the first stage of installation usually works, and then when it restarts, everything stops working.
    I'm left with a black screen with a mouse cursor and what appears to be a very basic resolution (640x480 or something small).
    I am unable to upgrade from booting from the media stick. Fast boot is disabled. Secure boot is disabled. 3rd party antivirus programs have been uninstalled. Any device drivers that may have caused a display issue were uninstalled. There are no updates available via Windows Update.
    System specs:

    • Asus M5A99FX Pro R2.0
    • AMD FX-8320
    • Corsair Vengeance 16GB 1600MHz (4x4)
    • EVGA GTX 970 SSC 4GB
    • Samsung 840 EVO 250GB (as well as three other hard drives I have games and things on).

    I've copy/pasted the text from the setuperr.log below, as well.
    I have the same motherboard, with an FX-9590, 16GB of RAM and I have been struggling to install Windows 10 for the last three days. I even reinstalled Windows 8 from scratch on a new tard drive (the previous was dying). Even then, it was hanging.

    So, what I did was to disable all CPU power control (I had an experience in the past about problem with C6 state) and all the onboard peripherals (USB 3 controller, serial controller and whatever else was under onboard peripherals).

    I'm finishing my installation as I'm writing now. I hope this helps you.
      My ComputerSystem Spec
  6.    09 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 2
    Linux and Windows

    As a last note, it seems to be related to the CPU power functionalities. If I enable them, Windows freezes.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Clean install after upgrading to W10?
It appears that I have to upgrade install w10 to get the free W10. After that, is it possible to clean install the W10 in place of the W10 install upgraded from W7 or W8.1?
Windows Updates and Activation
Upgrading from Windows 8 to Windows 10 Issue after Restarting
I went through the install process of Windows 10. It installed, and then asked to restart. I allowed it to restart then nothing changed once it came back from a reboot. Still Windows 8. No popup showing install is continuing. Nothing. What am I...
Installation and Upgrade
Windows 10 Bad Install/Problems after install/ Black screen issue
Whenever I log on, I get a black screen with a cursor. I can access my files and go online through task manager but my desktop doesn't load up. This has led me to believe that maybe that part of the install went bad and those files were never made...
General Support
Problem Upgrading - Multiple Drive Issue?
I may try disconnecting my other internal sata drives as a last ditch try to upgrade ... Can anyone shed light on why having more than one drive would cause a issue with the upgrade? You're still booted to the active drive, and updating that one....
Installation and Upgrade
Solved Upgrading SSD hard drive and doing a clean install of Windows 10
I have a laptop and a desktop with a 120 gig ssd and a 64 gig SSD respectively. Both computers have conventional hard drives as drive D. I have two 250 gig SSD's on the way. What is the best strategy for moving to the new SSD's and preforming the...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:57.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums