CyberPower PC tells me I need to reinstall Windows 10 but .... Solved

Page 1 of 5 123 ... LastLast
  1.    #1

    CyberPower PC tells me I need to reinstall Windows 10 but ....


    After a nightmare with my latest purchase with CyberPower PC and then sending it back and now it's back with me, I DREADED setting it up so this time I set up the basics in the hallway with an extra mouse and keyboard and my new "2nd" monitor.

    So after setting up I hit the power button and it boots into ... NOTHING. I get some text on a black background. SO rebooted into the BIOS. Found that the main bootable drive was set up 2nd rather than 1st. Numbskulls working there these days I guess. So put that in correct order, rebooted.

    Booted into WIndows with no way to enter my MS user name and password. Just a password box was available. Well hells bells, there I was stuck. So I called up CPPC and talked to a tech. He was as helpful as mud really. I got a link to MS site to download the OS to put on a portable USB drive. Got that downloaded and set up on the drive, moved it to the new computer, changed the boot order again to boot into the USB drive and up popped the set up but there were just two options. Either "fix" the current Windows set up or install new. Well I didn't know if repairing the current set up was going to give me a fresh log in screen with the needed inputs for both user name and password so I chose the Advanced option but I have NO IDEA which drive to install Windows too. On top of that there are notations at the bottom for every one of the selections I was making:

    "Windows Can't Be Installed on Partition: Drive: "

    Then I click on Details for each partition selection and am met with quite a few reasons as to why I can not install to these partitions. Then where is Windows installed to then? I would think that there would be a note that states "this is where Windows is installed, do you want to overwrite it?" but no.... of course it's not that easy!

    So please help. One of you brilliant folks here. I'm at work so I don't have any access to the new rig at all but I'm planning on trying something tomorrow if I get a response from one of you good people. CPPC told me they were open till 4 today but when I tried calling them back not even an hour later I got the robot voice telling me I reached them after hours... so I'm feeling annoyed and unhappy.

    Below is a screen grab of the partitions I had in front of me. There were two other 16 bit MSR partitions but luckily they were at the very top and the very bottom of the list but I don't think they are important to what I need to do.

    Thanks so much for your help.

    Attached Thumbnails Attached Thumbnails Drives and Partitions.jpg  
      My ComputerSystem Spec

  2.    #2

    You need to delete each partition listed and highlight the remaining unallocated space then click next.
      My ComputerSystem Spec

  3. Ztruker's Avatar
    Posts : 7,821
    Windows 10 Pro X64 1809 17763.437

    I'd disconnect the two 1TB HDDs, then boot the install flash drive and delete all partitions from the SSD then click Next. Let the installer create the partitions it needs. Once the install is complete, go into Options, Windows Update and get any updates, which will include and needed drivers.

    Once that is complete you can reconnect the two 1TB HDDs.
      My ComputersSystem Spec

  4.    #4

    Yeah, I just noticed there are two drives listed. As @Ztruker stated above, disconnect all but the drive you want Windows installed to. Make sure that drive, if it is SATA is connected to the first SATA port on the motherboard, either 0 or 1. Then on the screen that you posted delete every partition listed on it and highlight the unallocated space then click on next.

    After Windows is installed, then reconnect the second drive.
      My ComputerSystem Spec

  5.    #5

    @ #Ztruker WAIT, how can you tell there is an SSD there? I have a 2 terabyte SSD and a 3 terabyte SADA drive and then the little 64 Gig USB drive that's got the Windows 10 64 bit OS on it to install too.
      My ComputerSystem Spec

  6. f14tomcat's Avatar
    Posts : 41,209
    Triple boot - Win 10 Pro, Win 10 Pro Insider (2) - (and a sprinkling of VMs)

    RAMWolff said: View Post
    @ #Ztruker WAIT, how can you tell there is an SSD there? I have a 2 terabyte SSD and a 3 terabyte SADA drive and then the little 64 Gig USB drive that's got the Windows 10 64 bit OS on it to install too.
    Your specs:

    Hard Drives: 1 Tb SSd and 2 SATA I TB HD's
      My ComputersSystem Spec

  7.    #7

    AH, those are my old specs LOL Not updated those as of yet since I'm not on the new rig yet! Makes sense though!

    - - - Updated - - -

    OK, back at this. The drive is showing as a 0 drive. There are a few partitions I feel strange in deleting. One is the one that CyberPower PC installed as a recovery partition. I've deleted the main partition with the old Windows on it but what's left are:

    Drive 0, Partition 1: 500 Mb's (Total Size) 486 Mb's (Free Space) Recovery
    Drive 0, Partition 2: 100 Mb's (Total Size) 70 Mb's (Free Space) System
    Drive 0, Partition 3: 16 Mb's (Total Size) 16 Mb's (Free Space) MSR (Reserved)
    Drive 0, Unallocated Space: 1862.4 Gb's

    Now at everyone's advice I'm to delete ALL of these but doesn't one contain the boot record too? If so will Windows recreate that? Currently the Unallocated space when selected is showing me a grayed out NEXT button so I'll wait to hear from one of you brilliant folks

    Thanks so much
      My ComputerSystem Spec

  8.    #8

    You can delete them all one by one (the Windows installer will re-create all necessary partitions for it to be bootable); then select the one large Unallocated space and the the 'Next' button should be available to Click.
      My ComputerSystem Spec

  9.    #9

    Well did all that and yea, the Next button is active finally but now it's telling me it can't install Windows to it because it may not be bootable. WTF!
      My ComputerSystem Spec

  10.    #10

    Don't really have much choice now 😑. You might be getting that message because of the brand or type of SATA controller the drive is connected to. But if the computer was booting from that drive before, you should be OK.
      My ComputerSystem Spec

Page 1 of 5 123 ... LastLast

Related Threads
i am in serious trouble, my fangbook 3 that i brought last year has broken down. the motherboard seemed to have shorted out. Now i have looking all over the internet trying to find the motherboard because i am not paying $600 for everything again...
So I am copying a bunch of files from an old computer to my new laptop. Windows Defender pops up saying "Potentially Harmful Software Detected, Click here for more Details" I click it. And see nothing. Just the main interface with all...
Solved windows tells me my Laptop is up to date build 10240 in Windows Updates and Activation
windows tells me my Laptop is up to date build 10240 Cant see this is correct 53745
Hi at all! Here you can find some News around the new Insider Build 10525 released on 19.08.15. Cluster...
When I open the mail app it asks me to add an account, I click add and I enter all my details then I get a message telling me that the account is already added and it takes me back to the add account screen and I can't access my mail. Maybe I am...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:08.
Find Us