Windows 10: Installation Hangs at Blue Windows Logo, Error Code C1900101-20017 Solved

Page 2 of 2 FirstFirst 12
  1.    09 Oct 2015 #11

    KingDecimator said: View Post
    I've had problems with BIOS updates in the past, but back then I wasn't as experienced with computers.

    If I follow all the instructions on the ASRock webpage I'll be safe right?

    EDIT: Unplugged all peripherals and used the Instant Flash method via FAT32 USB flash drive. The BIOS update worked (my very first successful attempt actually). I'm now on BIOS version 1.90 so I'm going to try the Windows 10 install again.
    Hi King,

    Me too facing same problem as you(logo but nothing)

    Windows 10 installation stuck at blue logo(no spinning dots) - Windows 10 Forums

    Main diference being mine is Gigabyte H87-D3H. Please let me know what steps you took so that I could try. I have purchased win 10 but could not use it.

    Thanks
    Guhan
      My ComputerSystem Spec


  2. Posts : 19
    Microsoft Windows 10 Pro (v1607: Redstone)
    Thread Starter
       09 Oct 2015 #12

    guhanath said: View Post
    Hi King,

    Me too facing same problem as you(logo but nothing)

    Windows 10 installation stuck at blue logo(no spinning dots) - Windows 10 Forums

    Main diference being mine is Gigabyte H87-D3H. Please let me know what steps you took so that I could try. I have purchased win 10 but could not use it.

    Thanks
    Guhan
    The BIOS update suggestion posted above by @Jegler helped me, @guhanath. I was on version 1.10 and updated to 1.90. The steps I took after that were just doing the official Windows 10 upgrade procedure.

    Then the Windows 10 installation went without a hitch, and I'm no longer on Windows 7. I'm going to consider this solved, thank you @Jelger for the suggestion to update the BIOS!
      My ComputerSystem Spec

  3.    13 Oct 2015 #13

    I created an account here to post this!! I have an asrock motherboard and have been pounding my head on my desk for weeks trying to figure why I couldn't update from 7 to 10. This fixed it finally. I went into my Bios (F8) and updated from 1.2 or something to the new update and vwala! Update successful! Thanks!!!
      My ComputerSystem Spec

  4.    29 Jun 2016 #14

    I want to thank those who posted, and confirm the update of the BIOS corrected the Windows 10 install failure.

    My Asrock MB is about 5 years old and it was running Bios 1.4. I updated to the current version, 2.4 if I remember right, and 10 installed on the first try from MS Media Creation tool I burned to a CD.

    Thanks for being there.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Windows 10 Upgrade C1900101-20017 Error in Installation and Upgrade
So I've been trying to update my PC to Windows 10 and keep getting this error!!! First I'll give you specifics about my PC. Alienware Aurora R4, came with an AMD R9270 GPU and I changed to a GTX 980. It came with one HardDrive which I replaced...
Help! Installation Error: Code C1900107 in Installation and Upgrade
Using Windows Media Creation Tool 64 from here: Windows 10 Tried 4 times today to upgrade from Windows 7. The install gets to 30 something % and then crashes. Just says "something went wrong" but the update history says Error code C1900107 ...
Hi, I've tried 11 times to upgrade to Windows 10, but every time, no matter what I try, I am confronted with a blue-screen after the first restart in the upgrade process. Upon rebooting, I get a box pop up which tells me I have got error...
Hello, I tried install Win10 several times. First when I wasnt patient, I downloaded Microsoft Media Creation Tool and tried to install windows that way, those attemps ended on 33%, second time and 32% with 6% in the second step, with the same error...
Installation Error. Code C1900107 in Installation and Upgrade
Using Windows Media Creation Tool 64 from here: Windows 10 Tried 4 times today to upgrade from Windows 7. The install gets to 30 something % and then crashes. Just says "something went wrong" but the update history says Error code C1900107 My...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:02.
Find Us