Update 1709 to 1803

Page 2 of 7 FirstFirst 1234 ... LastLast

  1. Posts : 88
    windows 10 64-bit "home"
    Thread Starter
       #11

    After doing the recommended services tweak - Starting Service: Windows Modules Installer and making sure it's on "manual" then trying SFC /SCANNOW again, problem remains: "Windows Resource Protection could not start the repair service".

    Re your latest post. I do not understand what you mean by one recommmendation:
    Windows key + R
    services.msc
    maximise the window and post a screenshot.
    I know of course what you mean by that action. But what good will it do to make a screenshot of the maximised Services window? Isn't there something missing in your recommendation?

    Further: redid the HD Sentinel test focused on HD2 - see attachment. Indeed a few relatively minor problems. I'll do a thorough chkdsk on all partitions in due time to see if the bad sectors can be avoided/repaired. However, I don't see what this could have to do with the update, since such an operation only involves the main C: boot disk - to my knowledge. Still one never knows.
    Whatever the outcome, again many thanks for having the kindness to follow up this matter. The whole thing is so frustrating. How I wish Microsoft had not made those updates automatic but given control to the user as in the past. At least, one had some say in the matter.

    Best regards,

    haku
    Attached Thumbnails Attached Thumbnails Test F10 05 HD Sentinel HD2.jpg  
      My ComputerSystem Spec

  2.    #12

    Re your latest post. I do not understand what you mean by one recommmendation:
    Windows key + R
    services.msc
    maximise the window and post a screenshot.
    I know of course what you mean by that action. But what good will it do to make a screenshot of the maximised Services window? Isn't there something missing in your recommendation?
    No. It's correct.

    Look.
    Click image for larger version. 

Name:	Snap 2019-02-27 at 19.09.24.png 
Views:	22 
Size:	40.7 KB 
ID:	225686

    Press 'Enter'
    Then take on screenshot of the top of the list and one at the bottom:
    Click image for larger version. 

Name:	Snap 2019-02-27 at 19.10.14.png 
Views:	2 
Size:	362.3 KB 
ID:	225688
    Click image for larger version. 

Name:	Snap 2019-02-27 at 19.10.44.png 
Views:	1 
Size:	366.3 KB 
ID:	225689

    You will know why having read the article I posted.

    Still waiting for you then to
    - boot to Safe Mode
    - run SFC /SCANNOW

    Disk 1 is beginning to fail and you could lose data. You can check the SMART status - later.
      My ComputersSystem Spec


  3. Posts : 88
    windows 10 64-bit "home"
    Thread Starter
       #13

    Still don't know what good those Services screenshots will do, but here they are.

    Going to have my dinner. Will be back in half an hour. Will then do the SFC in safe mode (never even tried powershell in Safe Mode, but there must be a first time for everything).

    haku
    Attached Thumbnails Attached Thumbnails Test F10 06 Services A.jpg   Test F10 06 Services B.jpg  
      My ComputerSystem Spec

  4.    #14

    Still don't know what good those Services screenshots will do, but here they are.
    Did you read the link I posted in my #8?

    Look...
    I had this issue and all the steps described in this and other internet posts led me to a dead end of errors.
    However, I then discovered that somehow almost all my services had gotten reset to "disabled". This was causing my original problems (network connectivity among them) and this problems.
    Changing the services settings fixed my problems
    To get to services type services in the search programs box on the start menu, then right click to run it as administrator.

    331 people were helped by this reply
    So why have I asked for this? To see if that's true in your case and whether that's the explanation for the problem with SFC /SCANNOW.

    As it's in Dutch, I'll leave you to check that, please, but my guess is you don't have that problem.

    Safe Mode: if you read the link I posted near the beginning - that's where the idea comes from.

    If that doesn't work, another approach will be needed.
      My ComputersSystem Spec


  5. Posts : 88
    windows 10 64-bit "home"
    Thread Starter
       #15

    While my soup is cooking...

    Re your latest reply about the explanation of the Services screenshots. Now I see why. And yes, I only perused your #8 so didn't make the connection...

    The Services are certainly not all disabled. So you can rest assured about that. By the way, in Dutch "disabled" is "uitgeschakeld", if you would care to check. The only essential Service that I momentarily disabled is... Windows Updates, so as not to be bothered all the time by the OS trying and failing to update.

    But let's indeed wait until I try out SFC in Safe Mode. We'll know soon. But - just give it a thought - what about the WindowsClub idea of using DISM in case of SFC failure. Or am I not reading this right?

    Going now, coz I'm starving!

    Thanks again,

    haku
    Attached Thumbnails Attached Thumbnails image.png  
      My ComputerSystem Spec

  6. Sawuwaya's Avatar
    Posts : 14
    Windows 10 Pro (10.0.10240)
       #16

    Greetings!

    What flavor of browser do you use on a daily basis?

    If you said Chrome and or Firefox (the latter is what I use) there is an addon that I use to spoof other websites in thinking that I am using a Mac or Linux computer when in fact I am using a Windows-based machine.

    I have had trouble installing the Windows 10 Fall Creator's Update (October 2018 Build) on my computer as well. When it came to having Windows Update download and try to install the update via the live update feature of Windows; it massively failed. So I did a little research and found out that if you spoof your UserAgent of your Windows-based computer and go to this Microsoft site, it will give you the option to not only download the Fall Creator's Update but Spring one as well. However, you must change your UserAgent of your web browser to something like this:

    Mozilla/5.0 (X11; U; Linux x86_64; en-US) AppleWebKit/540.0 (KHTML, like Gecko) Ubuntu/10.10 Chrome/9.1.0.0 Safari/540.0
    This tells the website that I am using a non-Windows PC with an Ubuntu OS v10.10, for example.

    Clear your cache of your browser and then revisit the Microsoft download page that offers you to download the Windows 10 .ISO, download the .ISO, mount the image and then install the update.


    Do not forget to change your UserAgent back to its default setting. If you don't some websites will hang or load differently if you forget.


    Next, if you do not want to run the ISO from your hard drive and you would like to run it from a USB drive using a utility program called Rufus. If you load the Microsoft Download page without changing your UserAgent first, you will get a link to download Microsoft's Media Access Tool (which is a device similar to Rufus; but Rufus is better, far better and can be used on multi-platforms), which is Microsoft's way to tell you to and do it their way... go figure... Rufus can allow you to create a bootable USB/micrSD/SD Cards, that if your BIOS lets you, boot from a USB port or SD Card Reader rather than an optical or another drive.

    BTW, if you do not have a virtual drive program (an ISO "reader") you can download Virtual CloneDrive for free (no-trial period) here.

    Once I jumped through these proverbial hoops and got the ISO I was in luck and a couple of hours later I had the October 2018 update installed and it's working fine.

    Hope this helps.
      My ComputerSystem Spec

  7.    #17

    @Sawuwaya Haku already has instructions way back to download the 1809 iso.

    Once I have the results of SFC /SCANNOW the next stage would be to prepare the system for a manual upgrade using the iso.

    For that there is no need for the complicated route you describe, of which I'm aware- there are simpler ways to get iso's. And certainly no need to use Rufus for this.

    @haku- Safe Mode, SFC /SCANNOW just to complete that.

    Then download the 1809 iso please. Thanks.
    Download Windows 10

    Before attempting the manual upgrade, please disconnect any unnecessary peripherals and disable any security software.

    Do a clean boot
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts | Tutorials
    part 1 only

    then, when logged in normally:
    a. rt click the 1809 iso
    b. click Mount
    c. open the new drive letter created in file explorer
    d. double click setup.exe to attempt the upgrade.
      My ComputersSystem Spec


  8. Posts : 88
    windows 10 64-bit "home"
    Thread Starter
       #18

    Hello both,

    All this seems to draw the solution nearer. However, I'm a bit under the weather tonight and also need to answer some important emails that just came in. So, allow me to postpone everything until tomorrow. In the morning, I'll first do the safe mode SFC. If it succeeds, I'll inform you guys, then proceed with the ISO etc., asking questions along the way if need be.
    Why oh why couldn't Microsoft do this in a proper way for some users. I just could hear them clucking when I said my desk computer was 3 years old. So, Microsoft expects us to get a new computer every year in order to keep up with their updates. No shame, they have, really.

    haku
      My ComputerSystem Spec


  9. Posts : 88
    windows 10 64-bit "home"
    Thread Starter
       #19

    Hi Dalchina,

    As promised, I did the SFC /SCANNOW this morning in Safe Mode. No luck: exactly the same failure as in normal mode. See attached screenshot.

    So we need to find another solution to that part of the problem...

    Small note, which has probably no relevance to our problem. I also did, for security, a chkdsk on the 65% Health hard disk #1 - all partitions (F G H I) separately. G: which is the backup partition was "in use" so had to be unmounted before proceeding. No problem. But contrary to all other partitions, which delivered a complete bill of health, G: got stuck in check #5 at about 26% and remained there, apparently in a loop. I simply signal this for the sake of completeness.

    Do you still need me to keep HD Sentinel on my machine? Indeed, since this is a trial app, it keeps popping up requests to register and pay...

    Best regards,

    haku
    Attached Thumbnails Attached Thumbnails Test F10 07 scannow in safe - failed.jpg  
      My ComputerSystem Spec

  10.    #20

    Hi, thanks, you can uninstall HDS.

    Clearly you have a problem with your data disk - hope you have a backup.

    Are you certain you were in Safe Mode when you tried that? - How did you get to Safe Mode? The screenshot shows various icons I might not expect there, but the Volume icon does seem to indicate - as I'd expect- the audio service isn't running.

    Meanwhile you can
    a. download an 1809 iso if not yet done
    then
    b. attempt the upgrade anyway using that (manually) - choosing to not accept updates- and see what happens.

    Feel free to research the SFC error message, but if the upgrade succeeds, it should be irrelevant.
    Last edited by dalchina; 28 Feb 2019 at 08:29.
      My ComputersSystem Spec


 
Page 2 of 7 FirstFirst 1234 ... LastLast

Related Threads
Source: https://support.microsoft.com/en-us/help/4468550/audio-stops-working-after-installing-intel-audio-driver-from-windows-u See also: Windows Update released Intel Audio Controller 9.21.0.3755 by mistake - Windows 10 Forums Direct...
Hello, When I try to install the 1803 update, it downloads fine, initializes fine, but during reboot, it reaches 30%, reboots and then hangs with a BSOD - Thread Exception Not Handled (without any more info). I tried using the Windows Update...
Cannot update 1709 to 1803 - old laptop in Installation and Upgrade
Hello. I am having big trouble trying to update an old Acer laptop (2GB RAM) which works perfectly fine under w10 v1709 If I run the setup.exe from installation media, I got an error on the boot phase. I deleted all partitions and tried to...
HP i5 laptop used by a young teenager mostly for playing games including Steam updated to 1803 Home resulting in multiple problems. I rolled it back to 1709 and all works fine. Will future windows updates try to push 1803 back onto this laptop in...
When I received the upgrade to 1803, everything seemed fine for a couple of days but then I needed to scan a document and found that I could not communicate with my Epson printer/scanner. To cut a very long story short, I eventually found that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:25.
Find Us