W10 install repeatedly failing


  1. Posts : 29
    10 Home
       #1

    W10 install repeatedly failing


    Hi guys, new year new problems :/

    I'll try not to ramble...

    I installed W10 on a relatively old custom build that I gave to my parents, aside from it taking forever to install all was working pretty well for a few months. Then it wouldn't boot and the HDD (even though brand new) started making that sound we all know and love, the high pitched "tink" and spinning down and then back up so lacking patience I yanked it out and used it for target practice. Shoved another one in, again brand new and the install wont progress further than the black and white "Windows is loading files" screen. It completes this (painfully slowly) and then I get that delightful "tink" from the HDD. I'm rather skeptical that this new drive has failed (although I know it can't be ruled out). I'm installing from USB and I know all is well with it as I've used it dozens of times. Has anyone else had this problem?

    If people are of the view that this is hardware related and therefore off-topic then I apologise in advance but any help would be most appreciated!

    Regards,

    SD
      My Computer


  2. Posts : 18,401
    Windows 11 Pro
       #2

    Power supply problem?
      My Computer


  3. Posts : 29
    10 Home
    Thread Starter
       #3

    NavyLCDR said:
    Power supply problem?
    It had crossed my mind, it's old(ish) and doesn't have any SATA power so I'm using a molex to SATA adapter (which I'd always used in this machine as it always ran SATA HDD's) - I'll pull a PSU from something else knocking around here and swap it out I guess.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:50.
Find Us




Windows 10 Forums