Windows 10: Windows 10 no longer dual boots properly Solved

  1.    03 Aug 2015 #1

    Windows 10 no longer dual boots properly

    Okay, I've clearly managed to mess something up, but here goes...

    Prior to a couple days ago, my system was setup in a dual boot configuration, with Windows 8.1 (not set as Default, but technically my "primary"), and the Windows 10 Technical Preview (Default) which I used to play around with as a sort of clean work environment. OS's were installed on physically separate drives.

    A couple days ago, I successfully updated my 8.1 installation to 10. Dual boot still functioned properly, although this upgrade reset the 8.1-now-10 to Default OS.

    Shortly after, I decided to wipe the Technical Preview drive, and do a clean install of the now-released 10, and reset my whole little work environment. After installation was completed, I immediately noticed that no boot menu presented itself, even for a moment. Additionally, in the Advanced System Options/Startup & Recovery, no other OS choices appear.

    For some odd reason, there was ONE thing I did differently during this installation though:
    Normally, on a clean install, I will delete ALL existing partitions on a given target drive, and allow the setup to recreate them. However, this time -- possibly because the new-ness of 10 had me slightly confused -- I deleted only the primary data partition that contained the Tech Preview install, but left the System Reserved and OEM Reserved partitions.
    I'm unsure if this is the source of my troubles or not.

    Regardless, as of right now, I'm unable to access my original 10-upgraded installation, and would greatly appreciate some help in getting this restored.

    As I'm sitting on a clean install of my 2nd OS, I've no problems with wiping it and trying again, but I thought I'd wait for a little expert advice first.
      My ComputerSystem Spec

  2. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       03 Aug 2015 #2

    A screenshot of disk management would help to identify the problem.
      My ComputerSystem Spec

  3.    03 Aug 2015 #3

    Click image for larger version. 

Name:	disk_man1.png 
Views:	12 
Size:	37.9 KB 
ID:	28201

    Although it's probably obvious, Disk 0 is the current Clean 10 install, and Disk 2 is the other 10 upgrade install.
      My ComputerSystem Spec

  4.    03 Aug 2015 #4

    No ideas? Anyone?
    Short of physically disconnecting Drive 0, I've no idea how to get back to my other OS. (And I'm not keen on the idea of having to install a swappable bay to get around this issue for now.)
      My ComputerSystem Spec

  5. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       03 Aug 2015 #5

    From what I saw. Disk 0 is your new upgrade to Windows 10 and Disk 2 is the other Windows 10. Disk 1 should be marked as inactive.
    From the upgraded Windows 10. Open the Admin Command Prompt and type:
    bcdboot E:\Windows
      My ComputerSystem Spec

  6.    03 Aug 2015 #6

    Thank you for the response.
    Just prior to reading it, I poked around with EasyBCD and -- while not the pretty graphical interface it once was -- was able to add back the option for the upgraded 10. (I was stuck in the clean install.) It booted slow as snot, and for a moment, I thought I was in for a host of other issues, but once it settled, I switched back and forth a couple times to make sure it stuck. All seems well for the moment.
    Thank you all for the assist.
    Marking as Solved for now. :)
      My ComputerSystem Spec


Related Threads
I have installed from the download and then created the usb from the media creation tool. When it reboots from the setup I get the below screen: I have tried the options but cant get to Win 10 - what is going wrong here? ...
Solved When computer boots up in General Support
When my computer boots up now, it is showing my email address and is asking me for my password. I don't want that because others are going to be using it here at home. I don't want any restrictions for accessing this pc. How do I get rid of...
10061 installed now over a week. Today, during boot, I typed in my Pin and went to the desktop. Now the KB will not respond to typing in several programs/apps. I use this machine with a SSD swap out between w8.1 and 10061. Put the Win8.1 ssd in...
Specs: AMD FX-8350 @ 4.3GHz 16GB RAM GTX 970 4GB 120GB SSD 1TB HDD So I have had an earlier build of Windows 10 TP on my system installed onto my SSD and I was using that as my daily driver for about a month or so. It worked great and I was...
I followed the How To Geek's guide on how to dual boot - sort of. I was unable to shrink my Win 8.1 boot partition in disk manager- it kept telling me my disk didn't have enough free space, in spite of the fact that it should have had plenty. Win...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:45.
Find Us