New install problem


  1. Posts : 2
    WIN 10 HOME
       #1

    New install problem


    Hello:
    I recently purchased a used Lenovo T510 Laptop with no OS. I attempted to install Windows 10 Home with the media creation tool on a USB flash drive. I kept getting the black screen with the flashing underscore in the top left corner. I then made a boot disk using Rufus 3.4. This worked as the Windows logo finally appeared on the screen. I got as far as the keyboard set up choice and it stops there. I can not get it to continue. Most of the solutions I find are for people upgrading to Win 10 and have a version of Win already on their PC. What do I need to do? I tried shutting it off and it starts where it left off at the keyboard section screen.
      My Computer

  2. dalchina's Avatar
    Posts : 30,107
    Win 10 Pro (1903)
       #2

    Although (from a superficial search) this was released with Win 7 there is at least this example of one running Win 10
    CORE i5 2.4GHz WINDOWS 10 LENOVO THINKPAD T510 LAPTOP 320GB HD 4GB DDR3 WEBCAM | eBay

    But of course that's no guarantee it will run the latest build of Win 10.

    Is the BIOS fully up to date?
    Lenovo EOL Portal
    - offers drivers from XP -Win 8

    Presumably you have a license for Win 10.

    Here's the procedure
    Clean Install Windows 10 Directly without having to Upgrade First | Tutorials

    Have you checked the machine at all?

    Try a live boot disk using Kyhi's iso, available from the top of the Software and Apps section here.
    You can use the instructions from Option 2 here as a guide:
    https://www.tenforums.com/tutorials/...dows-10-a.html
    but use Kyhi's iso.

    This includes a good range of utilities as you will see there, and will let you check the disk (HD Tune) for example.
      My Computers

  3. Bat 1's Avatar
    Posts : 930
    xp
       #3

    I'm with what's posted above about checking your hardware. The Model looks to date to Q4 2010 or Q1 2011 so first question would be did you replace the Hard Drive ?
      My Computer


  4. Posts : 2
    WIN 10 HOME
    Thread Starter
       #4

    Thanks for the quick replies. It’s at my office so I will check tomorrow. I did run a HD diagnostic and it passed as ok.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:41.
Find Us




Windows 10 Forums