Windows 10: Dell 15 L502x Windows Upgrade,restart/black screen,0x1900101-0x20017

Page 1 of 2 12 LastLast

  1. Posts : 6
    Windows 7 Home Premium
       03 Aug 2015 #1

    Dell 15 L502x Windows Upgrade,restart/black screen,0x1900101-0x20017


    Hi,

    First of all sorry my English,
    For a couple of days, I am trying every solution from this forum, for windows 10 upgrade on my laptop Dell 15 L502x (early 2011) with windows 7 Home Premium. I tryed via Windows upgrade system tray icon (after restart - black screen,mouse pointer), then I tryed wit ISO on dvd/USB, same problem. After that I have disable one graphic card, then another, in both cases, same problem. Every time(when black screen come) I tryed with CTRL and then type password - no result.
    I have updated all my drivers, all updates are downloaded, and now I have no other sulution. What should I do?
    Thanks,
      My ComputerSystem Spec

  2.    03 Aug 2015 #2

    Is the black screen at login?


    EDIT:
    Oops, sorry. Missed the windows 7 part
      My ComputerSystem Spec

  3.    03 Aug 2015 #3

    I did the same model last night (nvidia 540M and Intel 3000?) by running setup from USB stick - from Win 7 Pro, though. Disabled and removed Kaspersky, then rebooted and started the install. Drivers were recent but not the latest. 12hrs later still seems OK. Expected problems with webcam, JMicron, motion sensor etc but this didn't seem to happen, so far anyway.
    Keep trying and good luck with it.
    bob
      My ComputerSystem Spec


  4. Posts : 6
    Windows 7 Home Premium
    Thread Starter
       03 Aug 2015 #4

    comtrjl said: View Post
    I did the same model last night (nvidia 540M and Intel 3000?) by running setup from USB stick - from Win 7 Pro, though. Disabled and removed Kaspersky, then rebooted and started the install. Drivers were recent but not the latest. 12hrs later still seems OK. Expected problems with webcam, JMicron, motion sensor etc but this didn't seem to happen, so far anyway.
    Keep trying and good luck with it.
    bob
    Hi,

    I am very pleased to hear that someone is successfull with this problem. Exactly the same Hardware (Graphics) but different version of windows. I will try one more time tonight, while I am on work now. Now, I have for you question. My upgrade process with USB stick goes so far till reboot. Then I have this black screen with mouse pointer. So my question is, have you selected that in this upgrade process you want to download updates or without updates?
    Thanks,

    You gave me hope now
      My ComputerSystem Spec

  5.    03 Aug 2015 #5

    I let it download updates. I didn't watch everything as it did it because I've done a few upgrades and it gets boring. It took about one and half hours altogether. There were no 'compatibility' messages or warnings or anything.
      My ComputerSystem Spec


  6. Posts : 6
    Windows 7 Home Premium
    Thread Starter
       03 Aug 2015 #6

    comtrjl said: View Post
    I let it download updates. I didn't watch everything as it did it because I've done a few upgrades and it gets boring. It took about one and half hours altogether. There were no 'compatibility' messages or warnings or anything.
    Thank You very much. I will try that solution too. I hope it work this time. If anyone else have another solution please, let us know.
      My ComputerSystem Spec

  7.    03 Aug 2015 #7

    It may be an nvidia problem; there seem to be lots of moans and groans about the drivers generally on various forums, especially the fact the Win10 updates were replacing a good driver with a bad one - black screens etc. I didn't find that, so may be the current updates don't do that. I believe MS are trying to deal with these sorts of problems as they occur, so the updates change from day to day.
    About 2 months ago - which was the last time I updated the 540M - I did a custom nvidia install and unticked everything except the graphics driver itself and PhysX; got rid of everything else - including the streaming service, 3D, Xperience stuff and so on, and this was how it was at the time of the upgrade.
    After it completed and rebooted, then I put the current driver from nvidia on - 353.62 - and it seems OK so far, although it's too early to know for sure.
    I doubt that the problem is Win10 Home; I expect the hardware detection etc is the same for all of them.

    bob
      My ComputerSystem Spec


  8. Posts : 6
    Windows 7 Home Premium
    Thread Starter
       03 Aug 2015 #8

    comtrjl said: View Post
    It may be an nvidia problem; there seem to be lots of moans and groans about the drivers generally on various forums, especially the fact the Win10 updates were replacing a good driver with a bad one - black screens etc. I didn't find that, so may be the current updates don't do that. I believe MS are trying to deal with these sorts of problems as they occur, so the updates change from day to day.
    About 2 months ago - which was the last time I updated the 540M - I did a custom nvidia install and unticked everything except the graphics driver itself and PhysX; got rid of everything else - including the streaming service, 3D, Xperience stuff and so on, and this was how it was at the time of the upgrade.
    After it completed and rebooted, then I put the current driver from nvidia on - 353.62 - and it seems OK so far, although it's too early to know for sure.
    I doubt that the problem is Win10 Home; I expect the hardware detection etc is the same for all of them.

    bob

    OK, After hours spent with Microsoft Answer Desk, and bunch of scenarios that I make with my laptop, something different come yesterday. In all other scenarios when laptop restart during the process it comes blank screen with mouse pointer (mouse pointer shows up when I touch touchpad). But only in scenario, when I boot from DVD and begin with upgrade process, then situation is something different. It shows up only: "Setup is starting" and hourglass. I have left him during the night. But when I woke up this morning, same thing.

    So, does anyone else having this problems (blank screen and setup starting)?
    I dont know what to do next.
    Thank You all,
    Last edited by spawno72; 04 Aug 2015 at 23:10. Reason: Update
      My ComputerSystem Spec

  9.    05 Aug 2015 #9

    I'm sorry this still isn't working.
    Today I took out the disk which I upgraded and put a blank one in to do a clean install and that worked too. I used a USB stick. I let it do updates. Nothing plugged in - no external monitor or anything, just a mouse, power and ethernet. Didn't put any serial number in at all and it was activated when it finished. Device manager shows a few problems - like JMicron, webcam etc. which I'll try and sort out.
    Have you got the last BIOS update that Dell provided? It is A12, I believe. This one if you need it: http://downloads.dell.com/FOLDER0095...1/L502XA12.exe
    I can't think of anything else which could be different: my hardware and BIOS settings are as it came from Dell. It sits on a cheap laptop cooler which helps reduce the fan noise.
    Good luck.
    bob
      My ComputerSystem Spec


  10. Posts : 6
    Windows 7 Home Premium
    Thread Starter
       05 Aug 2015 #10

    comtrjl said: View Post
    Have you got the last BIOS update that Dell provided? It is A12, I believe. This one if you need it: http://downloads.dell.com/FOLDER0095...1/L502XA12.exe
    I can't think of anything else which could be different: my hardware and BIOS settings are as it came from Dell. It sits on a cheap laptop cooler which helps reduce the fan noise.
    Good luck.
    bob
    Hi,

    Could it be the problem battery? I have no battery inside my laptop. I think I have the latest BIOS update. I will proof that when I come home. By me is exactly the same, I have no external devices. But it wont work. Every time same shit.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Okay if you have just upgraded to windows 10 and are sitting at a black screen for way too long here's the problem and how to fix it. If you have an on board Intel graphics controller as well as an add on graphics card, windows thinks you have...
Windows 10 Black Screen During Install in Installation and Upgrade
Hey guys, I was installing windows 10 (8.1 before) on my Dell inspiron 15 7000 series (7537), and it progressed to restarting after the installing drivers step, but after the restart and going through the dell startup screen, everything went...
Windows 10 stuck at black screen in Installation and Upgrade
hi, i tried upgrading my windows 7, but failed 5 times. step 1 on copying files are 100% step 2 installing features n updates are 100% step 3 FAILED, it stuck on black screen and freeze, nothing i can do besides force restart and its restored...
I upgraded to windows 10 from 7 through Microsoft's updater. I used Windows 10 for setting up my calendar, by the time it restarted and System reboots and ends up in black screen without getting into login page. I tried to perform to open in...
Black screen while in Windows 10 setup in Installation and Upgrade
I was in Windows 10 setup using the Media tool. I have reached the step where it restarted then a big circle came up with three parts under saying like "Copying Files" and other two things. Then, suddenly it restarted and only a black screen was...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:49.
Find Us