1.    02 Aug 2015 #1
    Join Date : Oct 2014
    Posts : 940
    Windows 8.1, Win10Pro

    Win10 upgrade stops at 24% fails with 0xc0000f


    Upgrade of Win7 HP laptop -- not usual failure code. Upgrade done through Windows Update (copy was reserved). Gets to 24%, restarts, bring up Recovery screen, fails with 0xc0000f -- a required device isn't connected.

    Only one physical drive in the laptop -- works fine under Win7.

    Have seen threads about problems with System Reserved being too small for Win10 (200MB for Win7 vs. 450MB for Win8). Tried shrinking C: and resizing System Reserved.

    Repeats above problems -- plus, leaves laptop in weird mode with Win10 partially installed, a new Recovery partition, and nothing working (meaning, Win7 won't boot anymore).

    Am now trying option of installing from DVD, after merging boot stuff into C: partition and removing System Reserved -- figuring that if Win10 requires a System Reserved partition, it knows how to create one the right size.

    Anyone else run into this? Anyone know how to work around this problem? Please don't suggest a wipe and new install -- I've got too much on this laptop to spend hours hunting down CDs and product codes to have to reinstall everything from scratch.
      My ComputerSystem Spec
  2.    02 Aug 2015 #2
    Join Date : Jun 2015
    Posts : 1,929
    Windows 3.1 to Windows 10

    MBR or EFI

    windows 10 uses 3 MBR and 4 UEFI partition

    100MB system boot
    16MB reserve (GPT only)
    OS
    450MB recovery
      My ComputerSystem Spec
  3.    02 Aug 2015 #3
    Join Date : Oct 2014
    Posts : 940
    Windows 8.1, Win10Pro
    Thread Starter

    Quote Originally Posted by Kyhi View Post
    MBR or EFI

    windows 10 uses 3 MBR and 4 UEFI partition

    100MB system boot
    16MB reserve (GPT only)
    OS
    450MB recovery
    System is MBR -- and, as you indicated, it did create a Recovery partition -- but the Recovery option does not work. It tries to do repair but fails.

    Know if anyone has tried this without an existing System Reserved partition? Asking because I don't have the time to do this right now and would like to know before I charge down another path.

    Update: Tried this from DVD and it failed even worse than before! It again rebooted at 24% but this time, the message was "no operating system".

    Obviously this rush-to-market Win10 Upgrade is not ready for prime time, I'm wiping the reservation, going back to Win7, and will see what happens over the next few months.

    BTW, I have four PCs eligible for the Win10 upgrade -- two laptops and two desktops. With this recent failure, that is BOTH laptop upgrades that have failed. So at this point, Win10 is 0 for 2 -- not a very good score.

    I'll try one of the desktops in the next few days, even though it's still awaiting notification. If that fails as well (as I suspect it will), I'll probably NOT even try the other desktop.

    I've been installing and upgrading Windows machines for years, and this is the first time I've encountered this failure rate!
    Last edited by Mark Phelps; 02 Aug 2015 at 21:36.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Win10 upgrade and a retail purchase of Win10 Pro- not the same.
MAJOR EDIT 2015-08-02 I am grateful for the folks that have posted here to correct my outdated views of how Win10 is activated and stored. My age is showing and what used to be the way I remembered how MS protected its OS from being misused and how...
General Support
Upgrade fails at 38% configure devices
I have made 3 attempts at upgrading my Toshiba Satellite notebook from Windows 7 home premium to windows 10. Have tried both the upgrade sent via the Microsoft message and using the media creation tool. All 3 times it stopped in configuring...
Installation and Upgrade
Solved Nvidia stops Windows 10 upgrade
I have an older HP desktop I use for the kids. Windows 10 will not load because my NVIDIA GeForce 6150SE nForce 430 is incompatible. Are there any work arounds or is Window 7 the best I can do on that machine?
Windows Updates and Activation
Upgrade from Win 7 to 10 fails with no error
Hi guys I have been trying to upgrade 7pro for a day or so with no luck. First of all I tried the 'get windows 10 app' this tells me a update (KB2952664) is not installed. It was showing as failed in my update long but has since installed ok....
Installation and Upgrade
Upgrade to build 10074 fails
When I try to upgrade to build 10074 I get a failure message that reads fbl_impressive Professional 10074 - Error 0xc1900107. I have tried Google and Bing but can't find a fix. Help!
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums