Installing now on new SSD and getting "We couldn't find any drives..."

Page 2 of 2 FirstFirst 12
  1. AshleyQuick's Avatar
    Posts : 109
    10
    Thread Starter
       #11

    NavyLCDR said: View Post
    Bad SSD? Have you tried it in another computer?

    Just did. I placed it in our HP all in one (which can only use one disk) and it's not showing there either. I've contacted the seller on ebay. In disbelief that I've spent all this time today/this eve.
      My ComputerSystem Spec

  2. NavyLCDR's Avatar
    Posts : 11,810
    Windows 10 LTSC
       #12

    AshleyQuick said: View Post
    Just did. I placed it in our HP all in one (which can only use one disk) and it's not showing there either. I've contacted the seller on ebay. In disbelief that I've spent all this time today/this eve.
    Always disappointing. I just received a brand new, tiny, 256GB USB 3.1 flash drive from Amazon. This thing is barely bigger than the USB port itself. Thought it would be great to keep my barebones Windows backup image on. However it was going to take hours just to write a Windows image to it from DISM when I started the process (and should have taken less than 10 minutes). So, I'm hoping the flash drive is defective.
      My ComputerSystem Spec

  3. EdTittel's Avatar
    Posts : 3,480
    Windows 10
       #13

    For speed and capacity, something like the US$13 Sabrent USB 3.0 mSATA drive enclosure is the ticket. It accommodates any mSATA SSD (I've got three, each with Samsung EVO 850 drives at 250, 500, and 1000 GB capacity) and offers speeds around 3x-4x those of conventional USB flash drives. Essentially, it's just like attaching an SSD via USB 3 to a PC, instead of using flash memory. Much faster! Here's a (US) Amazon link: Amazon.com: Sabrent USB 3.0 mSATA II or III/6G SSD Enclosure Adapter [Support UASP] (EC-UKMS): Computers & Accessories.
    HTH,
    --Ed--

    Here's an example from my Surface Pro 3
    Click image for larger version. 

Name:	image.png 
Views:	41 
Size:	215.2 KB 
ID:	200047
      My ComputersSystem Spec

  4. Ztruker's Avatar
    Posts : 8,802
    Windows 10 Pro X64 1903 18362.295
       #14

    You can try resetting the CMOS. I found this for the Toshiba P755 laptop:

    The jumper for the L655 is NOT labeled "B500" or "CMOS" or anything like that and is NOT on the edge of the board. It`s directly under the RAM and labeled "G2". There is a clear plastic film over it, but it`s only sticky on the end tabs and easy to peel back. After you take out the RAM, unplug the 4 wire connector next to the RAM, peel back the clear plastic, and use a flat head screw driver to short the "G2" jumper for 10 seconds. Then plug the cable back in and re-install the RAM and you are done.

    Read more: Clear BIOS password on Toshiba Satellite p755? - How to reset forgotten bios password for toshiba satellite laptop p755 :: Ask Me Fast at http://www.askmefast.com/Clear_BIOS_...na4609569.html
      My ComputersSystem Spec

  5. jimbo45's Avatar
    Posts : 7,843
    Windows / Linux : Centos, Ubuntu, OpenSuse
       #15

    Hi there

    Much too complicated to worry about RAM / CMOS etc at this stage -- the first thing is simply to find out if the SSD works !!!!!

    apart from possibly a defective SSD is there an AHCI mode setting in the bios. If the setting is wrong you won't see the HDD's.

    check also whether bios is set to boot via UEFI or "classic". This will only make a difference though at boot time as UEFI will need disks to be converted to GPT -- you should still be able to SEE the HDD's / SSD's though in the Bios before boot.

    Check sata connection / power connected OK.

    If you have a bootable USB with something like Free Macrium on it or a Linux distro and a USB-->SATA connector try booting the USB device and see if it recognizes your SSD connected via another USB port. IF SSD recognized but not when directly connected to Mobo your connections or mobo are defective.

    When diagnosing hardware problems try and isolate the fault
    Break it down into bits -- for example SSD, electrical connections, Mobo (at which point then look at RAM / CMOS etc).

    -- the easiest to test is obviously the SSD which a bootable USB with say free macrium on it and the SSD connected via SATA-->USB adapter as I mentioned above will easily tell you whether the SSD is defective or not.
    For this purpose USB2 ports will work just fine too.

    SSD's aren't normally defective from the outset so you must have been mega unlucky. Anyway for next time prepare the tools I've suggested (bootable USB). An excellent tool is KYHI's recovery CD -- download the iso and simply make a bootable USB via RUFUS.

    Cheers
    jimbo
      My ComputerSystem Spec

  6. AshleyQuick's Avatar
    Posts : 109
    10
    Thread Starter
       #16

    I've already returned the SSD and ordered a new one (which arrives today). Will report back.
      My ComputerSystem Spec



 
Page 2 of 2 FirstFirst 12

Related Threads
I successfully followed a tutorial on how to add a system folder to Windows Explorer's navigation tree under "This PC" in order to add a Games folder similar to Windows 7. The only problem with the method used was that it ends up with the same...
We couldn't find any drives. in Drivers and Hardware
So i just built a brand new pc. However, when trying to install windows 10 i ran into an error where it could not detect any drives. I tried using opening command prompt and using diskpart and then list disk to see if it can detect it at all. I...
My computer suddenly developed two problems which popped up at the same time. When I log into Windows 10 and it boots up, I get a popup which says "We couldn't find the location of your OneDrive folder". The pop-up asks me to click to reconfigure...
Hey guys, I am installing Windows 10 on Lenovo T400 Laptop and getting this error We couldnít find any drives. To get a storage driver, click Load Driver. How to fix it ? Regards.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:18.
Find Us