Page 2 of 2 FirstFirst 12
  1.    07 Nov 2015 #11
    Join Date : Nov 2015
    Posts : 2
    Windows 10

    Also registered just to give thanks to Thinking Monkey for his post. Thank you man!! Your trick worked like a charm! I'm sure others are having this problem too. I stumbled upon this post through another forum. This fix needs to be written up as an article and posted so google will find it in the search engine easier.
    Thanks again!
      My ComputerSystem Spec
  2.    07 Nov 2015 #12
    Join Date : Oct 2015
    Posts : 3
    Windows 10

    Just another note. There was a BIOS update for my motherboard wich fixed the problem. The release note says "Update CPU microcode for win10 support with Pentium AE".
      My ComputerSystem Spec
  3.    07 Nov 2015 #13
    Join Date : Nov 2015
    Posts : 2
    Windows 10

    Quote Originally Posted by zukapr View Post
    Just another note. There was a BIOS update for my motherboard wich fixed the problem. The release note says "Update CPU microcode for win10 support with Pentium AE".
    Did you change the file name back to mcupdate_GenuineIntel.dll after you did the Bios update? What's the harm in not having that dll available?
      My ComputerSystem Spec
  4.    07 Nov 2015 #14
    Join Date : Oct 2015
    Posts : 3
    Windows 10

    Quote Originally Posted by cadis12 View Post
    Did you change the file name back to mcupdate_GenuineIntel.dll after you did the Bios update? What's the harm in not having that dll available?
    Yes I did change the name back. I don't know what could be the harm.
      My ComputerSystem Spec
  5.    02 Mar 2016 #15
    Join Date : Aug 2015
    Alabama USA
    Posts : 22
    Windows 10 Pro x64
    Thread Starter

    Sorry for the *bump* but after reading in several forums just now, this issue is STILL un-addressed by either Intel or Microsoft. In fact, the "help" at Intel Help Forums points to this thread. lol
      My ComputerSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Solved How to enable the NX feature on a Pentium Dual Core CPU E5700@3.00Ghz?
My install to Windows 10 failed on a PC running 32bit Windows 7 Home Premium. The error I got was that the NX feature was not enabled on the CPU. How may I enable the NX feature?
General Support
Solved System dead after install of Windows 10
So I have 2 windows 10 updates, one on this here surface 3 tablet with no issues at all. The second one on my main desktop... sat under my desk in a right old mess. So first of all I'll explain the current system and where it is at. My...
Installation and Upgrade
Solved No System partition on new clean install
I did a clean install build 10130 on separate (MBR) ssd. All other ssds (Win 7 and Win 8.1) were unplugged. I ended up with no "system" partition. I use the Win 8.1 ssd as the first in the boot order and this drive has a "system" partition from an...
Network and Sharing
Windows 10 Preview (10130) Clean Install On Vista System
First I would like to say hello to everyone on the forum. Second I have quite a few questions as to doing a clean install of Windows 10 Preview (10130) on my PC that has Windows Vista currently on it. First, will my PC support Windows 10?...
Installation and Upgrade
Cannot see option Install Operating System on HYPER-V
Hi there Cannot see any option on HYPER-V to INSTALL an OS ????!!. The management and configuration screens come up but HOW do I install the OS and Start the VM !!! Using WINDOWS 10 as HOST. Cheers jimbo
Virtualization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:55.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums