Windows 10 x64 repair loop

Page 2 of 4 FirstFirst 1234 LastLast
  1. badrobot's Avatar
    Posts : 5,144
    Win 10 Pro x64
       12 Jul 2018 #11

    Ztruker said: View Post
    What do you mean by a live CD?
    Live CD is booting up from the CD just like booting up from USB drive. Exactly the same but CD is much slower due to read speed limitation on CD drives.
      My ComputerSystem Spec

  2. Ztruker's Avatar
    Posts : 6,721
    Windows 10 Pro X64 1809 17763.134
       12 Jul 2018 #12

    Argh! Why do that? A flash drive is mucho faster as badrobot said.

    Anyway, I ran the commands on my system from KYHI's rescue ISO from a booted flash drive. I got all kinds of weird errors until I specified a scratch directory, then m,ine ran clean., so the commands would be:

    Create a scratch (temp) directory on the hard drive. The following uses C: as the OS drive. You need to see where your OS drive is when you boot the CD or Flash drive as it may not be C:. Use that letter in place of C: in the commands below.

    md c:\Scr
    Dism /Image:C:\ /ScratchDir:C:\Scr /Cleanup-Image /StartComponentCleanup
    Dism /Image:C:\ /ScratchDir:C:\Scr /Cleanup-Image /RestoreHealth
    SFC /scannow
    /Offwindir=C:\Windows /Offbootdir=C:\

    Try these commands again and see if they run error free. If not, run them up to 3 times in sequence. I know this can take a lot of time but it has proven to be effective in some cases so worth a try.
      My ComputersSystem Spec

  3.    13 Jul 2018 #13

    dism.logx:\windows\system32>dism /Image:c:\ /Scratchdir:c:\src /Cleanup-image /startcomponentcleanup

    Deployment Image Servicing and Management tool
    Version: 10.0.14393.0


    Error: 1017

    An error occurred while attempting to access the image.
    For more information, review the log file.

    The DISM log file can be found at X:\windows\Logs\DISM\dism.log

    i made the src folder and i am sure that C: is my os

    C:\>dir
    Volume in drive C is Acer
    Volume Serial Number is 7847-5823

    Directory of C:\

    03/26/2018 03:13 PM <DIR> AMD
    07/08/2018 07:10 PM 11,992 bootsqm.dat
    11/04/2013 01:10 PM <DIR> Dolby PCEE4
    11/02/2015 06:28 AM 383 ftconfig.ini
    07/10/2018 11:50 PM <DIR> Image-Health
    02/13/2016 09:30 AM <DIR> Logs
    07/11/2018 12:32 AM 512 lsfc.isk
    07/07/2018 05:25 PM 512 lsfc.isk20180707212505935.isk
    07/07/2018 05:54 PM 512 lsfc.isk20180707215452422.isk
    07/09/2018 11:49 PM 512 lsfc.isk20180710034904642.isk
    07/10/2018 12:48 AM 512 lsfc.isk20180710044848595.isk
    07/11/2018 12:32 AM 512 lsfc.isk20180711043246746.isk
    07/11/2018 12:32 AM 435 lsmc.isk
    07/07/2018 05:25 PM 435 lsmc.isk20180707212504154.isk
    07/07/2018 05:54 PM 435 lsmc.isk20180707215450610.isk
    07/09/2018 11:49 PM 435 lsmc.isk20180710034904502.isk
    07/11/2018 12:32 AM 435 lsmc.isk20180711043246402.isk
    07/16/2016 07:47 AM <DIR> PerfLogs
    03/26/2018 04:33 PM <DIR> Program Files
    03/26/2018 04:33 PM <DIR> Program Files (x86)
    07/10/2018 07:44 PM 0 Recovery.txt
    07/12/2018 01:07 AM 94 rescuepe.log
    07/13/2018 04:47 PM <DIR> src
    03/26/2018 04:33 PM <DIR> Users
    07/11/2018 06:10 PM <DIR> WINDOWS
    03/21/2018 03:11 PM <DIR> Windows10Upgrade
      My ComputerSystem Spec

  4. Ztruker's Avatar
    Posts : 6,721
    Windows 10 Pro X64 1809 17763.134
       13 Jul 2018 #14

    Run chkdsk c: /f, repeat if any errors reported corrected then try DISM again please.
    Also upload the dism.log file again. I want to see what has changed, if anything.

    Thanks
      My ComputersSystem Spec

  5.    13 Jul 2018 #15

    x:\windows\system32>chkdsk c: /f
    The type of the file system is NTFS.
    Volume label is Acer.

    Stage 1: Examining basic file system structure ...
    508160 file records processed.
    File verification completed.
    15719 large file records processed.
    0 bad file records processed.

    Stage 2: Examining file name linkage ...
    600122 index entries processed.
    Index verification completed.
    0 unindexed files scanned.
    0 unindexed files recovered to lost and found.

    Stage 3: Examining security descriptors ...
    Security descriptor verification completed.
    45982 data files processed.
    CHKDSK is verifying Usn Journal...
    36940608 USN bytes processed.
    Usn Journal verification completed.

    Windows has scanned the file system and found no problems.
    No further action is required.

    470928563 KB total disk space.
    126453632 KB in 264767 files.
    181436 KB in 45983 indexes.
    0 KB in bad sectors.
    635415 KB in use by the system.
    65536 KB occupied by the log file.
    343658080 KB available on disk.

    4096 bytes in each allocation unit.
    117732140 total allocation units on disk.
    85914520 allocation units available on disk.
    Failed to transfer logged messages to the event log with status 50.
      My ComputerSystem Spec

  6. Ztruker's Avatar
    Posts : 6,721
    Windows 10 Pro X64 1809 17763.134
       13 Jul 2018 #16

    Need the X:\windows\Logs\DISM\dism.log. Copy it to a flash drive then zip it and upload here please after running the dism command.
      My ComputersSystem Spec

  7.    14 Jul 2018 #17
      My ComputerSystem Spec

  8.    15 Jul 2018 #18

    i just found this. this.damn.software: Windows 2012 R2: Corrupt registry after failed backup and abrupt shutdown.
    it seems my error is pretty close to the error described here. maby this steps can help me out.

    x:\windows\system32>REg LOAD HKLM\Software\Loadedhive C:\Windows\System32\Config\security
    ERROR: The system has attempted to load or restore a file into the registry, but the specified file is not in a registry file format.

    so i guess the security file is corrupt.
    Please advice on how to proceed
      My ComputerSystem Spec

  9.    15 Jul 2018 #19

    You might be very lucky and find restoring the backup copy of the registry helps.

    I would also ask how this situation came about- after an upgrade? power outage? something else?

    I'd suggest you check your disk. E.g. Crystal Diskinfo, HD Tune (available on Kyhi's disk or as a portable program).
      My ComputerSystem Spec

  10.    15 Jul 2018 #20

    some idiot pulled the cable in the middle of an windows update. that how i came in this situation. so i should just follow the stept in the tutorial? or which commands should i run exacly?

    should i copy all files from the regback folder? the in the tutorial? or only the security file?
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
I was working on my PC last week and received the notification that updates where available to install, along with a countdown of an automatic restart. So I shut down the computer. 1-Restarting the computer resulted in a blue loading screen with...
Windows 10 startup repair loop in General Support
Hi all, When starting up my PC a few days ago it went into startup repair mode and will not come out. I have tried a system restore, rebuilding the BCD, chkdsk and RAM tests. Finally, I reinstalled the OS on my SSD (most of my data is one a...
I have had this loop for 4-5 hours now, and I have not found any fix for it. I am using build 10240. I have tried reverting back to windows 7, and that failed. Tried start-up repair, that failed. Tried system restore and image recovery, those failed...
Windows 10 Automatic Repair Loop in Performance & Maintenance
Well Hello! First things first, sorry if this is in the wrong section of the forums. But late last night I went to bed, and about 2 ish hours ago I woke up to find my Laptop in an reboot loop. I would like to specify that unlike other...
I'm trying to resolve an issue with a Windows 10 desktop, HP small form factor purchased with OEM Win 7. Windows Update suggested Windows 10 and now the machine boots to the automatic repair screen but there is no mouse or keyboard function where...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 16:54.
Find Us