Page 2 of 5 FirstFirst 1234 ... LastLast
  1.    01 Aug 2015 #11
    Join Date : Aug 2015
    Posts : 17
    Windows 7
    Thread Starter

    Thanks PRMan, I'll give that a try next time I am using the PC. I noticed Avast throwing up a lot of errors during my latest failed installation attempt, and the only thing I could do was press enter to acknowledge them.
      My ComputerSystem Spec
  2.    01 Aug 2015 #12
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,973
    Win10 Pro

    Quote Originally Posted by CRex View Post
    No, these drives are inside the computer and I don't really want to mess around unplugging them for the sake of an upgrade. Also, I should mention my PC is custom built. I'll list the specs if you like.

    Also, I appreciate the fast replies a lot. On some forums I've had to wait nearly an hour for just one response. :P
    There is no need for your spec's now if you are unwilling to go inside of the 'puter.

    If Avast is giving you problems, you can disable it, and see if it will stop warning's.

    Are you willing to do the upgrade again to correct the problem's ?
      My ComputersSystem Spec
  3.    01 Aug 2015 #13
    Join Date : Aug 2015
    Posts : 17
    Windows 7
    Thread Starter

    I'll be uninstalling avast and running the upgrade again. I doubt it will work as the downstairs PC also had avast and Windows 10 installed fine.

    I'm still a little ticked off I might need to format my OS drive, reinstall windows 7 and upgrade to Windows 10. Surely there must be another option?
      My ComputerSystem Spec
  4.    01 Aug 2015 #14
    Join Date : Apr 2014
    Space coast of Florida
    Posts : 5,369
    Windows 10 Pro X64 16299.19

    Try Clean Booting Windows 7 then try the upgrade again.
      My ComputersSystem Spec
  5.    01 Aug 2015 #15
    Join Date : Aug 2015
    Posts : 17
    Windows 7
    Thread Starter

    Tried that, and it didn't work.
      My ComputerSystem Spec
  6.    02 Aug 2015 #16
    Join Date : Aug 2015
    Posts : 17
    Windows 7
    Thread Starter

    Anyone have any more suggestions?
      My ComputerSystem Spec
  7.    02 Aug 2015 #17
    Join Date : Jul 2015
    PA, USA
    Posts : 476
    Windows 10 Pro (Mix of Builds) / Linux Mint

    This morning I'm running it again, and I disconnected my other two sata drives, unplugged my usb hub and CH products controllers as well, leaving me with drive C, my DVD drive (using the DVD made from the tool) and my BR DVD burner (should have removed that too but ...)

    Will update ...

    Ran through "Preparing 87%" then restarts that preparing cycle, let it go and on third time removed $windowsBT and will retry.

    This is so frustrating that one system, my main one is having this while others are up and done, plus it changes, nothing is consistent throughout.

    the very first time I actually got the reboot and the upgrading windows, finished copying files and it as on the drivers area that it reverted ....

    Update 10:24: Same thing, ok, so now I'm thinning bad DL or burn, went to tool and upgrade from there, got past preparing and grabbed updates, on the making sure you are ready to install, about to pull the click to install, will let you all know ...
    Last edited by RWOne; 02 Aug 2015 at 09:26.
      My ComputerSystem Spec
  8.    02 Aug 2015 #18
    Join Date : Aug 2015
    Posts : 17
    Windows 7
    Thread Starter

    Well, I've just uninstalled Avast, and ran the installation off my USB, and it got to around 88% when it said it was restarting. Following this, I got the same error message as before. How annoying!

    Edit: The error code I got when installing via the registry edit was 8007001F, which has something to do with hardware I believe.
    Last edited by CRex; 02 Aug 2015 at 09:27.
      My ComputerSystem Spec
  9.    02 Aug 2015 #19
    Join Date : Jul 2015
    PA, USA
    Posts : 476
    Windows 10 Pro (Mix of Builds) / Linux Mint

    Well ...

    Blue install screen completed, system rebooted.

    Upgrading windows screen ... Copied all files and rebooted, I held my breath.

    Came back up and continued, I was elated but realized the original error was on FIRST_BOOT, so ...

    It got through features and drivers, and partway through that my screen went out, and all three came back, took the driver! It finished that section and then configuring settings.

    After that it gave a windows symbol and a short "updating system" then I was at the welcome back screen!

    No mouse though. I had expected this, as I? typically have issues with logitech dinovo and the wifi/BT usb device. So I plugged in a dell kb/mse and got through that. and to my new desktop in 10!

    Immediately checked activation, and I'm activated on Pro.

    The broadcom 3.0 couldn't start for BT, uninstalled and rebooted, device install screen finished and I have my Bt devices back, all appears well.

    Now I have to shutdown, plug in my other two sata drives, and my CH peripherals (which I suspect won't be an issue as dev manager still lists them, etc., we'll see).

    I'd say it had to be the multiple drives! You guys are great!
      My ComputerSystem Spec
  10.    02 Aug 2015 #20
    Join Date : Jan 2014
    Get Off My Lawn
    Posts : 4,973
    Win10 Pro

    RWOne,

    Thank you.
    Congrat's, great job on listening our advice and getting it done.

    It was much easier to reach in, unplug the drive's and complete the installation.
    As opposed to fight a losing battle.

    Thanks for posting back your progress, this will help some else in the future.
      My ComputersSystem Spec

 
Page 2 of 5 FirstFirst 1234 ... LastLast


Similar Threads
Thread Forum
Dell Venue 8 Pro - Windows 10 Installation failed
I have dell venue 8 pro with 32 bit Windows 8.1. in GWX, I have reserved it for win10. I waited up 30th 8am for any notification. I did not get any. Then I tried installation media creation tool for win 10. When the tool was started, I got...
Installation and Upgrade
Something happened, Windows 10 installation has failed error.
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
Installation and Upgrade
Failed installation.
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Installation and Upgrade
Windows 10 installation has failed.
I'm trying to install Windows 10 IP. However this message pops out. 21674 No idea what's happened. My harddrive has 38GB free. Here's my setuperr.log 2015-06-16 12:02:28, Error MOUPG CSystemHelper::CheckConnectedStandby(642):...
Installation and Upgrade
Failed Win 10 Installation
. I have 5 PC/Laptops with W7- W8.1 (2 to 7 years old) and I was able to upgrade with no problems to WIN 10. I have 2 identical New PC (2 months old with Win 8.1 Pro) : Pentium G3258 MB ASROCK H97M-ITX/AC H97 ITX R
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums