Windows 10: All my programms disappeared after 1803 upgrade


  1. Posts : 3
    Windows 10 Home
       21 Jun 2018 #1

    All my programms disappeared after 1803 upgrade


    A few days ago my laptop with windows 10 home upgraded to 1803 with success.
    So I decided to upgrade and my desktop. It's a dual boot system (windows XP Pro and Windows 10 Pro).
    It took about 5 hours to complete upgrade, restart normally, answered all questions and shutdown. Next boot stuck at a black screen(no windows logo) with a spinning circle.
    After many things I tried (chkdsk, sfc, dism etc) my system stuck after welcome screen but with black screen and only mouse cursor. With Alt+Ctrl+Del went to task manager and saw there were 2 extra folders : Windows.old and Windows.new.
    I followed all these suggestions https://windowsreport.com/fix-progra...ed-windows-10/ with no luck.
    So I tried a Repair Installation Repair Install Windows 10 with an In-place Upgrade from Windows DVD. After one hour everything seemed to be ok but my programms had disappeared.
    Searching my hard disk I found that all programms 'transfered' to Windows.new folder, not to Windows.old.
    So how can I restore my programms from Windows.new folder ?
      My ComputerSystem Spec


  2. Posts : 3
    Windows 10 Home
    Thread Starter
       21 Jun 2018 #2

    Any idea please ?
      My ComputerSystem Spec

  3.    21 Jun 2018 #3

    Welcome to the forum. Are the programme still in programme folders or is that all blank? What are the programme is it possible they are not compatible?
      My ComputerSystem Spec


  4. Posts : 3
    Windows 10 Home
    Thread Starter
       21 Jun 2018 #4

    Thank you for your reply

    Program folders are in Windows.new folder. Only Acrobat is in normal position (Program Files\Acrobat)
      My ComputerSystem Spec

  5.    21 Jun 2018 #5

    It would be safes and quicker in the long run to just reinstall them. You could copy program files from the backup but it would depend if the dllsneeded are within windows and registered. Before doing anything you need to create a system image with any free cloning software in case it messes up
      My ComputerSystem Spec


 

Related Threads
When I received the upgrade to 1803, everything seemed fine for a couple of days but then I needed to scan a document and found that I could not communicate with my Epson printer/scanner. To cut a very long story short, I eventually found that...
Configuration: Windows 10 Home x64 v.1803 (Cum. Update 2018, May) Digital license obtained via Windows 7 Home Premium x74 OEM upgrade to Windows 10. Status: All (cumulatieve) Windows 10 updates succeeded, including v.1803 (May,2018) major...
Hello! I am trying to activating programms through internet and i get error messages to chech my internet connection. All the button on the programms activation windows are disabled and cant connect to the servers for activation proccess. I am...
Hi, I have got a lot of photos on my drive but since the upgrade from 8 to 10 they have gone, I am not very tech savvy but I can't seem to find them at all. I have gone through all of the photo folders and they all say they are empty. I did not...
Hello, I've just upgraded from Win 7 to Win 10 and my DVD player has disappeared. I have a Toshiba Portege R830 PT321A 01K00201 When I go to device manager there are no yellow exclamations, there is just no DVD player there at all. I've...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:32.
Find Us