Hi,

One image, no need for MDT or Dell Kace\Symantec Altiris. Normally I would agree but for one model laptop in this environment most likely will not happen. In the Generalize section of unattend.xml PersistAllDevicesInstalls is set to True. Execute sysprep \oobe \generalize \unattend:C:\unattend.xml. Prior to doing so in an attempt to quiet the store disable wireless adapater (Probably not best way, but I doubt this is contributing to issue). On reboot I can clearly see some command window open and close. Sysprep stalls with an error from Synaptics about an error when an uninstalling. I can't even get access to keyboard or mouse to take a look at the system to see what else sysprep feasted itself on. I know you can also hard code into the registry the above mentioned setting. This last time around I neglected to do so. But what is bugging is me why the unattend did not process. I know it went through it because there is a section for creating a secondary admin type account.

I also tried to uninstall the Synaptics software and force windows to use a generic driver, which worked. But post sysprep re-boot I got same error. How is this possible when the offending software uninstalled before running sysprep again.

Help would be greatly appreciated.