Windows 10: Upgrade 1803 Failed Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 20,990
    windows 10 professional version 1607 build 14393.969 64 bit
       22 May 2018 #11

    Lol....no expert yet.....I'll have to watch more of your threads.
      My ComputerSystem Spec

  2. Bree's Avatar
    Posts : 8,852
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 May 2018 #12

    zbook said: View Post
    Lol....no expert yet.....I'll have to watch more of your threads.
    lol...I don't get enough BSODs or install errors to become expert at that --- that's what I watch your threads for...
      My ComputersSystem Spec

  3.    23 May 2018 #13

    zBook, thank you for your reply.

    Please don't think that I am being difficult, but I have left the specs in "My Computer" vague on purpose because the questions that I put to this Forum are most often about a problem that I am experiencing on a system that is not relevant to "My Computer" and I don't want to confuse the question with info that is not appropriate.

    I will run the Beta Log Collector on that machine as soon as I am able to and will provide the info as requested.

    Bree, thank you for your reply and the link to W10 Upgrade Errors. Very helpful.

    T.
      My ComputerSystem Spec

  4.    02 Jun 2018 #14

    The following Post is for information only, in case another Member has the same problem....

    I delayed the upgrade by one week and then did a new download. I logged the User out and did a Shutdown and waited a few minutes. Did a cold start and initiated the upgrade from the login screen.

    The upgrade took 2 hours to complete which was longer than I expected. After the upgrade was complete on the next Restart, Windows reported "a problem" without any indication of what the problem was. Windows then displayed a message saying that it was "...trying to fix the problem...". After about 15 minutes the machine restarted automatically and the problem seemed to be fixed.

    On the first login, monitoring Task Manager indicated that Windows was caught in a indefinite Loop. An attempt to Restart failed and Windows reported yet another "problem". After about 5 minutes the machine restarted and the "problem" was fixed and Windows was no longer in an indefinite Loop.

    At that point, running sfc indicated that the system files were all OK.

    The machine now appears to have been ungraded properly and all problems appear to have been resolved by Windows, without any input from myself.

    T.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
I've never used Homegroup but my two boxes always saw each other and shared files just fine. I have some networked TV tuners and 2 NAS's and they are seen with no problem but the two computers don't share at all. I've tried sharing only certain...
Solved Avast- UI Failed to Load error after 1803 Update in AntiVirus, Firewalls and System Security
I installed the April 2018 (1803) upgrade update today. Now Avast will not start. I get the error message: "UI Failed to load". Restarting the service will not work. Windows Defender, real time protection is OFF. I reinstalled AVAST. It...
Hi, Spent all day yesterday trying to recover from a failed update on a 64bit Lenovo laptop that was completely up to date before starting the upgrade to 1803 a couple of days ago. I left the upgrade working overnight. Here's the screen after I...
Hi, My laptop is running on Windows 10 Home, 64 bits. Since yesterday 17-May-2018 till today, I tried to install Windows feature update version 1803 in Windows Update 4 times but everytime failed, it appeared an error of 0x8024200D and other...
After upgrade, my computer is unusable. I have the same problem as here: https://www.tenforums.com/installation-upgrade/109176-1803-upgrade-fault-c-windows-system32-config-systemprofile-destop.html#post1360304. Nothing works, just the run...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:47.
Find Us