Windows 10: Clean install on new hardware Solved

Page 2 of 2 FirstFirst 12
  1.    21 May 2018 #11

    It probably depends on which kind of license one starts with. Here I am on third almost complete machine (including motherboard) but all started from Retail W7 Ultimate and same hotmail.com account and it never refused to activate automatically. Had to confirm account few times and that was all.
      My ComputersSystem Spec


  2. Posts : 5
    Windows 10 Home
    Thread Starter
       21 May 2018 #12

    CountMike said: View Post
    It probably depends on which kind of license one starts with. Here I am on third almost complete machine (including motherboard) but all started from Retail W7 Ultimate and same hotmail.com account and it never refused to activate automatically. Had to confirm account few times and that was all.
    My Windows 7 is OEM Home Premium and I've never had problems reactivating on that one, so maybe I'll be lucky with this Windows 10 that comes from it. I checked the activation and I have a digital license connected with my account, which makes me think everything will go as planned hopefully.

    Thanks everyone, I can mark this one as solved for now since all questions have been answered and I won't be able to verify until I get to it in a few weeks :)
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
BSODs continue after clean install - hardware? in BSOD Crashes and Debugging
Hello, I previously posted here regarding a variety of BSODs I was getting on my machine which included various stop codes: usbohci.sys faulty hardware corrupted page kernel security check failure memory management After trying a bunch...
I've just upgraded my CPU and motherboard (Intel to AMD) and I've been trying to do a clean install of Windows so that I can prevent any issues but the Reset my PC option doesn't work. Whenever I try, it just ends up with a message saying "could not...
So a few months back I upgraded for free from win7 to win10 Pro. Today I got a new CPU, RAM, MBO (also currently using the new MBO onboard GPU, waiting for my new one) and did a clean install of Win10 (from USB created with MediaCreationToolkit)....
Win 10 installs and opens the first time. Once it gets reset (it automatically starts downloading updates and requires a reset), it boots back to a black screen where nothing happens. I tried repair, etc. from the Win10 installation DVD, but it...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:51.
Find Us