Windows 10: Windows 10 still having problems fails upon install

  1.    31 Jul 2015 #1

    Windows 10 still having problems fails upon install


    Today i have tried installing windows 10 through the application and it always gets to the install part then says there was a problem windows 10 installation failed. I have been trying different things for a long time now and nothing seems to make it work. I have been trying to upgrade from windows 8.1 from day one every day trying new things that never work Any suggestions? Also here is a link to the multiple errors that the update history is giving me i have tried some fixes and they have not worked
    Error 1: http://gyazo.com/60547d00ce3e6fddb944ac0bbae88587
    Error 2: http://gyazo.com/6580aec6ff73d1ab43e003867a23b94c
    ------Update - things i have tried and failed------
    1. Removing all files from C:\Windows\SoftwareDistribution\Download then re-downloading +removing windows 10 download.
    2. Downloading the application on Microsoft's website to do it myself and still does not work when it tries to install.(It gets to around 18% then fails)
    3. Disabling antivirus and firewall (Not that my antivirus or firewall flagged it as a threat)
    4. Restarting my computer multiple times and trying to install it again after re-downloading it multiple times.
    5. Removing some programs that i no longer use.
    6. Changing language settings for both keyboard and system and my location.
    Feel like you could add a suggestion to make my windows 10 work? I would love to hear them. thanks
    Last edited by Lukeyreborn78; 01 Aug 2015 at 22:15.
      My ComputerSystem Spec

  2.    31 Jul 2015 #2

    Try changing your location (in Windows 8.1) to United States. That worked for me and I changed it back to Canada in Windows 10.
      My ComputerSystem Spec

  3.    31 Jul 2015 #3

    Elizabeth said: View Post
    Try changing your location (in Windows 8.1) to United States. That worked for me and I changed it back to Canada in Windows 10.
    Okay thankyou for the quick reply i will give it a try now
      My ComputerSystem Spec

  4.    31 Jul 2015 #4

    Mark the thread "Solved" if it works...
      My ComputerSystem Spec

  5.    31 Jul 2015 #5

    Elizabeth said: View Post
    Try changing your location (in Windows 8.1) to United States. That worked for me and I changed it back to Canada in Windows 10.
    Sorry no it did not work. Nothing works. Any other suggestions would be great thanks
      My ComputerSystem Spec

  6.    31 Jul 2015 #6

    It always get to 18% installed then just says something happened installation failed
      My ComputerSystem Spec

  7.    31 Jul 2015 #7

    Here is a screenshot of the message Not that it will help any http://gyazo.com/8706c10ed54054961d4ed43d8489d546
      My ComputerSystem Spec


  8. Posts : 1,834
    Windows 3.1 to Windows 10
       31 Jul 2015 #8

    you have rebooted every time between these failed installations correct??/
      My ComputerSystem Spec

  9.    01 Aug 2015 #9

    Kyhi said: View Post
    you have rebooted every time between these failed installations correct??/
    Yes that is correct.
      My ComputerSystem Spec

  10.    01 Aug 2015 #10

    As i said i have been trying from day one when windows 10 was released on the 29th so yes i guess i have turned my computer off.
      My ComputerSystem Spec


 

Related Threads
I have Windows 10 10240 RTM x64 Bit version running on my system, (Now running 32 bit version.) The issue is that windows 10 Updates fails to install. 26066 34341 sfc /scannow and those things never worked for me in any windows...
Hi, On Windows 8. 1, I had no issues with this speaker. It's a JBL Charge. After upgrading to 10 it worked fine until a reboot when it failed to connect (it pairs, but won't connect, and the speaker doesn't appear as an audio-out option in Sound...
Hi, New to this Forum. I have a Hp-Stream 13, which I installed Windows 10. I immediately started having problems with Wifi. The image on the taskbar shows a partially yellowed out Wifi Icon. When I try to go online a windows message comes...
I had made a clean install of Windows 10 on an older computer without any issues. Then I tried to do a clean install on a newer EFI-based computer. I had trouble like many others once I tried to install to a GPT partition having booted from a USB...
Clean install of 9841 problems in Installation and Upgrade
I was forced to do a clean install of 9841 this morning. Computer started acting crazy using 9879. Actually I think I messed around with it too much. :) Anyhow... Reformatted my hard drive, clean install from USB. Now when I try and install the next...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:28.
Find Us