Unable to upgrade from 1703 to 1709 Windows 10 Pro/Business

Page 2 of 2 FirstFirst 12

  1. Posts : 21,986
    windows 10 professional version 1607 build 14393.969 64 bit
       22 May 2018 #11

    1) The setupact.log was dated 11/17/2017.
    2) The setupapi.dev was dated 2018/05/08

    3) Identify this software: RollBack Rx, Horizon DataSys Inc > uninstall
    4) Make sure the driver: shdbus is uninstalled.

    5) A fresh upgrade attempt is needed to generate new logs for troubleshooting.
    Before the upgrade attempt the computer will be tuned up.

    Some steps have been done in the past.
    6) All troubleshooting steps need to be fresh (within one week of the attempted upgrade)

    7) Download and install Minitool partition wizard > post an image into the thread:
    MiniTool Partition Wizard Free Edition - Free download and software reviews - CNET Download.com

    8) Make a brand new restore point
    9) Backup all files to another drive or to the cloud
    10) Make a backup image using Macrium
    11) Save the backup image to another drive
    12) Read these links on Windows driver verifier (do not use the tool until it is communicated in the thread)
    Driver Verifier-- tracking down a mis-behaving driver. - Microsoft Community
    Enable and Disable Driver Verifier in Windows 10 | Windows 10 Tutorials

    Description:        Unknown USB Device (Device Descriptor Request Failed)
    set:           Migrating class lower filter service 'Shdbus'.     set:           {Migrate Service: Shdbus} 14:58:49.914     set:                Cannot migrate service 'Shdbus' not owned by PnP.
    shdbus    Shdbus    c:\windows\system32\drivers\shdbus.sys    Kernel Driver    Yes    Boot    Running    OK    Normal    No    Yes
    Shdbus       Shdbus                 Shdbus                 Kernel        Boot       Running    OK         TRUE        FALSE        0                 12,288      0          2017-09-19 10:04:48 PM C:\Windows\system32\DRIVERS\Shdbus.sys           4,096
    Event[3745]:  Log Name: System  Source: Microsoft-Windows-Kernel-Power  Date: 2018-05-13T14:44:33.864  Event ID: 41  Task: N/A  Level: Critical  Opcode: Info  Keyword: N/A  User: S-1-5-18  User Name: NT AUTHORITY\SYSTEM  Computer: DESKTOP-46T3S5V  Description: The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    Event[3116]:  Log Name: Application  Source: Microsoft-Windows-Immersive-Shell  Date: 2018-05-12T19:35:07.424  Event ID: 5973  Task: N/A  Level: Error  Opcode: Info  Keyword: N/A  User: S-1-5-21-2504937678-1038700979-194766903-1003  User Name: DESKTOP-46T3S5V\ERC  Computer: DESKTOP-46T3S5V  Description: Activation of app Microsoft.Windows.ContentDeliveryManager_cw5n1h2txyewy!App failed with error: A device attached to the system is not functioning. See the Microsoft-Windows-TWinUI/Operational log for additional information.
    Event[3700]:  Log Name: Application  Source: System Restore  Date: 2018-05-15T12:39:40.118  Event ID: 8193  Task: N/A  Level: Error  Opcode: Info  Keyword: Classic  User: N/A  User Name: N/A  Computer: DESKTOP-46T3S5V  Description: Failed to create restore point (Process = c:\windows\system32\svchost.exe -k netsvcs; Description = Windows Update; Error = 0x8004231f).
      My ComputerSystem Spec

  2.    03 Jun 2018 #12

    Just wanted to give you an update: I uninstalled RebootRestore RX Pro (which took hours/overnight, and I was hesitant to do this because it's our only imaging software) and finally the upgrade to 1709 completed successfully!

    I had been hoping that wasn't the culprit, but wanted to say thanks to both commenters who suggested to try it.
      My ComputerSystem Spec

  3. Posts : 21,986
    windows 10 professional version 1607 build 14393.969 64 bit
       03 Jun 2018 #13

    That's great news.
    Glad that it worked.
    You are very welcome.

    The thread can be marked solved or you can wait an additional week and run the beta log collector to see if there are any unexpected crashes/problems.
    (extract > open)
      My ComputerSystem Spec

Page 2 of 2 FirstFirst 12

Related Threads
Hi, For last 1 month i have been trying to upgrade my windows from windows 10 1703 to 1709 and i get the same error -0xC1900101-0x30017 and it says "The installation failed in the First_BOOT phase with an error during BOOT operation" I have done...
I have 3 workstations that continually refuse to succeed in upgrading from 1703 to 1709. All of the other workstations (over 50 of them) have upgraded successfully. They are similar enough that it's doubtful there is something wrong in the...
I really hate to post for help anywhere, but this one has me stumped. The error I am getting is in the title, and appears like for many others at 42% on the upgrade process. It gives me the cannot configure for my hardware error and then gives me...
Solved BSOD Windows 10 build 1703 and 1709 in BSOD Crashes and Debugging
Hi there.. please forgive me if i mess up any posting instructions.. i'm new here, and i've made an account to get some help with some BSOD issues on my system.. i've created the files as instructed in the BSOD posting instructions and i have...
Source: Windows 10, version 1709 coming soon Windows for IT Pros

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:09.
Find Us