Windows 10: Windows 10: Update 1803 failed - leaves machine unusable

Page 2 of 4 FirstFirst 1234 LastLast
  1.    06 May 2018 #11

    I am wondering where I saw the [EFI] reference.... wondering if, somehow, there could two copies of Windows 10 on the laptop.....



    [QUOTE=zbook;1364004]Where was this seen:
    What is the history of booting using BIOS/MBR or EFI/GPT or dual boot.
    The bootmenupolicy displayed ignoreallfailures.
    Was this modified?

    I have not seen these commands before and have not altered them... proceeding...
      My ComputerSystem Spec

  2.    06 May 2018 #12

    OK....
    Managed to make some progress. Started Powershell - but could not find X:!
    So I used the commands in C: and came up with:-
    Dropbox - LenovoAT1.zip

    down to the command :-
    4. 'bootrec /fixmbr'
    which reported the term 'bootrec' is not recognised.

    I tried both of the Windows 10 options shown in the picture in the previous post and both open with me having to choose a keyboard language, then I get to login after a while and it appears installation of an upgrade is taking place with reassurances on the screen like 'Leave everything to us' (sic) with 'Don't turn off your PC' at the bottom of the screen.
    Eventually i see the blank, black desktop I am all too familiar with and the message ' C:\WINDOWS\system32\config\systemprofile\Desktop is unavailable'. I click 'OK', the message disappears and I am left unable to do anything on the blank, black screen except call 'Task Manager'.
    Something on the laptop has changed, because I can no longer find the [EFI] reference or access X:
      My ComputerSystem Spec


  3. Posts : 19,928
    windows 10 professional version 1607 build 14393.969 64 bit
       06 May 2018 #13

    thompa said: View Post
    Ok up to step 35) bcdedit /enum which reported and a photo was taken and is the last in:https://www.dropbox.com/s/rkb04it6ir...ovoAT.zip?dl=0Step 36 would not execute, reporting 'Can't perform BCDEDIT | FIND "osdevice" parameters not correct.'Hope that helps diagnose the issue!thanksAllan
    Reporting results above displayed that parameters were not correct for a command.
    There were no images.
    In the new images the command was run again.
    The first command displayed the same problem and was a typo.
    The second command worked.
    It is very important that every command have a result with an image that is displayed into the thread.

    How come there were no images of the bootrec commands?

    Please make sure that there is an image for every command in the thread.

    Return to post #7 and start with step #35 and complete the revertpendingaction, scannow, ckdsk /r commands.
    Then return to post #10 and complete steps 4 - 8.
    Please make sure that there are images for every command in the thread.
      My ComputerSystem Spec

  4.    06 May 2018 #14

    ...mmm thought I had screen pics of every command... and 'bootrec' was not recognised as a command.
    Will go back to #7 and execute step #35 again. I will label the pics with the step number which may help.
    Last edited by thompa; 06 May 2018 at 15:19.
      My ComputerSystem Spec

  5.    06 May 2018 #15

    Executed Step #35 it was more than one screenfull so I uploaded two images; 35a and 35b.
    Dropbox - LenovoAT2.zip
    Step #36 did not execute reporting 'FIND: Parameter format not correct'.... Thought I might have made an error by including a [space] between 'find' and '"osdevice"' but apparently not..
    Can you advise how to execute Step #36?
    Thanks in anticipation.
      My ComputerSystem Spec


  6. Posts : 19,928
    windows 10 professional version 1607 build 14393.969 64 bit
       06 May 2018 #16

    For the bcdedit | find "osdevice"
    You were able to have the command work in the prior images.
    The first command it did not work because there was no space between d and " and was d"
    The second command worked when there was a space between d and " and was d "
    In the images that were just posted there was no space used in the command and it failed.
    So for the bcdedit | find "osdevice" there needs to be a space between find and "osdevice"
      My ComputerSystem Spec


  7. Posts : 19,928
    windows 10 professional version 1607 build 14393.969 64 bit
       06 May 2018 #17

    The find "osdevice" displayed that the boot is on C:
    So for all of the commands change the letter B to the letter C.
    And for chkdsk /r run it as chkdsk /r C:
      My ComputerSystem Spec

  8.    06 May 2018 #18

    Before I continue - just wanted to thank you for your time and patience!

    zbook said: View Post
    For the bcdedit | find "osdevice"
    You were able to have the command work in the prior images.
    Good catch!

    I checked back and you are correct - it did work previously.. but it didn't work when I tried it again. This set me thinking about the two 'Windows 10' on volume 2's I was seeing so I rebooted and the machine did its usual; asking for a Keyboard Country, login etc - but instead of choosing one of the 'Windows 10 on Volume 2 ' options, I chose 'Troubleshoot' and then 'Command prompt'.
    The 'C:]" window opened and I saw 'Administrator: X:\Windows\system32\cmd.exe' in the title, so I decided to go back to Post #7 and redo everything in that post from Step #12 which is done, producing some different results. I noticed that in 10 the computer name is not what it should be... it should be 'Office'
    In
    31 Volume 3 is Petition 4 whereas
    32 Volume 4 is Petition 3 - don't know whether this is significant!
    I completed all in Post #7 and finished with Step 39 '
    chkdsk /r. The first two pictures are of the initial two screens I went through to get to the 'Command Prompt' and the pictures are numbered in order. Steps with more than one screen full are subnumbered 'a', 'b' etc/

    Dropbox - LenovoAT3.zip

    I then followed all of your instructions in Post#10 down to 'bootrec /rebuildbcd' and have included the pictures in the file:

    https://www.dropbox.com/s/gu4v5iaptk...voAT4.zip?dl=0 (for some reason this link will not display like the link above)

    The 'bootrec /rebuildbcd' process stopped with a question:-'Add installation to boot list? Yes(Y)/No(N)/All(A):'

    Can you please advise what I should answer?.... and do now?
    Thanks again!
      My ComputerSystem Spec


  9. Posts : 19,928
    windows 10 professional version 1607 build 14393.969 64 bit
       06 May 2018 #19

    The list of images has gotten very large and difficult to keep track of.
    Would you be able to organize them with 7zip?
      My ComputerSystem Spec


  10. Posts : 19,928
    windows 10 professional version 1607 build 14393.969 64 bit
       06 May 2018 #20

    This is a bootable rescue disk:
    Windows 10 Recovery Tools - Bootable Rescue Disk - Windows 10 Forums
    The drive can be tested with:
    HD Tune: http://www.hdtune.com/
    Sea Tools for Windows:
    https://www.seagate.com/support/down...ls-win-master/
    Hard Disk Sentinel - HDD health and temperature monitoring

    Place the drive into a hard drive enclosure (they are inexpensive) and attach to a computer to backup files.
    Or place the drive into a bay of another computer to backup files.

    Once you have backed up all files you can clean install Windows 10 build 1803 onto the drive and then restore files.
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
After Firefox updates to a new version, when I go into Revo uninstaller it lists both the old and new versions as installed. I then have to uninstall the old version -- which deletes both versions -- and reinstall the last version.
WU was stuck at 95% downloading for hours on KB3206632 after doing the Flash Update KB3209498, so, I downloaded and installed the KB3206632 manually from the MS update site. That download and install went OK. However, WU still insisted on trying...
My wife's machine works fine. And it shuts fine. But after the last update KB3176938 there is a "not shut properly" message in the event viewer. On my own machine there is a new wrinkle too: previously when I shut down I could bring the...
1511 update leaves a windows.old folder! in Windows Updates and Activation
Just to point out that I found a windows.old folder on both my PCs after the '1511' update. I wasn't expecting that!
I have a Quadro K1000M video chip set, WU in 9926 does not install a working driver. The only way to install a working driver is by going to Nvidia and downloading the driver and install from the file. This has happened twice with two versions.

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:12.
Find Us