Windows 10: Couldnt run sysprep, I have set along log file

  1.    04 May 2018 #1

    Couldnt run sysprep, I have set along log file


    I tried to run sysprep and it bombed , Her is my log filesetupact.log thanks John
      My ComputerSystem Spec


  2. Posts : 20,766
    windows 10 professional version 1607 build 14393.969 64 bit
       05 May 2018 #2

    Hi RBCC ,

    1) Uninstall:
    Adblock plus
    Code:
    2018-05-04 03:48:49, Error                 SYSPRP Package EyeoGmbH.AdblockPlus_0.9.9.0_neutral__d55gg7py3s0m0 was installed for a user, but not provisioned for all users. This package will not function properly in the sysprep image.2018-05-04 03:48:49, Error                 SYSPRP Failed to remove apps for the current user: 0x80073cf2.
    2) Update the specs in the "My Computer" section:

    System Specs - Fill in at Ten Forums:
    System Specs - Fill in at Ten Forums | Windows 10 Tutorials
    In the left corner below in your post you find 'My System Specs'.
    After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.
    System Info - See Your System Specs - Windows 7 Help Forums


    Include PSU. cooler, case, peripherals and anything attached to the computer by wired or wireless (mouse, keyboard, headset, printer, xbox, USB wireless network card, docking station, port replicator, etc.)
    https://www.tenforums.com/profile.php?do=extra
      My ComputerSystem Spec


 

Related Threads
Hello. was looking for an answer file for just answering all of the oobe questions after running sysprep with oobe in the latest version of 10 with Cortana. I don't see steps to take for that anywhere online, only tutorials for copying a profile...
Hello, I am trying to create a Windows 10 image using an unattend file and sysprep. When I run the command below: sysprep.exe /oobe /generalize /unattend:c:\windows\system32\sysprep\unattend.xml After which I get an error message...
Hey everyone, I hope you're doing fine. Well, I'll keep this short and to the point. I want to run sysprep on my Windows 10 Pro (x64) PC and I've faced many errors till now which I somehow managed to dodge , Now I've come across another...
Couldnt log on using PIN or Password in User Accounts and Family Safety
I leave my machine on 24/7 and was using it at lunch time, but came back to my machine about 7pm and the lock screen was active as it should be. I put my PIN in and nothing happened. Re-tried my PIN several times but couldnt log on so switched to...
I waited over 1 hour just for the chat with MS and after I told them my problem they said I needed to take my PC in for repairs after I just downloaded W10. The Geek Squad also said the same thing. Problem was we lost the windows and notification...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:47.
Find Us