Windows 10: Apr18WU Fails at 31% Solved

  1. Clintlgm's Avatar
    Posts : 827
    Win 10 pro Upgraded from 8.1
       01 May 2018 #1

    Apr18WU Fails at 31%


    I can't seem to get past this on one of my computers its a clean Install 0f 1709, never had any issues, redownloaded the MCT and recreated the Install media USB.
    Ran
    Dism /Online /Cleanup-Image /StartComponentCleanup
    Dism /Online /Cleanup-Image /RestoreHealth
    SFC /scannow

    3rd attempt still stopping at this point I did click the debug option this time and nothing seems to be happening, however, there is hard drive activity.

    Click image for larger version. 

Name:	20180501_172721.jpg 
Views:	1 
Size:	2.19 MB 
ID:	186952Click image for larger version. 

Name:	20180501_172711.jpg 
Views:	1 
Size:	1.97 MB 
ID:	186953
      My ComputersSystem Spec

  2. Clintlgm's Avatar
    Posts : 827
    Win 10 pro Upgraded from 8.1
    Thread Starter
       01 May 2018 #2

    Debugger found and issue with visual studio 10 and want me to reinstall. I'm actually running office 2013 with visual studio 2013. The Visual Studio 10 was installed buy a propriety program database which installed VS 10 and i guess needs VS 10 to run.
      My ComputersSystem Spec

  3. Clintlgm's Avatar
    Posts : 827
    Win 10 pro Upgraded from 8.1
    Thread Starter
       05 May 2018 #3

    Ok after several tries I once got to 36% the same modern set up host stopped working Error. The visual Basic issue 10 is that it can not run the debugger and I have no other to choose from. I tried to repair it from Add Remove programs but no luck it only wants to uninstall. I'm not positive where this came from since I upgraded installed Office Pro+ 2013 from Office Pro 2007. I think it came from a proprietory software that is Access based running in a SQL enviorment. I don't understand any of this but I keep my ATF Acquisition Dispison records Federal business. on it.
    This issue did not come up with 1703 or 1709. just now with 1803. I understand that this error is usually caused by not having enough disk space and this could be an issue my 256GB SSD 850 Pro is quite full but I have been able to clean it up to where I have 72 GB of free space

    Click image for larger version. 

Name:	2018-05-05_08-28-18 frontdesk drive space.png 
Views:	1 
Size:	43.0 KB 
ID:	187459Click image for larger version. 

Name:	2018-05-05_08-29-58.Windows Properties.png 
Views:	19 
Size:	49.1 KB 
ID:	187460 A Windows.old has been created but it only has about 72 KB in it so I didn't picture it

    I have no idea what has filled this C:\ partition, I suspect that its this VBound Software that would only install on C:/, For the life of me I can't seem to find where this database is embedded somewhere on my SSD.
    I have run Disk Clean up and system clean up that's how I got from 45 GB Free Space to 75GB. Any insight would be greatly appreciated.

    So I'm torn between a Clean install which is complicated because of the propriety software and just ordering a 500 GB SSD I really can't afford the new SSD at the moment

    Im trying to see the trees through the forest here the Visual Basic debugger could be just a distraction
      My ComputersSystem Spec

  4. Clintlgm's Avatar
    Posts : 827
    Win 10 pro Upgraded from 8.1
    Thread Starter
       16 May 2018 #4

    after many runs of DISM tools, I finally went to Binks tutorial on using DISM to repair windows, the first method ran the DISM tools a little differently than I had been and it worked. My 3rd computer on 1803 Build 17134.48

    Use DISM to Repair Windows 10 Image | Windows 10 Tutorials
    Last edited by Clintlgm; 16 May 2018 at 23:22.
      My ComputersSystem Spec


 

Related Threads
About a week ago update keep saying an update failed due to lack of drive space so I fixed the issue. After that the update went through but keep failing and the pc would boot and remove the update. The pc was working normally otherwise. I have been...
All else fails in Installation and Upgrade
Please help! I upgraded win 7 to win 10, it started having problems. At first it was fine, when all of the sudden it got into a repair loop, i tried everything. Everything in the "Trobleshoot" fails. Reinstalling windows got me a "select driver to...
Photo app fails in Software and Apps
My Photo app in Win 10 has become just a black screen - if I try to import a photo it gives the message "the remote procedure call failed". I have tried deleting the app via both the Shell and CCleaner, then reinstalling from the app store, but the...
Not cause by virus .. this just started today. I tried a restore point of yesterday .. nothing. I have tried several suggestions from the web but nothing seems to do it? I know it would be better if i could name them but can't remember the exact...
cygwin is required for my environment. It's been working fine with the Win10 beta releases. Is there a quick fix available ... otherwise I have to revert to beta quickly. July 30 Updates resolved the problem.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:00.
Find Us