Setup not executing with clean install Solved

  1.    26 Apr 2018 #1

    Setup not executing with clean install


    Went to clean install the latest skippy build and I booted into the keyboard setup and then to advanced boot options. Thought it might be specific to that build so I tried the most recent slow ring build with the same results. Then I thought it might be specific to my one computer so I tried it on another computer with the same results. Is there a bug relating to an issue with clean installs?
      My ComputerSystem Spec


  2. Posts : 22,764
    windows 10 professional version 1607 build 14393.969 64 bit
       26 Apr 2018 #2

    What do you mean by each skippy build and slow ring build?
    When performing a clean install you will delete all partitions > make an unallocated drive > reinstall Windows 10.
    All these steps are done by using a Windows 10 iso and after clicking install.
    The advanced boot options can be used for troubleshooting problems with Windows instead of performing a clean install.

    Clean Install Windows 10 Windows 10 Tutorials
    Download Windows 10
      My ComputerSystem Spec

  3.    27 Apr 2018 #3

    Setup.exe isn't running on an attempted clean install. Have to run it via the command prompt and it's an issue with both the recent skip ahead build and the most recent slow ring build. The autorun.inf file typically starts setup.exe on boot with a clean install and it's not happening.
    Last edited by cyberrufus; 27 Apr 2018 at 10:11.
      My ComputerSystem Spec

  4.    27 Apr 2018 #4

    If you have a bootable Windows installer DVD or USB created with the Media Creation Tool or Rufus etc.
    In the Bios, under the Boot tab, set your install device (ie) DVD player or USB Flash to first boot device, Save and Exit. When the computer start is should boot from the device. The first thing you should see is to choose your Language, after going next, it is Install Now, then Custom Install
    If you don't see this, you have not created your Windows Install Media correctly, or the device is not set to First Boot Device.
      My ComputerSystem Spec

  5.    28 Apr 2018 #5

    spunk said: View Post
    If you have a bootable Windows installer DVD or USB created with the Media Creation Tool or Rufus etc.
    In the Bios, under the Boot tab, set your install device (ie) DVD player or USB Flash to first boot device, Save and Exit. When the computer start is should boot from the device. The first thing you should see is to choose your Language, after going next, it is Install Now, then Custom Install
    If you don't see this, you have not created your Windows Install Media correctly, or the device is not set to First Boot Device.
    Nope - there is a well known bug in some builds. The solution as @cyberrufus shows is how to do it

    1) Boot from installer

    2) Press shift+f10 to get to command prompt

    3) run diskpart

    4) type "list vol" to ascertain drive letter of boot drive say D (change as appropriate in step 6).


    5) Type "exit" to leave diskpart

    6) Type "D:\setup.exe"
      My ComputerSystem Spec

  6.    28 Apr 2018 #6

    The .iso created from 17134.1 via UUP dump has the issue; I downloaded the .esd for 17134.1 and setup.exe ran at boot as expected.
      My ComputerSystem Spec


 

Related Threads
Hello everyone. I would like to know how to join a workgroup and login as a workgroup account after formatting the computer? By default, Windows setup wants to create a local account before you can log in into the Windows. ...
Executing a shutdown in HWinfo in General Support
Is there a simple command I can use to shut down my PC in the HWinfo64 monitoring tool? It lets you program it to execute a program if a certain parameter is met. I want to tell it to shut down the PC if the CPU temp hits a certain max temp, just as...
I have a Lenovo Yoga 3 ultrabook. I have made a bootable Windows 8.1 USB flash drive. I would like to know what is the difference between an installation from the 'setup.exe' file in the USB drive's folder, & a regular clean boot from the flash...
I've done the upgrade on my 2 computers and then later I did a clean install on the laptop. What I'd like is to do a clean install on my desktop PC but I sure would love to bring back the things I setup when I did the upgrade such as the start page...
When I upgraded to windows 10 from windows 7, it worked fine for the next few hours then i couldnt acess the log in screen it was just stuck on the slider and then it flickers. tried to trouble shoot, system restore, clean installed (using...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:20.
Find Us