I keep getting the WIndows could not apply the Windows PE bootstrap setting in the unattended answer file: Here is my autounattended .xml:
<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>en-US</UILanguage>
</SetupUILanguage>
<InputLocale>0409:00000409</InputLocale>
<UILanguage>en-US</UILanguage>
<UILanguageFallback>en-US</UILanguageFallback>
<UserLocale>en-US</UserLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<ComplianceCheck>
<DisplayReport>OnError</DisplayReport>
</ComplianceCheck>
<Diagnostics>
<OptIn>true</OptIn>
</Diagnostics>
<DiskConfiguration>
<DisableEncryptedDiskProvisioning>false</DisableEncryptedDiskProvisioning>
<WillShowUI>Always</WillShowUI>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Order>1</Order>
<Size>75000</Size>
<Type>Primary</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>2</Order>
<Size>35000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>3</Order>
<Size>25000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>4</Order>
<Size>50000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>5</Order>
<Size>329950</Size>
<Type>Logical</Type>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Windows</Label>
<Letter>C</Letter>
<Order>1</Order>
<PartitionID>1</PartitionID>
<TypeID>DE94BBA4-06D1-4D40-A16A-BFD50179D6AC</TypeID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Applications</Label>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Utilities</Label>
<Letter>E</Letter>
<Order>3</Order>
<PartitionID>3</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Temp</Label>
<Letter>Y</Letter>
<Order>4</Order>
<PartitionID>4</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Downloads</Label>
<Letter>Z</Letter>
<Order>5</Order>
<PartitionID>5</PartitionID>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
</DiskConfiguration>
<Display>
<ColorDepth>32</ColorDepth>
<HorizontalResolution>1386</HorizontalResolution>
<RefreshRate>60</RefreshRate>
<VerticalResolution>768</VerticalResolution>
</Display>
<DynamicUpdate>
<Enable>true</Enable>
</DynamicUpdate>
<PageFile>
<Path>Y:\Temp</Path>
<Size>26000</Size>
</PageFile>
<UpgradeData>
<Upgrade>true</Upgrade>
</UpgradeData>
<UserData>
<AcceptEula>true</AcceptEula>
<FullName>Golden Computers</FullName>
<Organization>Golden Computers</Organization>
</UserData>
<EnableFirewall>false</EnableFirewall>
<EnableNetwork>true</EnableNetwork>
<Restart>Restart</Restart>
<UseConfigurationSet>true</UseConfigurationSet>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Deployment" processorArchitecture="wow64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<RunAsynchronous>
<RunAsynchronousCommand wcm:action="add">
<Order>1</Order>
<Description>Drives</Description>
<Path>%LocalAppData%\Drives.cmd</Path>
</RunAsynchronousCommand>
<RunAsynchronousCommand wcm:action="add">
<Path>%SystemRoot%\apps.com</Path>
<Order>2</Order>
<Description>Apps</Description>
</RunAsynchronousCommand>
<RunAsynchronousCommand wcm:action="add">
<Description>Drivers</Description>
<Order>3</Order>
<Path>%LOCALAPPDATA%\drivers2.cmd</Path>
</RunAsynchronousCommand>
</RunAsynchronous>
</component>
</settings>
<cpifflineImage cpi:source="wim:l:/pro/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
and my unattended:
<?xml version="1.0" encoding="utf-8"?>
<unattend xmlns="urn:schemas-microsoft-com:unattend">
<settings pass="windowsPE">
<component name="Microsoft-Windows-International-Core-WinPE" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<SetupUILanguage>
<UILanguage>en-US</UILanguage>
</SetupUILanguage>
<InputLocale>0409:00000409</InputLocale>
<UILanguage>en-US</UILanguage>
<UILanguageFallback>en-US</UILanguageFallback>
<UserLocale>en-US</UserLocale>
</component>
<component name="Microsoft-Windows-Setup" processorArchitecture="amd64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<ComplianceCheck>
<DisplayReport>OnError</DisplayReport>
</ComplianceCheck>
<Diagnostics>
<OptIn>true</OptIn>
</Diagnostics>
<DiskConfiguration>
<DisableEncryptedDiskProvisioning>false</DisableEncryptedDiskProvisioning>
<WillShowUI>Always</WillShowUI>
<Disk wcm:action="add">
<CreatePartitions>
<CreatePartition wcm:action="add">
<Order>1</Order>
<Size>75000</Size>
<Type>Primary</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>2</Order>
<Size>35000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>3</Order>
<Size>25000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>4</Order>
<Size>50000</Size>
<Type>Logical</Type>
</CreatePartition>
<CreatePartition wcm:action="add">
<Order>5</Order>
<Size>329950</Size>
<Type>Logical</Type>
</CreatePartition>
</CreatePartitions>
<ModifyPartitions>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Windows</Label>
<Letter>C</Letter>
<Order>1</Order>
<PartitionID>1</PartitionID>
<TypeID>DE94BBA4-06D1-4D40-A16A-BFD50179D6AC</TypeID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Applications</Label>
<Letter>D</Letter>
<Order>2</Order>
<PartitionID>2</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Utilities</Label>
<Letter>E</Letter>
<Order>3</Order>
<PartitionID>3</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Temp</Label>
<Letter>Y</Letter>
<Order>4</Order>
<PartitionID>4</PartitionID>
</ModifyPartition>
<ModifyPartition wcm:action="add">
<Active>true</Active>
<Extend>false</Extend>
<Format>NTFS</Format>
<Label>Golden-Downloads</Label>
<Letter>Z</Letter>
<Order>5</Order>
<PartitionID>5</PartitionID>
</ModifyPartition>
</ModifyPartitions>
<DiskID>0</DiskID>
<WillWipeDisk>true</WillWipeDisk>
</Disk>
</DiskConfiguration>
<Display>
<ColorDepth>32</ColorDepth>
<HorizontalResolution>1386</HorizontalResolution>
<RefreshRate>60</RefreshRate>
<VerticalResolution>768</VerticalResolution>
</Display>
<DynamicUpdate>
<Enable>true</Enable>
</DynamicUpdate>
<PageFile>
<Path>Y:\Temp</Path>
<Size>26000</Size>
</PageFile>
<UpgradeData>
<Upgrade>true</Upgrade>
</UpgradeData>
<UserData>
<AcceptEula>true</AcceptEula>
<FullName>Golden Computers</FullName>
<Organization>Golden Computers</Organization>
</UserData>
<EnableFirewall>false</EnableFirewall>
<EnableNetwork>true</EnableNetwork>
<Restart>Restart</Restart>
<UseConfigurationSet>true</UseConfigurationSet>
</component>
</settings>
<settings pass="specialize">
<component name="Microsoft-Windows-Deployment" processorArchitecture="wow64" publicKeyToken="31bf3856ad364e35" language="neutral" versionScope="nonSxS" xmlns:wcm="http://schemas.microsoft.com/WMIConfig/2002/State" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<RunAsynchronous>
<RunAsynchronousCommand wcm:action="add">
<Order>1</Order>
<Description>Drives</Description>
<Path>%LocalAppData%\Drives.cmd</Path>
</RunAsynchronousCommand>
<RunAsynchronousCommand wcm:action="add">
<Path>%SystemRoot%\apps.com</Path>
<Order>2</Order>
<Description>Apps</Description>
</RunAsynchronousCommand>
<RunAsynchronousCommand wcm:action="add">
<Description>Drivers</Description>
<Order>3</Order>
<Path>%LOCALAPPDATA%\drivers2.cmd</Path>
</RunAsynchronousCommand>
</RunAsynchronous>
</component>
</settings>
<cpifflineImage cpi:source="wim:l:/pro/install.wim#Windows 10 Pro" xmlns:cpi="urn:schemas-microsoft-com:cpi" />
</unattend>
Where is the error? John