Windows 10 installation error

  1.    20 Apr 2018 #1

    Windows 10 installation error


    I am trying to install windows 10 on a system with no os and I got the error that windows can only be installed on a gpt disk so I converted it to GBT from MBR now its give me the error that a new partition can not be created or found. I have tried using the diskpart to solve it but its not working.
    Please how can I solve this and fully install windows 10 on my system
      My ComputerSystem Spec

  2. topgundcp's Avatar
    Posts : 2,438
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       20 Apr 2018 #2

    Disconnect everything except mouse, keyboard, the HD/SSD you plan to install Windows and the installation USB/DVD.

    If you want to install using GPT disk. Access BIOS then:
    1. Disable CSM & Secure Boot.
    2. Set first boot device to boot from the installation USB/DVD with UEFI prefix ex: UEFI-Sandisk
      NOTE: If booting from Boot Menu, Select one with UEFI prefix.
    3. Once booted, on first screen, press SHIFT+F10 to open Command prompt and type:
      diskpart
      select disk 0
      clean
      exit
      exit
    4. Continue the installation->Custom->Select unallocated disk (Do not format)->Click Next


    If you want to install using MBR disk, Access BIOS then:
    1. Enable CSM
    2. Set first boot device to one without UEFI prefix.
      NOTE: If booting from Boot Menu, Select one without UEFI prefix.
    3. Do steps 3 & 4 above.
    Last edited by topgundcp; 20 Apr 2018 at 17:59.
      My ComputerSystem Spec

  3.    20 Apr 2018 #3

    Thank you so much topgundcp, I used the option for the gpt disk and disabled both secure boot and the legacy boot options and now its installing. Thanks a lot you just save a life.
      My ComputerSystem Spec


 

Related Threads
Hi guys, Just built a new system, spec here below.... Here is my rig. Corsair - Builder 500W 80+ Bronze Certified ATX Power Supply AS Rock AB350M-HDV - AM4 Micro ATX motherboard Cooler master Hyper 212 EVO 120GB Drevo SSD drive
Windows 10 Installation error in Installation and Upgrade
Hey Guys, A couple of days ago my Windows 7 preinstalled samsung laptop crashed and would not boot. Since I didn't have any Windows 7 installation CD and the recovery partition wasn't working. I decided I'll instead clean install with windows 10....
I had tried from the early win10 early betas to upgrade from win 8.1 pro 64 bit. I continually got the error: "The installation failed in the SECOND_BOOT phase with an error during MIGRATE_DATA operation" and the code "Error 0x8007002C -...
I ran the troubleshooter for windows 10 upgrade, as it's not happening. I qualify in all aspects, except it says KB3035583 not installed. but when I open my windows update history, it says this morning that was installed, and when I try to...
hi guys I found this fix worked for me thanks to idigitaltimes ;) http://www.idigitaltimes.com/how-fix-windows-10-80240020-installation-error-462324

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:51.
Find Us