Windows 10: DISM Error 32 please Help

  1.    25 Mar 2018 #1

    DISM Error 32 please Help


    When I ran this line: dism.exe /Capture-Image /ImageFile:G:\wimfiles\install.wim /CaptureDir:C:\ /Name:Windows_10 /
    compress:max
    I got a error 32. I sent along the log file and a picture of the screen when the error came up what do I need to do? Is there somewhere on this line that i got it wrong? John
    Attached Thumbnails Attached Thumbnails screen.jpg  
    DISM Error 32 please Help Attached Files
      My ComputerSystem Spec


  2. Posts : 2,430
    Ubuntu14.04x64 MintMate17x64 Win10Prox64
       26 Mar 2018 #2

    You must run the command from WinPE, not while Windows is running.
    1. Boot up Windows Installation disk
    2. SHIFT+F10 to open Command Prompt
    3. Run: dism.exe /Capture-Image /ImageFile:E:\install.wim /CaptureDir:C:\ /Name:Windows10 /compress:Max


    NOTE: Under WinPE. C drive might have different Drive Letter. Make sure it is C:
    else use the appropriate letter.
      My ComputerSystem Spec


 

Related Threads
Hello, as you already know from the title I have problems with the windows utilities that fix corruptions. After I upgraded to build 1607, those utilities worked, but now after a few weeks I tried to do them again after some driver updates just to...
Error DISM restorehealth in Performance & Maintenance
Hello I use the Windows DVD 10 and option 3 with IMAGE_HEALTH and have an error 50: http://www.eightforums.com/performance-maintenance/68326-sfc-scannow-dism-restorehealth-repair-corrupt-files.html 0x800f081f and operation not fix !!
SFC stops at 1%, DISM error 1392, dll error in Performance & Maintenance
Hello. After manually installing Threshold 2 AVG PC TuneUp reported errors on my C: disk, so I performed a chkdsk. The system rebooted, naturally, and chkdsk took a very long time, always stuck at the same percentage. CristalDiskInfo reports no...
Hello, I've run into a problem where my windows apps will not open. Calc opens with a gray screen just showing the calculator logo...calendar opens to a blue screen only showing the calendar logo, etc. I can't run SFC /scannow due to error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:06.
Find Us