Windows 10: Windows 10 refuses to install to a new SSD

Page 1 of 2 12 LastLast
  1.    23 Mar 2018 #1

    Windows 10 refuses to install to a new SSD


    Hi all,


    I sure hope someone can help with this. I've been building & installing computers for years and I'm totally stumped.


    I have a friend's Sony Vaio PCG-31311W laptop and have offered to install an SSD for him as his current HDD is failing. I managed to move his data off of it, but the laptop reports it's failing at every boot. It's currently running Win 10 Home & is activated.


    The HDD is 500gb & the SSD he gave me is 250gb. I said it would be best to just reinstall a new copy of 10 rather than try anything involving his failing drive (it's extremely slow to repond to anything).


    I have a DVD of Win 10, which I've used previously & it is in pristine condition physically. It hung at the “create a partition” section. I cancelled & shift/F10 to try running diskpart/clean. I got, “an I/O error”.


    So, I used the MS media creation tool to make a bootable USB installer of Win 10. Created & verified successfully. So far, so good.


    I boot it and get to the “where to install” screen (shows the SSD) click “next”.....aaaand that's where we sit. For a looooong time.


    The laptop eventually stops the install with, “couldn't install to the location you chose, check your media”. The error code is 0x80300025.


    If I click “new”, I get “we couldn't create a new partition/error 0xd4066010”.


    If I shift/F10 & go to “C:”/dir, the boot files are there, so I know it can be written to-- but something else is stopping the show?


    As this is a brand new Samsung 860, I doubted a drive issue but booted up Seatools and ran the long test-- it says it's all good.


    The media IS good, according to MS.


    There's not much to alter in this laptop's BIOS-- there's boot order & whether or not to enable VM's-- the rest is nothing. I also see nothing about legacy vs EUFI, so assume it's pre-secure boot as well.




    Any ideas what to do from here? I know it can run 10 because that's what it was running on HDD.


    Thanks everyone.
      My ComputerSystem Spec

  2.    23 Mar 2018 #2

    EDIT:

    I just tossed the Evo into my own laptop and used the USB media I'd created & it installed without issue--- so I KNOW they are good.
    I meant to say that the Vaio doesn't have a choice of ACHI/IDE, so that's not the trouble (& it ran 10 on HDD).
      My ComputerSystem Spec

  3.    23 Mar 2018 #3

    You can most likely use the installation you already did on your laptop.

    Ideally if you are doing this once it gets to the "restarting in 11 seconds" bit you would hard power off your laptop and swap the disk into the Vaio. If you went all the way through the install it will still probably work as Windows is good at recognizing changed drivers.

    That is what I did on my old MacBook as the DVD drive was broken and it will not boot Windows from USB. I installed Windows while the SSD was in my Thinkpad, removed the drive and stuck it in the MacBook and it worked a charm.

    Worth a try anyway.
      My ComputerSystem Spec

  4.    23 Mar 2018 #4

    Yeah, I tried that, too-- just a while ago. I found that while I could go through the entire install & have it run on my laptop, if I did the old switch-a-roo at restart, it just came back with "no OS" on the Vaio. I then let it boot back to the media & tried "repair my computer" instead of install- it failed to repair.

    Shift/F10 shows what appears to be all of the typical folders/files on C:, it just refuses to run on the Vaio.

    Right now, I'm attempting to install to a 120GB Sandisk. Who knows, maybe it's a compatibility issue w/the Evo's? If the 120GB runs, then I'll do a clone. If the Evo fails after that, I'll tell him to return the SSD for a different brand.

    Unless others here have more up their sleevies?

    Thanks for the idea, tho. Here are a few photos of the screens I'm getting.
      My ComputerSystem Spec

  5.    23 Mar 2018 #5

    Okay, the 120GB Sandisk installed fine, it's about to boot to the desktop for the first time.

    I wonder if it's something to do with the Samsung controller or (maybe) the V-Nand? I have no idea, but those are two differences in the drives.

    Once it's fully running, I'll try to clone it over to the Evo & see if it boots. I'll let you know!
      My ComputerSystem Spec

  6.    24 Mar 2018 #6

    So, the Sandisk runs in the Vaio perfectly. I cloned to the 860 & it booted, but slowly. I installed the Samsung Magician software and it couldn't initialize a few of the drive optimizers. I noticed it detected it at 232GB (after format), yet showed it as 111GB in size? So, I went into computer management to extend C: to the full drive capacity (done this before to dozens of drives). In this case, it says it's failed (of course), yet the management window showed C; taking the entire (232GB) space? I figure, restart & check again. Nope. In disk management, it says C: is 232, in explorer & the Sammy software, it's 111GB.

    Plan G: make a system image of the Sandisk to an external HDD and install from that. Image created successfully. I left it installing, for 2 hours, and nothing had happened. Cancel.

    Install to my own 750 EVO. It works, there are snags, but it's in. I grab the 13 Mar cumulative MS update and run it. Right now, it's running okay and the only hiccup is the Sammy Magician still showing the V 1002 error.

    As I type, I'm using a toaster to clone the 750 to the 860. We'll see how it goes using disk-to-disk capacity and also using a fully up-to-date Win 10.
      My ComputerSystem Spec

  7.    24 Mar 2018 #7

    No-go. When I swapped the 860 drive back into the Vaio, it just hangs at the circle of dots. I booted install media & tried all of the bootrec cmd's + sfc/chkdsk....Next, I used Macrium to do another clone & it throws "bad system config info"-- which I also cannot fix...

    Anyone?
      My ComputerSystem Spec

  8.    27 Mar 2018 #8

    I kind of expected a "few" Win 10 hardware gurus" here....Still no answer. I'll try elsewhere. Oh well, thanks anyway. :)
      My ComputerSystem Spec

  9.    27 Mar 2018 #9

    Geekomatic said: View Post
    I kind of expected a "few" Win 10 hardware gurus" here....Still no answer. I'll try elsewhere. Oh well, thanks anyway. :)
    You are being impatient - we get users in all time zones and it can take a few days for people to reply.

    I have just been using this great method since Saturday as advised by our resident guru @Kari. I had installations that just refused to clean install. This did the trick and it faster as well.

    Apply Windows Image using DISM Instead of Clean Install Windows 10 Tutorials
      My ComputerSystem Spec

  10.    28 Mar 2018 #10

    If I had to guess, the laptop can't handle NVME drives, and that the 120 GB is simply an m.2 SSD (non-NVM). Sony computers are absolute crap, so you could suggest he buy a new one at this point, or return the Samsung drive for a non-NVME option.

    I also have to agree...patience. No one is paid to post on these forums. If you aren't happy about the response time, you are free to contact the mods and ask for a refund.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved Fall Creator's Update refuses to install in Windows Updates and Activation
Hi, all. I've had no problems with updates on my Toshiba L50-C laptop until trying to install version 1709. The update wouldn't download last night, so I shut down and ran the WU troubleshooter this morning. Then it downloaded, but got stuck...
Windows 10 refuses to install on SSD in Installation and Upgrade
Basically I had windows 10 installed on NVMe Samsung 960 SSD for awhile. Along with it there were 2 more partitions configured: 1 dynamic partition (2x 2TB HDD), 1 static (1x 1TB HDD). Now due to some issues decided to re-install Windows 10...
Hi I had several language packs and associated keyboards installed on my Windows 10 system then all of a sudden the keyboard options just up and disappeared on me. After some searching I decided to uninstall the language packs and then reinstall...
Just as the title says, I'm able to install the drivers but not CCC which I kinda need. I use overscaling for my tv that it's plugged into via hdmi.I've tried using DDU for fresh install with the 2 most recent drivers for it in compatibility mode...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 23:21.
Find Us