Windows 10: Windows 10 refuses to install to a new SSD

Page 2 of 2 FirstFirst 12
  1.    28 Mar 2018 #11

    I wasn't impatient, I waited 5 days before giving up, & the owner needed a working computer. I thanked lx07 for their input & thanked you all, as well.

    In looking online, there are quite a few reports of incompatibility with the Evo range, across computer brands/boards. I'd never run across this previously so thought is must be the drive itself somehow. It did report I/O errors (unrelated to the installation media) along with check disk wanting to run every other restart.

    The owner has picked up the drive & is hopefully going to be able to swap it for Sandisk or Crucial.

    Thanks again
      My ComputerSystem Spec

  2. SIW2's Avatar
    Posts : 502
    trying to install win10
       28 Mar 2018 #12

    I have been using the apply method for years. I used imagex initially. Anything that can extract from wim/esd will do the job - wimlib, or even 7-zip. I made a little UI for dism which I often use.

    Click image for larger version. 

Name:	dism10.jpg 
Views:	46 
Size:	164.4 KB 
ID:	182676


    cereberus said: View Post
    You are being impatient - we get users in all time zones and it can take a few days for people to reply.

    I have just been using this great method since Saturday as advised by our resident guru @Kari. I had installations that just refused to clean install. This did the trick and it faster as well.

    Apply Windows Image using DISM Instead of Clean Install Windows 10 Tutorials
      My ComputerSystem Spec

  3.    29 Mar 2018 #13

    Okay, we're back in business-- they replaced the Evo for a Sandisk & I tried the DSIM installation just to have a go. It cuts down on some steps- but I had quite a few more "windows/prompts" to go through than simply a user-profile-name on restart. Even so, it's good to have options.

    Now, one other question/poll:

    opinions on going through the plethora of WU for drivers vs. using something like DriverPack on a new install? I have a fairly new d/l of DP & was thinking it might be good to get the drivers in before going online for the first time. That way, only updates will need to be downloaded.

    Cheers
      My ComputerSystem Spec

  4.    29 Mar 2018 #14

    Just my opinion, but I don't trust a program to go out and get drivers for me from different manufacturers. I still prefer to load my own graphics card drivers, and let Windows Update find the rest. I also maintain a flash drive of applications and drivers for my systems, and update as updates are available. So, anytime I need to do a clean install, I'm ready.
      My ComputerSystem Spec

  5.    29 Mar 2018 #15

    MS Catalog 16299.334


    It is better to have the latest KB files aside before going online. It is the CU that takes time, not the drivers. Not using any third party programs for drivers.

    The 2 latest x64 KB fiile for 1709:

    1.KB4088785 (Adobe)
    2. KB4089848 (CU)

    Run them manually with the standalone installer. The rest takes about 5 minutes for drivers and an unknown feature update.

    You may also try to run Defender first to gain time over WU.

    Good luck,

    https://www.catalog.update.microsoft.com/Home.aspx
      My ComputerSystem Spec

  6.    29 Mar 2018 #16

    DeaconFrost said: View Post
    Just my opinion, but I don't trust a program to go out and get drivers for me from different manufacturers.
    I generally try to backup what's on the original drive, if possible, but this time I was going 32 to 64 bit, so they weren't right. Add to that Sony dumped a whole lot of drivers (& I cannot find this model- anywhere) means desperate measures! Snappy Driver (direct from Sourceforge) found and installed everything fairly instantly. Synaptic didn't work- though I'd seen mention of that. I just tossed one I had from a same-age Toshiba & it works fine.

    So, I go online & WU wants to do it's thing. I created a restore point, jic. I see it trying to alter the Synaptic & the AMD display- which I don't want as it's working fast & smooth-- I hope I got into hardware settings quick enough to stop it. I'm off to sleep so shut it down. I just hope I don't wake up to no touchpad or display!

    Thanks all.
      My ComputerSystem Spec

  7.    31 Mar 2018 #17

    Everything works perfectly except two things:

    I had to revert to Synaptics 15 to get the scroll to work.

    Oh, and that bug intro'd by MS where your screen brightness is F'ed. The slider will slide/numbers adjust, but it doesn't dim when I pull the plug.

    So far, MS's "fix"? Use their cr*ppy generic driver. Too bad for you if you game at all...good grief!
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Solved Fall Creator's Update refuses to install in Windows Updates and Activation
Hi, all. I've had no problems with updates on my Toshiba L50-C laptop until trying to install version 1709. The update wouldn't download last night, so I shut down and ran the WU troubleshooter this morning. Then it downloaded, but got stuck...
Windows 10 refuses to install on SSD in Installation and Upgrade
Basically I had windows 10 installed on NVMe Samsung 960 SSD for awhile. Along with it there were 2 more partitions configured: 1 dynamic partition (2x 2TB HDD), 1 static (1x 1TB HDD). Now due to some issues decided to re-install Windows 10...
Hi I had several language packs and associated keyboards installed on my Windows 10 system then all of a sudden the keyboard options just up and disappeared on me. After some searching I decided to uninstall the language packs and then reinstall...
Just as the title says, I'm able to install the drivers but not CCC which I kinda need. I use overscaling for my tv that it's plugged into via hdmi.I've tried using DDU for fresh install with the 2 most recent drivers for it in compatibility mode...

Tags for this Thread

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:06.
Find Us