Windows 10: Inaccessible_boot_device error after upgrade and restart

  1.    30 Jul 2015 #1

    Inaccessible_boot_device error after upgrade and restart

    Microsoft strikes again...

    Upgrade worked fine using the DVD .iso I downloaded, apart from taking 3 hours.

    Upon restart tonight, I got an endless
    Inaccessible_boot_device error loop.

    I was able to revert to Win 7 using the Advanced menu displayed when the boot failed.

    Lenovo Z580 laptop. It still has the original Lenovo restore partition, so perhaps that was part of the issue.

    As soon as I rolled back to Win 7, the system started perfectly.

    Sounds like Win 10 is still not ready for prime time.

      My ComputerSystem Spec

  2. Posts : 3
    Windows 7 -Windows 10
       30 Jul 2015 #2

    Im also having the same problem and I cannot fix it

    I had windows 7 and I upgraded and then I did a clean reinstall but then it comes the blue screen saying...

    "your of ran into a problem and needs to restart. We will restart it for you"

    And at the bottom says inaccessible boot device
    And it goes like that on a loop.

      My ComputerSystem Spec

  3.    09 Aug 2015 #3

    Similar issue here, upgraded my hp envy machine from Windows 8.1 to 10, then created USB for 10 with the media creation tool x64. Tried to refresh pc and getting bluescreen with this error. Going to try disabling uefi boot and try again
      My ComputerSystem Spec


Related Threads I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
I upgraded to 10074 with no problems but trying to upgrade to 10122 gets error fbl_impressive Professional 10122 - Error 0xd0000225. I'm logged into my Microsoft account, so I don't think that's the problem. I've cleaned up all the files and...
Hi. I'm new to this forum, but not to computers. And this is weird... I recently started trying out Windows 10. It's buggy and frustrating, but it's still in preview mode, so... That's expected. Nothing was working when I installed build 10074...
Every time I shut down or restart Windows I get the following error: ----------------------------- DDE Server Window: explorer.exe Application error The instruction at Dx00007FF6D6004F97 referenced memory at 0x00000000000000BB. The memory...
This is a new situation that I got with the update from 9926 to 10041. When I restart or shut down, as soon as the desktop closes I get this error message which I can click to Close. It doesn't occur when I Sign off. In some cases it will...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:26.
Find Us