Windows 10: Sysprep error during win 10 upgrade

  1.    30 Jul 2015 #1

    Sysprep error during win 10 upgrade


    Hi there. Using the media creation tool (both usb and ISO) I get an error. Something like "installation has encountered an error during first_boot with sysprep." In not at my toshiba laptop at the moment so the wording may be a little off. Upgrading from my 8.1 current os. Google is not being any help so I decided to make a post. I just read about removing my eset antivirus before upgrading so I will remove that and my malwarebytes program as well and try again. But if anyone else has had this error I would appreciate any advice.
      My ComputerSystem Spec

  2.    30 Jul 2015 #2

    Hi, my first post is for give you some support xD. I've tried to fix since yesterday with this error code:

    Error "0xC1900101 - 0x30018 - Error en la instalación en la fase FIRST_BOOT con un error durante la operación SYSPREP

    Yesterday I try to fix it with disabling this:

    - secure boot disable
    - no malware soft
    - antivirus off (ms defender)
    - not usbs
    - ssd on, hdd off
    - not framework 3.5

    And a lot of things I don't remmeber haha. Finaly I reinstall w8.1 and ONLY I downloaded Windows updates (no card drivers, no motherboard drivers, etc). After of this, I download media tool from Windows website and installing the upgrade (no reservation or Windows update process).

    I've tried to install w10 over 10 times and it always stucks on 32% (general count) and 6% (installing features). One thing I can tell you, I think that this error code is about video drivers....because when count pass from 32% to 35% the image improve like if the drivers would have been installed. It's about drivers, and the best way to be sure it's a new w8 OS, it's a ****, but it Works xD

    My advice is try to reinstall win8 and upgrade it to w10 (to get the activation), after of this, make a clean w10 instalation by USB.
      My ComputerSystem Spec

  3.    30 Jul 2015 #3

    I don't have my win 8 dvd as I lost it in my recent move. Removing my antivirus and anti malware didn't help. I still get 0xc1900101 -0x30018 the installation failed in the FIRST_BOOT phase with an error during SYSPREP operation. Thanks for your advice tho. I appreciate the reply.
      My ComputerSystem Spec


 

Related Threads
http://puu.sh/jj8wQ/4cad6d8add.png I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Upgrade windows 7 error in Installation and Upgrade
""The installation failed in the SAFE_OS phase with an error during INSTALL_RECOVERY_ENVIRONMENT OPERATION"" Please help!
Media tools Upgrade this pc error in Installation and Upgrade
When i press upgrade this pc (the first option) it gives me error Something happen Something happen can you please help
I upgraded to 10074 with no problems but trying to upgrade to 10122 gets error fbl_impressive Professional 10122 - Error 0xd0000225. I'm logged into my Microsoft account, so I don't think that's the problem. I've cleaned up all the files and...
I just installed the Windows 10 TP and wanted to upgrade to the latest build to get all of the new features, but whenever I try to upgrade this error is thrown at me, and I can't find anything about it online. Screenshot by Lightshot Any help...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:12.
Find Us