Windows 10: "Inaccesible boot device" error when installing insider preview build


  1. Posts : 3
    Windows 10 Pro x64
       24 Jan 2018 #1

    "Inaccesible boot device" error when installing insider preview build


    Hi all,i am new to the forums and i'd like some help with an error i get when trying to install the latest 17078 insider preview build by upgrading from the iso file.I have the latest stable version of windows 10 and what i want to do is perform an upgrade by installing the latest insider preview build over the previous build.So,i have followed Kari's tutorial and have created the latest insider preview iso -which is 17078- and tried to do an upgrade over the stable version,by installing from the iso file.
    The problem is that although it starts the install and it reaches the point where it reboots the pc and does some updates,it does not complete the upgrade and it shows an error message "inaccesible boot device after second boot,with this error: 0xC1900101 - 0x40017 I don't have any external disks connected and i did disable both Norton Auto-protect and Firewall as well as also the Acronis Active Protection before starting the install from the iso file.It installs windows,it reboots and reaches the point where it shows to install some updates but when it reboots the pc for the second time it does revert to the previous build -the one before starting the upgrade- with this error: "inaccesible boot device after the second boot 0xC1900101- 0x40017.The drivers are current and i don't know how i can fix it.I don't want to do a clean install and spend two days installing everything from scratch it would be better if i could install the latest build from the iso,but i have tried three times already with the same error.I have an Samsung SSD as c drive,i have checked it for errors and it's clean,so it must be something else that prevents the upgrade from finishing,but what?
      My ComputerSystem Spec


  2. Posts : 17,773
    windows 10 professional version 1607 build 14393.969 64 bit
       24 Jan 2018 #2

    Run this log collector and post a zip into this thread:
    log collector v2-beta08.zip

    1) Please update the system specs in the "My Computer" section:
    System Specs - Fill in at Ten Forums: System Specs - Fill in at Ten Forums Site Use Tutorials
    In the left corner below in your post you find 'My System Specs'.
    After clicking it you can find a link a little below that says 'Update your System Spec', click on this link to get to the page where you can fill in your system specs.
    System Info - See Your System Specs - Windows 7 Help Forums

    Include PSU. cooler, case, peripherals and anything attached to the computer by wired or wireless (mouse, keyboard, headset, printer, xbox, etc.)

    2) Uninstall all antivirus products (always on and manual) and turn on windows defender
    (Run the applicable uninstall tool)
    Uninstall and Reinstall Norton product using the Norton Remove and Reinstall tool
    Uninstalling Symantec Endpoint Protection with the CleanWipe utility

    3) Place the computer in clean boot:
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts Performance Maintenance Tutorials

    4) If there is any encryption software other than Microsoft products > uninstall

    After reviewing the logs I'll post a check list for the next upgrade attempt.
      My ComputerSystem Spec


  3. Posts : 3
    Windows 10 Pro x64
    Thread Starter
       24 Jan 2018 #3

    The PC is with an intel 990x cpu,a Rampage 3 Extreme motheroard,a gtx580 gpu and a 1200W psu.
    It has 16gb of DDR3 ram and it's watercooled.
    I include the specs zip file.
    Could Norton cause the problem?
    I have the suite,with antivirus and firewall,and also Malwarebytes and Acronis True Image.
    Do i have to uninstall all of them,both Norton and Malwarebytes and Acronis?
    I did the clean boot but i haven't uninstalled anything yet.
    There is no encryption software and nothing is encrypted, but there are many devices attached,such as wireless keyboard and mouse,printer,headset.a usb hub,logitech speakers and two keyboards and mouses,wireless and usb.
    The strange thing is that it finishes the install,it reboots once and gets to the point where it starts doing updates,it finishes the updates then reboots and then reverts back to the previous version with that 0xC1900101 - 0x40017 error.
    I suspect Norton antivirus could block access to the partition,although i did disable both the auto protect and the firewall before starting the upgrade from the iso.
    "Inaccesible boot device" error when installing insider preview build Attached Files
      My ComputerSystem Spec


  4. Posts : 17,773
    windows 10 professional version 1607 build 14393.969 64 bit
       24 Jan 2018 #4

    The logs were in a foreign language and could not be scanned or read.
    Please re-post using English as the default language so the logs can be troubleshooted:
    Language - Add, Remove, and Change in Windows 10 General Tips Tutorials
    log collector v2-beta08.zip

    Updating the "My Computer" section will be helpful for others viewing the thread as they can easily view the computer information rather than having to read all of the posts and trying to find the computer specs.
      My ComputerSystem Spec


  5. Posts : 3
    Windows 10 Pro x64
    Thread Starter
       24 Jan 2018 #5

    Sorry,i forgot about the language,i changed it, it should be ok now.I have updated the details in the computer section.I am submitting again the log file.
    "Inaccesible boot device" error when installing insider preview build Attached Files
      My ComputerSystem Spec


  6. Posts : 17,773
    windows 10 professional version 1607 build 14393.969 64 bit
       24 Jan 2018 #6

    The website has strict rules about piracy.
    The logs indicated piracy related to Microsoft products.

    Forum Rules - Windows 10 Forums
    Rule #4
    No piracy or discussion of piracy allowed at all. Such as software, music, videos and other intellectual property violations (e.g. downloading youtube videos locally etc) - it is forum policy that no help shall be given to people who knowingly steal software or services.
      My ComputerSystem Spec


 

Related Threads
I just got this error message. I haven't added any new USB devices, and I don't think any have gone bad. So, to do trouble-shooting,Is there any way to enumerate USB logical ports and the devices that are attached? I haven't added any new USB...
ok before i take this laptop to a repair shop i needed to ask for help. This is my huge problem, i installed rollbax rx trail to test it, when it rebooted i saw the BSOD. I created a iso backup using macrium so i thought i was safe but i guess not....
I had to buy a new (SSD) HD and had trouble booting from a disc until I enabled Legacy Mode and disabled Secure Boot in BIOS. Now whenever I boot up I get a "No Boot Device Found" message until I hit "Enter" at which point i'm allowed entry into my...
Having all kinds of Windows 10 issues: Windows Update not working. Updates will not download - hangs at 0% or 1%. Windows Installer broken - cannot install programs or updates. Files will often not download fully. So I'd like to take...
Ever since I upgraded my Asus UX32VD laptop to Win10 x64 AU, every time I check Windows Update under Settings, I see a message saying "Your insider build settings need attention. Go to Windows insider program to fix this issue". I click on "Windows...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:45.
Find Us