Windows 10: New installation fails with unexpected error 0xc0000098 Solved

Page 1 of 2 12 LastLast
  1.    22 Jan 2018 #1

    New installation fails with unexpected error 0xc0000098


    Today I bought Windows 10 Home 32/64-bit on a USB-stick and tried to install the 64-bit version on a computer that has never used Windows before. After it is done loading files I can see the Windows logo for a second then I get an unexpected error:

    Click image for larger version. 

Name:	unexpectederror.jpg 
Views:	1 
Size:	132.5 KB 
ID:	173810

    The computer is an Intel NUC dDC3217BY:
    Intel I3-3217U 1.8GHz
    4GB RAM
    120GB SSD

    Although it is an old machine as far as I can tell it meets the requirements to use Windows 10 Home 64-bit. I noticed if I choose to install the 32-bit version this error does not appear. Any ideas what could be wrong? I want to use the 64-bit version.
      My ComputerSystem Spec


  2. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       22 Jan 2018 #2

    Hi dbostream. Welcome to the TenForums @dbostream

    Can I ask where did you get your installation media?

    You really didn't give us a lot to go on. Are you installing to lone drive and did you disconnect other drives?

    What kind of drive are installing too, M.2, etc and maybe the make of motherboard? Did your manufacture identify any drivers you were supposed to load as part of the installation process (Raid)?

    Are you booting UEFI or legacy?

    Did you see the forums Clean install tutorial?

    Clean Install Windows 10


    Ken
      My ComputerSystem Spec

  3.    22 Jan 2018 #3

    I bought Windows at a legit computer store.

    There is only one drive in the computer: Crucial m500 SSD 120GB mSATA 3.0

    This is what I could find about the computer: Intel NUC Kit DC3217BY Product Specifications (I assume it is an Intel motherboard)

    I checked the BIOS and both UEFI and legacy boot was checked meaning it will try UEFI first. I tried unchecking UEFI too but I get the same error. Nothing under Fast boot is checked.

    I don't know of any additional drivers to load, and even if I had to, how would I do it? The installation never gives me a chance to do it before it fails.

    In the installation guide you linked to I get to the first screen, where you can choose 64-bit or 32-bit version, then I get a "Loading files..." screen with a progress bar, then once completed a Windows logo screen for one second then it fails.

    If there is any more info you need let me know.
      My ComputerSystem Spec

  4.    22 Jan 2018 #4

    Supported Operating Systems for Intel® NUC Products
    Supported Operating Systems for IntelĀ® NUC Products
    Windows 10 isn’t included in DC3217BY as one of its Windows versions.
    “As-is support for discontinued operating systems:
    Intel® drivers with older operating systems (Windows XP, Windows 7, Windows 8/8.1) that Microsoft has discontinued, or doesn't fully support, are considered as-is in respect to features, function, debugging, and usability with recently released Intel® NUC products. Intel no longer provides updated drivers for them.”

    Here are the drivers for your DC3217BY
    Downloads for Intel® NUC Kit DC3217BY
    Downloads for IntelĀ® NUC Kit DC3217BY

    “Although it is an old machine as far as I can tell it meets the requirements to use Windows 10 Home 64-bit.”
    I don’t know if this would be helpful to you since you don’t have a Windows OS on your computer and Intel is reporting that Windows 10 isn’t included in DC3217BY as one of its Windows versions but I’m including it in case you would interested in trying it.
    Check Get Windows 10 app Compatibility Report for Windows 10 in Window 7 and 8.1
    Get Compatibility Report for Windows 10 in Window 7 and 8.1 Installation Upgrade Tutorials
      My ComputersSystem Spec


  5. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       22 Jan 2018 #5

    Sorry I didn't mean to imply you had an illegal copy of Windows. Members do all kinds of things to make the media and I wanted to make sure we were not dealing with media being the issue.

    We still may be, for whatever reason. What edition did you buy, Pro, Home, Enterprise or N.

    Might be easiest to download fresh media to ensure it is not at fault but first we should understand what was bought.

    Think you want to get to UEFI boot. Please note things you change in BIOS so they can be undone.

    OS should be set to Windows 10, if not available Win 8.1 as it is EFI

    Secure Boot Off

    You may also need to add a checkmark for Clear Secure Boot Data - if Windows 10 is not listed as OS if installing a trusted operating system not supported by factory default secure data base.

    Can't find CSM setting but for UEFI it should be disable.

    I was using this doc on NUC BIOS's.

    https://www.intel.com/content/dam/su...ossary_NUC.pdf
      My ComputerSystem Spec

  6.    23 Jan 2018 #6

    I bought the Home version. Even if Windows 10 is not in the supported list I have seen it being used on the DC3217BY when I google, of course there could be different hard drives, memory etc. and I am not sure if they are using 32- or 64-bit version.

    Not sure if it makes any difference (since it starts loading files from the usb-stick) but I have an old BIOS version, maybe I can try to update that also. I will try the rest of your suggestions when I get home from work.
      My ComputerSystem Spec


  7. Posts : 7,474
    Windows 10 Pro x64 Build 1709
       23 Jan 2018 #7

    Keep us posted. If it Home you can get fresh copy from Microsoft.

    https://www.microsoft.com/en-ca/soft...load/windows10

    Most copies today are 64 bit.
      My ComputerSystem Spec

  •    23 Jan 2018 #8

    For my NUC there is no OS option and Secure boot is off. Only way to check Clear Secure Boot Data option is to activate Secure boot. I tried to uncheck Legacy boot in order to force UEFI and now it says "A bootable device has not been detected" directly when I start the computer. So I guess I have been booting in legacy mode. Is that why 32-bit worked and not 64-bit?
      My ComputerSystem Spec

  •    23 Jan 2018 #9

    I successfully installed the 64-bit version! I left the legacy boot unchecked, created a new bootable USB-stick using a Windows 10 iso downloaded from your link and the guide here. Then everything worked, thanks for the help.
      My ComputerSystem Spec


  • Posts : 7,474
    Windows 10 Pro x64 Build 1709
       23 Jan 2018 #10

    Excellent news. Thanks for sharing your solution.
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    BSOD Memory Management Error 0xc0000098 in BSOD Crashes and Debugging
    My Laptop with windows 10 randomly crashed while I was playing league of legends. The bsod popped up and the computer restarted. Everytime I boot up the bsod comes back up sometime before i can login, and the errors seem to vary a bit, but the main...
    So I've bought a new PC (Windows 10) and with the first Start I get a message saying: "The computer restarted unexpectedly or encountered an unexpected error. Windows installation can not proceed. To install Windows, click "OK" to restart...
    Hi guys, Im having problems booting up my pc. It displays the image seen in this imgur album: https://imgur.com/a/T2GeU (2 pictures, also I cant get the link to be clickable, Sorry). It tells me about ntoskrnl.exe and error code...
    Error message BCD 0xc0000098 in General Support
    Please tell me what this means and what you suggest I do to get it running again. I am intermediate to advanced user The computer in question WAS running Windows 10. Make and Model: HP 23 All in One Manufactured in 2014 Came with Windows 8...
    Currently running win7 home premium. Received notice from MS that my reserved update for win 10 was ready. Clicked to install the update. Download of files runs to 100%. Thereafter installation starts and eventually terminates with the message...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 02:30.
    Find Us