Windows 10: Failed Win 10 Installation

  1.    30 Jul 2015 #1

    Failed Win 10 Installation


    .
    I have 5 PC/Laptops with W7- W8.1 (2 to 7 years old) and I was able to upgrade with no problems to WIN 10.

    I have 2 identical New PC (2 months old with Win 8.1 Pro) :
    Pentium G3258
    MB ASROCK H97M-ITX/AC H97 ITX R
    RAM: 8GB G Skill
    WD 1000GB

    Installed first Win8 PRO and updated to WIN 8.1 Pro with 1 minor incident on both PC (Universal Serial Bus Controller DRIVER missing/needed; and was not able to find it /to update it))
    Now the biggie: yesterday I wanted to upgrade to WIN 10... and everything seem to go ok until the bitter end 2 hours later on both identical PC :

    Failed Win 10 Installation:
    The Installation failed in the SAFE_OS Phase with an error during BOOT Operation
    0xC1900101-0x20017

    Any help?
    TIA
    Attached Thumbnails Attached Thumbnails Failed W10.jpg  
      My ComputerSystem Spec

  2.    30 Jul 2015 #2

    I have a similar problem and an interesting thing to note is I have the same cpu as you. It may have to do with drivers but I will check my error log and report back.
      My ComputerSystem Spec

  3.    30 Jul 2015 #3

    Balockay said: View Post
    I have a similar problem and an interesting thing to note is I have the same cpu as you. It may have to do with drivers but I will check my error log and report back.
    yes, please...

    I had a 3rd failure to install with a 6 year old HP laptop (W7 to Win10) :
    The installation failed in the Second_Boot phase with an error during Boot operation
    0xC1900101-0x40017

    So far I was able to upgrade 2 PCs and 2 Laptops
      My ComputerSystem Spec

  4.    31 Jul 2015 #4

    mee said: View Post
    yes, please...

    I had a 3rd failure to install with a 6 year old HP laptop (W7 to Win10) :
    The installation failed in the Second_Boot phase with an error during Boot operation
    0xC1900101-0x40017

    So far I was able to upgrade 2 PCs and 2 Laptops
    Well.... I have some bad news. Looking around the forums it seems as though windows 10 is having a problem with the g3258. Looks like we will just have to wait it out until they fix it. If I find a work-around I'll definitely be sure to report it!
      My ComputerSystem Spec

  5.    31 Jul 2015 #5

    I did find a work around, but it may not be worth your time. You need to shut off one of the g3258's cores for it to work hopefully they will fix it so we can use win 10 without that. Here's where you can find more info : https://www.reddit.com/r/buildapc/co...currently_not/
      My ComputerSystem Spec

  6.    31 Jul 2015 #6

    Balockay said: View Post
    Well.... I have some bad news. Looking around the forums it seems as though windows 10 is having a problem with the g3258. Looks like we will just have to wait it out until they fix it. If I find a work-around I'll definitely be sure to report it!
    Thanks... I will probably wait it out then ( i hate to do something which may cause more problems)

    I see you also have Win 8.1: Could you check if there is any problem in your Device Manager... because when I updated W8 (Pro) to W8.1 (Pro), I got in both G3258 Pc , a problem with Device Manager: "Other Devices: SM Bus Controller (problem)"... and I could not find an update to solve it! ... That problem was not present in either PC before I updated to 8.1 ; and I have no idea what device that is!
    Attached Thumbnails Attached Thumbnails Device M.jpg  
      My ComputerSystem Spec


 

Related Threads
About 24 percent into the Windows 10 upgrade installation from Windows 8.1, using the Windows Media Creation Tool, I get the error "Windows 10 installation has failed" error. I searched around, and found a similar post. The popup looks the same....
Failed installation. in Installation and Upgrade
Hi Group, I'm trying to install W10 on a new Dell laptop with W 8.1. The download seems to go fine, the installation seems to go fine, but I end up with "some updates were not installed" "failed one update" with the red shield and the red vertical...
Windows 10 installation has failed. in Installation and Upgrade
I'm trying to install Windows 10 IP. However this message pops out. 21674 No idea what's happened. My harddrive has 38GB free. Here's my setuperr.log 2015-06-16 12:02:28, Error MOUPG CSystemHelper::CheckConnectedStandby(642):...
Windows 10 Update Failed in Installation and Upgrade
I am updating using the ISO, extracted to 3rd HDD. Setup goes fine, until just after the setup screen goes to full screen, then it stops and I get a pop up window saying "Windows 10 Update Failed - Something happened". How can I find out what...
w10 beta failed in Installation and Upgrade
Hi, I downloaded w10 (Build 10130 ??)doubled clicked "...Windows10_InsiderPreview_x64_EN-GB_10130...." & updated my w8.1 spare HD to w10. Worked OK & liked it that afternoon but, next morning would not boot up so after 2-3 hrs I use my flash...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:45.
Find Us